<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
<meta name="google-site-verification" content="6dBDSPySnC4vuNAIdrKhBvNkaRiY_EP2FZ9iBd3HzxY" />
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Power to Progress: BMW India Foundation Formed as a Non-Profit Company - Press Release India</title>

	<link rel="pingback" href="https://prfeed.in/xmlrpc.php">

	<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://prfeed.in/2020/09/power-to-progress-bmw-india-foundation-formed-as-a-non-profit-company.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Power to Progress: BMW India Foundation Formed as a Non-Profit Company - Press Release India" />
	<meta property="og:description" content="BMW India Wednesday, September 30, 2020 12:37PM IST (7:07AM GMT) &nbsp; GER:BMW:GR(GER:BMW:GR) Power to Progress: BMW India Foundation Formed as a Non-Profit Company &nbsp; Gurgaon, Haryana, India Registered as a non-profit company, BMW India&#046;&#046;&#046;" />
	<meta property="og:url" content="https://prfeed.in/2020/09/power-to-progress-bmw-india-foundation-formed-as-a-non-profit-company.html" />
	<meta property="og:site_name" content="Press Release India" />
	<meta property="article:publisher" content="https://www.facebook.com/Press-Release-India-308893075814969/" />
	<meta property="article:published_time" content="2020-09-30T07:15:25+00:00" />
	<meta property="article:modified_time" content="2020-09-30T17:29:10+00:00" />
	<meta property="og:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@prfeedin" />
	<meta name="twitter:site" content="@prfeedin" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://prfeed.in/#website","url":"https://prfeed.in/","name":"Press Release India","description":"Press Release Distribution &amp; Press Release India powered by Business Wire India (BWI)","potentialAction":[{"@type":"SearchAction","target":"https://prfeed.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://prfeed.in/2020/09/power-to-progress-bmw-india-foundation-formed-as-a-non-profit-company.html#primaryimage","inLanguage":"en-US","url":"https://cms.businesswireindia.com/images/pixel.gif"},{"@type":"WebPage","@id":"https://prfeed.in/2020/09/power-to-progress-bmw-india-foundation-formed-as-a-non-profit-company.html#webpage","url":"https://prfeed.in/2020/09/power-to-progress-bmw-india-foundation-formed-as-a-non-profit-company.html","name":"Power to Progress: BMW India Foundation Formed as a Non-Profit Company - Press Release India","isPartOf":{"@id":"https://prfeed.in/#website"},"primaryImageOfPage":{"@id":"https://prfeed.in/2020/09/power-to-progress-bmw-india-foundation-formed-as-a-non-profit-company.html#primaryimage"},"datePublished":"2020-09-30T07:15:25+00:00","dateModified":"2020-09-30T17:29:10+00:00","author":{"@id":"https://prfeed.in/#/schema/person/97952175d215e17bd6dfa928d0139e50"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://prfeed.in/2020/09/power-to-progress-bmw-india-foundation-formed-as-a-non-profit-company.html"]}]},{"@type":"Person","@id":"https://prfeed.in/#/schema/person/97952175d215e17bd6dfa928d0139e50","name":"dssenthil","image":{"@type":"ImageObject","@id":"https://prfeed.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c4b16c4de828df225ae61a8e12472c63?s=96&d=blank&r=g","caption":"dssenthil"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Feed" href="https://prfeed.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Comments Feed" href="https://prfeed.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Power to Progress: BMW India Foundation Formed as a Non-Profit Company Comments Feed" href="https://prfeed.in/2020/09/power-to-progress-bmw-india-foundation-formed-as-a-non-profit-company.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prfeed.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://prfeed.in/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css'  href='https://prfeed.in/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.50' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://prfeed.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://prfeed.in/wp-content/plugins/light/css/jquery.fancybox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://prfeed.in/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://prfeed.in/wp-content/themes/anew/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://prfeed.in/wp-content/themes/anew/responsive.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://prfeed.in/wp-content/themes/anew/fonts/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-dynamic-output-css'  href='https://prfeed.in/wp-content/themes/anew/dynamic.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/prfeed.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":33233,"token":"ddd49760e9","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.flexslider.min.js?ver=5.5.1' id='flexslider-js'></script>
<link rel="https://api.w.org/" href="https://prfeed.in/wp-json/" /><link rel="alternate" type="application/json" href="https://prfeed.in/wp-json/wp/v2/posts/33233" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prfeed.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prfeed.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://prfeed.in/?p=33233' />
<link rel="alternate" type="application/json+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2020%2F09%2Fpower-to-progress-bmw-india-foundation-formed-as-a-non-profit-company.html" />
<script
    src="https://www.datadoghq-browser-agent.com/datadog-rum-us.js"
    type="text/javascript">
</script>
<script>
    window.DD_RUM && window.DD_RUM.init({
        clientToken: 'pub2d39bdf1e098d109731707f1436d7847',
        applicationId: '54548987-a6c7-4336-91ea-06819f31f54f',
        sampleRate: 100,
        trackInteractions: true    });
</script>
<script>
	window.DD_RUM && window.DD_RUM.addRumGlobalContext('usr', {
	  logged_in: false,
        	});
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5CH3XB');</script>
<!-- End Google Tag Manager -->
		
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:969385,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/html5.js"></script>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/selectivizr.js"></script>
<![endif]-->
	<script src="//ab.prfeed.in/__ssobj/static/core.js%2Bssdomvar.js%2Bgeneric-adapter.js"></script>
	<script src="//ab.prfeed.in/__ssobj/csf.js"></script>
</head>

<body class="post-template-default single single-post postid-33233 single-format-standard unknown">

<div id="wrapper">

	<header id="header">
	
				
		<div class="container">
			<div class="pad group">
				<p class="site-title"><a href="https://prfeed.in/" rel="home">Press Release India</a></p>
				<p class="site-description">Press Release Distribution &amp; Press Release India powered by Business Wire India (BWI)</p>				<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="http://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="http://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="https://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="http://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul>			</div>
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div id="page" class="container">

<div class="main group col-2cl">
	
	<section class="content">
		
		<div class="pad group">			
		
				
			<article class="post-33233 post type-post status-publish format-standard hentry category-uncategorized">
			
				<h1 class="post-title pad">Power to Progress: BMW India Foundation Formed as a Non-Profit Company</a></h1>
				
				<ul class="post-meta pad group">
					<li><a href="https://prfeed.in/category/uncategorized" rel="category tag">Uncategorized</a></li>
					<li><i class="fa fa-clock-o"></i>30 Sep, 2020</li>
					<li><a href="https://prfeed.in/2020/09/power-to-progress-bmw-india-foundation-formed-as-a-non-profit-company.html#respond"><i class="fa fa-comment"></i>0</a></li>
				</ul>
				
				<div class="post-inner">
					
					






					
					<div class="post-deco">
						<div class="hex hex-small">
							<div class="hex-inner"><i class="fa"></i></div>
														<div class="corner-1"></div>
							<div class="corner-2"></div>
						</div>
					</div>
					
					<div class="post-content pad">
					
						<div class="entry">
							<p> BMW India </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-source-td"> Wednesday, September 30, 2020 12:37PM IST (7:07AM GMT) <img id='img_pixel' src='https://cms.businesswireindia.com/images/pixel.gif'  alt='' width='1' height='1' border='0' loaded='' onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=A%2fLf%2fhA4lW7QP5guaKjQQgh5%2bjv21DU%2bZwhOyxD7236u3wjUCgcBusMArQh62HNyUo2NjwgvJeessnv7Zgg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" /> </td>
</tr>
<tr>
<td width="100%"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-source"> GER:BMW:GR(GER:BMW:GR) </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-title"> Power to Progress: BMW India Foundation Formed as a Non-Profit Company </td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-place"> Gurgaon, Haryana, India </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-summary"> Registered as a non-profit company, BMW India Foundation has been formed to plan, implement and oversee all corporate citizenship projects of BMW India Private Limited, BMW India Financial Services Private Limited and BMW India Leasing Private Limited. The foundation will go beyond the current programs to generate greater awareness and promote the causes through various partnerships and associations. </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" height="10"> &nbsp; </td>
</tr>
<tr>
<td width="100%" valign="top" align="left">
<table cellpadding="0" cellspacing="0" border="0" width="100%">
<tr>
<td width="100%" align="left" valign="top">
<div class="story">
<ul>
<li>To lead BMW Group&rsquo;s corporate citizenship commitment in India.&nbsp;</li>
<li>Key projects in skill development, community development, road safety and health and hygiene.&nbsp;</li>
<li>Implementation in urban and rural communities through partnerships with government agencies and NGOs.</li>
</ul>
<p> Registered as a non-profit company, BMW India Foundation has been formed to plan, implement and oversee all corporate citizenship projects of BMW India Private Limited, BMW India Financial Services Private Limited and BMW India Leasing Private Limited. The foundation will go beyond the current programs to generate greater awareness and promote the causes through various partnerships and associations.<br /> &nbsp;<br /> Mr. Vikram Pawah, President, BMW Group India said, &ldquo;Responsibility towards the society and sustainable development are important pillars of BMW Group&rsquo;s corporate philosophy. This agenda is now being strengthened in India by the BMW India Foundation. Corporate citizenship forms an integral part of our vision as a responsible business enterprise and is regarded as an investment in the future. The BMW India Foundation will dedicatedly work on several priority areas which are aligned with the Sustainable Development Goals. Programs successfully initiated by the Foundation have already benefited thousands of people from underprivileged communities. Committed towards creating a positive and measurable impact, BMW India Foundation will keep on increasing its outreach steadily.&rdquo;<br /> &nbsp;<br /> BMW India Foundation&rsquo;s vision is to create a world where everyone believes they have the power to progress. Its mission is to act as a catalyst for enabling, empowering and enriching individuals to reimagine a better future. The foundation is working ardently towards its objective to support, inspire and lead engagements positively impacting individuals and society.<br /> &nbsp;<br /> The Foundation&rsquo;s broad focus areas include skill development, community development, road safety and health and hygiene. It will carry forward the ongoing engagements and constructively engage with diverse stakeholders to scale up impact and achieve the intended social objectives.<br /> &nbsp;<br /> Ms. Kathrin Frauscher, Managing Director and Chief Executive Officer of BMW India Financial Services added, &ldquo;True change can be brought by people themselves. This is why, BMW India Foundation&rsquo;s programs are based on the principle of &lsquo;helping people help themselves&rsquo;. The underlying spirit behind the Foundation&rsquo;s actions is to promote the core principles of respect, knowledge and power of human determination. Particular attention is given to scalability and long-term impact of each program. BMW India Foundation is committed to enhancing the lives of people in India through innovative and sustainable solutions to pressing social issues, thus, creating a better future.&rdquo;<br /> &nbsp;<br /> The Foundation has formed a &lsquo;Make a Difference&rsquo; team with employees of BMW Group India and BMW India Financial Services. This team facilitates employee engagement in CSR activities and manages local initiatives like tree plantation drives and blood donation camps.<br /> &nbsp;<br /> Mr. Thomas Dose, Managing Director, BMW Group Plant Chennai added, &ldquo;BMW India Foundation has made a big difference in community development around BMW Group Plant Chennai. The unique way in which the Foundation operates is to closely work with the communities in need analysis and robust implementation. The community engagement is instrumental for the initial project execution and ensures its long-term sustainability. Through BMW India Foundation, we remain committed to &lsquo;Make India&rsquo; in addition to &lsquo;Make in India&rsquo;!&rdquo;<br /> &nbsp;<br /> <strong>Corporate Citizenship Projects.</strong><br /> &nbsp;<br /> BMW India Foundation is responsible for all corporate citizenship projects and spends of BMW India Private Limited, BMW India Financial Services Private Limited and BMW India Leasing Private Limited. The current projects are rooted in skill development, community development, road safety and health &amp; hygiene. The programs are active in major metropolitans and rural districts across the country in partnership with non-governmental organisations such as Magic Bus India Foundation, Habitat for Humanity India Trust, S M Sehgal Foundation, Social Empowerment and Economic Development Society (SEEDS) and Waves For Water.<br /> &nbsp;<br /> BMW India Foundation has partnered with Magic Bus for a&nbsp;<strong>skill development&nbsp;</strong>program that provides livelihood opportunities to youth. The project focuses on training disadvantaged youngsters and supports them in achieving their personal and professional goals by moving into sustained employment or job-based training. Since its inception, the program has positively impacted the lives of over 7,000 youth, majority of whom are now successfully placed in sectors like banking, retail, FMCG, hospitality etc. The association is running centres in Mumbai, Chennai, Hyderabad and Ghaziabad.<br /> &nbsp;<br /> BMW India Foundation&rsquo;s&nbsp;<strong>Community Development Project</strong>, in partnership with Habitat for Humanity, sets out to address one of the most basic human needs &ndash; decent living space. The Green Housing project&rsquo;s endeavour is to break the cycle of poverty, of which living space is a major component. Till date, 58 houses have been constructed for marginalized people, mainly tribals, providing them an identity of their own. Apart from this, various initiatives like rainwater harvesting for groundwater recharge using injection wells, water filter distribution, renovation of government hospitals have also been undertaken in villages around BMW Group Plant Chennai. The engagement of local gram panchayats and volunteers has created strong community awareness on important issues.<br /> &nbsp;<br /> BMW Group firmly believes that it&rsquo;s not enough just to focus on passive and active safety in the vehicle, but also promote&nbsp;<strong>road safety</strong>&nbsp;in the society. The &lsquo;Be Safe, Be Smart&rsquo; program reaches out to schools and spreads awareness about road safety in an engaging manner that excites the young audience. Till date, more than 33,000 students have attended sessions on traffic rules and safe road behaviour. Children apply the learnings in a simulated real-world traffic scenario in toy cars and bikes.<br /> &nbsp;<br /> To address the key challenge of shortage of safe and potable drinking water, BMW India Foundation has joined hands with &lsquo;CARE4WATER&rsquo; initiative. The program provides easy to use filters that ensure impurity free safe drinking water, giving way to good&nbsp;<strong>health and hygiene</strong>. In partnership with Waves for Water, over 8,000 filters have been distributed to underprivileged households in Delhi NCR and Chennai.<br /> &nbsp;<br /> BMW India Foundation has implemented&nbsp;<strong>&lsquo;Water For Future&rsquo;</strong>&nbsp;rainwater harvesting project which is focused on creating permanent and sustainable sources of fresh water suitable for human consumption. In 2020, the Foundation completed the project in five government schools in underprivileged rural areas of Haryana. This initiative will provide access to clean drinking water to over 2,000 students, positively impacting higher enrolment and retention.<br /> &nbsp;<br /> BMW India Foundation has contributed INR 3 crore in the&nbsp;<strong>battle against COVID-19</strong>&nbsp;pandemic. In Chengalpattu, near Plant Chennai, an isolation ward and PCR lab has been created for patients at the Government General Hospital. Critical care equipment and diagnostic services have been provided to Gurugram health department. Personal Protection Equipment (PPE) has been provided for frontline medical personnel and law enforcement agencies in Delhi-NCR and Chennai. Nutrition for the economically marginalised families around Plant Chennai and Delhi NCR has also been funded as part of the initiative.</p>
<p> Internet:&nbsp;<a target='_blank' rel="nofollow noopener noreferrer" href="https://urldefense.proofpoint.com/v2/url?u=http-3A__www.bmw.in&#038;d=DwMFAg&#038;c=5oszCido4egZ9x-32Pvn-g&#038;r=dSxsPjqgjLzFAreoQMko8d6HM8ukAU4Wdr2Nu5hu_2chHAp_e1o3Al3orG-XQjq7&#038;m=E4OqH5e-2_ct4yxpwG6hANQ83mh1iZmRcJVLv1K_Sac&#038;s=-YQp5nfoRA_Yc8HttXEhTwX1tBGkhI0akqUWTjIdA80&#038;e=">www.bmw.in</a><br /> Facebook:&nbsp;<a target='_blank' rel="nofollow noopener noreferrer" href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.facebook.com_bmwindia&#038;d=DwMFAg&#038;c=5oszCido4egZ9x-32Pvn-g&#038;r=dSxsPjqgjLzFAreoQMko8d6HM8ukAU4Wdr2Nu5hu_2chHAp_e1o3Al3orG-XQjq7&#038;m=E4OqH5e-2_ct4yxpwG6hANQ83mh1iZmRcJVLv1K_Sac&#038;s=KuoE5WBtb7EX8kgTH0X4sB04-yKwU6tGMMACLm1vaak&#038;e=">https://www.facebook.com/bmwindia</a><br /> Twitter:&nbsp;<a target='_blank' rel="nofollow noopener noreferrer" href="https://urldefense.proofpoint.com/v2/url?u=https-3A__twitter.com_bmwindia&#038;d=DwMFAg&#038;c=5oszCido4egZ9x-32Pvn-g&#038;r=dSxsPjqgjLzFAreoQMko8d6HM8ukAU4Wdr2Nu5hu_2chHAp_e1o3Al3orG-XQjq7&#038;m=E4OqH5e-2_ct4yxpwG6hANQ83mh1iZmRcJVLv1K_Sac&#038;s=VDIWRbXYQNHR-z0BfWj2EgHLUlx7V0FesrZM1yc0vGY&#038;e=">https://twitter.com/bmwindia</a><br /> YouTube:&nbsp;<a target='_blank' rel="nofollow noopener noreferrer" href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.youtube.com_user_bmwindia&#038;d=DwMFAg&#038;c=5oszCido4egZ9x-32Pvn-g&#038;r=dSxsPjqgjLzFAreoQMko8d6HM8ukAU4Wdr2Nu5hu_2chHAp_e1o3Al3orG-XQjq7&#038;m=E4OqH5e-2_ct4yxpwG6hANQ83mh1iZmRcJVLv1K_Sac&#038;s=GTTZtEkhq3i2E53nJSnL-ZNbfLDwNpIzNJZ6JiYJGGk&#038;e=">https://www.youtube.com/user/bmwindia</a><br /> Instagram:&nbsp;<a target='_blank' rel="nofollow noopener noreferrer" href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.instagram.com_bmwindia-5Fofficial&#038;d=DwMFAg&#038;c=5oszCido4egZ9x-32Pvn-g&#038;r=dSxsPjqgjLzFAreoQMko8d6HM8ukAU4Wdr2Nu5hu_2chHAp_e1o3Al3orG-XQjq7&#038;m=E4OqH5e-2_ct4yxpwG6hANQ83mh1iZmRcJVLv1K_Sac&#038;s=s5eXiAyYzu0U-wE3UN8GM41B_n-CmHCVRKxjgq1Sa48&#038;e=">https://www.instagram.com/bmwindia_official</a><img loading="lazy" alt="" border="0" height="0" id="img_pixel" loaded="" onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=HhKqwIHaAoRb0q%2bUSulqqAhLIo9uBpF54AhkQ8mflJdr%2fgg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" src="https://cms.businesswireindia.com/images/pixel.gif" width="0" /> </p>
</p></div>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='detail-title'> Media Contact Details </td>
</tr>
<tr>
<td width='100%' align='left' valign='top' class='newsDetail-contact'>
<table cellpadding='0' width='100%' cellspacing='3' border='0'>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Abhay Dange</span>, <span>Director, Press and Corporate Affairs</span> <span> BMW Group India,</span> ,<span>+91-9910481013</span> ,<span>+91 (124) 4566600</span> , <span style='color: Red'><a href='mailto:Abhay.Dange@bmw.in'><a href="mailto:Abhay.Dange@bmw.in" >Abhay.Dange@bmw.in</a></a></span> </p>
</td>
</tr>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Richa Sharma</span>, <span>Business and Finance Communication, Press and Corporate Affairs</span> <span> BMW Group India,</span> ,<span>+91-9910022148</span> ,<span>+91 (124) 4566655</span> , <span style='color: Red'><a href='mailto:Richa.Sharma@bmw.in'><a href="mailto:Richa.Sharma@bmw.in" >Richa.Sharma@bmw.in</a></a></span> </p>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='newsDetail-contact'>
</td>
</tr>
<tr>
<td style="width: 100%" align="left" valign="top">
<div class="detail-title"> Multimedia Gallery </p></div>
<table cellpadding='1' cellspacing='0' border='1' width='100%' id='no-bottom-border'>
<tr style='font-family: Arial, Helvetica, sans-serif; font-size: 12px; color: #333; font-weight: bold;'>
<td valign='top' align='left' style='width: 40%'><b>Image Caption : </b>Skill Development supported by BMW India Foundation</td>
<td valign='top' align='left' style='width: 40%'><img src="https://prfeed.in/wp-content/uploads/2020/09/5f74c065e8578.jpeg"></td>
<td valign='top' align='left' style='width: 20%'><a href=https://cms.businesswireindia.com//uploads/news-multimedia/images/Image01_69720.jpg>click for high-res image</a></p>
<td></tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp;
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%;">
<p>
<div id="ca-pub-4217108811154834:4002838440" class="ads ads_after"><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>
<!-- prfeed_sidebar-right-1_AdSense3_200x200_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>													</div><!--/.entry-->
						
												
					</div><!--/.post-content-->
					
				</div><!--/.post-inner-->
				
			</article><!--/.post-->			
					
				
			<ul class="post-nav group">
		<li class="next"><a href="https://prfeed.in/2020/09/terumo-india-introduces-new-phygital-model-of-terumo-india-skill-lab-to-advance-medical-and-clinical-skills.html" rel="next"><i class="fa fa-chevron-right"></i><strong>Next</strong> <span>Terumo India Introduces New Phygital Model of Terumo India Skill Lab to Advance Medical and Clinical Skills</span></a></li>
		<li class="previous"><a href="https://prfeed.in/2020/09/new-arm-technologies-enable-safety-capable-computing-solutions-for-an-autonomous-future.html" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous</strong> <span>New Arm Technologies Enable Safety-Capable Computing Solutions for an Autonomous Future</span></a></li>
	</ul>
		
				
		
<section id="comments" class="themeform">
	
	
					<!-- comments closed, no comments -->
			
		
	
</section><!--/#comments-->		
		</div><!--/.pad-->
	</section><!--/.content-->
	
	
<div class="sidebar s1">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
			
				
		<div id="search-2" class="widget widget_search"><h3>Search</h3><form method="get" class="searchform themeform" action="https://prfeed.in/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://prfeed.in/tag/address-book" class="tag-cloud-link tag-link-7500 tag-link-position-1" style="font-size: 13.078431372549pt;" aria-label="Address Book (660 items)">Address Book</a>
<a href="https://prfeed.in/tag/asia" class="tag-cloud-link tag-link-221 tag-link-position-2" style="font-size: 10.882352941176pt;" aria-label="Asia (316 items)">Asia</a>
<a href="https://prfeed.in/tag/asia-pacific" class="tag-cloud-link tag-link-343 tag-link-position-3" style="font-size: 9.4411764705882pt;" aria-label="Asia Pacific (195 items)">Asia Pacific</a>
<a href="https://prfeed.in/tag/australia" class="tag-cloud-link tag-link-528 tag-link-position-4" style="font-size: 8.5490196078431pt;" aria-label="Australia (142 items)">Australia</a>
<a href="https://prfeed.in/tag/bmw" class="tag-cloud-link tag-link-520 tag-link-position-5" style="font-size: 10.127450980392pt;" aria-label="BMW (244 items)">BMW</a>
<a href="https://prfeed.in/tag/bse" class="tag-cloud-link tag-link-1095 tag-link-position-6" style="font-size: 8.5490196078431pt;" aria-label="BSE (145 items)">BSE</a>
<a href="https://prfeed.in/tag/business-advertising" class="tag-cloud-link tag-link-1316 tag-link-position-7" style="font-size: 8.7549019607843pt;" aria-label="Business Advertising (153 items)">Business Advertising</a>
<a href="https://prfeed.in/tag/business-wire-india" class="tag-cloud-link tag-link-337 tag-link-position-8" style="font-size: 19.254901960784pt;" aria-label="Business Wire India (5,190 items)">Business Wire India</a>
<a href="https://prfeed.in/tag/bwi" class="tag-cloud-link tag-link-279 tag-link-position-9" style="font-size: 22pt;" aria-label="BWI (13,243 items)">BWI</a>
<a href="https://prfeed.in/tag/cautionary-statements" class="tag-cloud-link tag-link-334 tag-link-position-10" style="font-size: 8.1372549019608pt;" aria-label="Cautionary Statements (125 items)">Cautionary Statements</a>
<a href="https://prfeed.in/tag/ceo" class="tag-cloud-link tag-link-497 tag-link-position-11" style="font-size: 14.382352941176pt;" aria-label="CEO (1,034 items)">CEO</a>
<a href="https://prfeed.in/tag/chief-executive-officer" class="tag-cloud-link tag-link-715 tag-link-position-12" style="font-size: 8.6862745098039pt;" aria-label="Chief Executive Officer (151 items)">Chief Executive Officer</a>
<a href="https://prfeed.in/tag/china" class="tag-cloud-link tag-link-399 tag-link-position-13" style="font-size: 9.6470588235294pt;" aria-label="China (206 items)">China</a>
<a href="https://prfeed.in/tag/europe" class="tag-cloud-link tag-link-502 tag-link-position-14" style="font-size: 9.6470588235294pt;" aria-label="Europe (208 items)">Europe</a>
<a href="https://prfeed.in/tag/exchange-commission" class="tag-cloud-link tag-link-1619 tag-link-position-15" style="font-size: 9.2352941176471pt;" aria-label="Exchange Commission (183 items)">Exchange Commission</a>
<a href="https://prfeed.in/tag/fff" class="tag-cloud-link tag-link-1493 tag-link-position-16" style="font-size: 13.078431372549pt;" aria-label="FFF (659 items)">FFF</a>
<a href="https://prfeed.in/tag/financial-analyst" class="tag-cloud-link tag-link-40 tag-link-position-17" style="font-size: 11.637254901961pt;" aria-label="Financial Analyst (402 items)">Financial Analyst</a>
<a href="https://prfeed.in/tag/frost-sullivan" class="tag-cloud-link tag-link-428 tag-link-position-18" style="font-size: 11.294117647059pt;" aria-label="Frost Sullivan (364 items)">Frost Sullivan</a>
<a href="https://prfeed.in/tag/fy" class="tag-cloud-link tag-link-578 tag-link-position-19" style="font-size: 8.8235294117647pt;" aria-label="FY (158 items)">FY</a>
<a href="https://prfeed.in/tag/germany" class="tag-cloud-link tag-link-488 tag-link-position-20" style="font-size: 9.0980392156863pt;" aria-label="Germany (173 items)">Germany</a>
<a href="https://prfeed.in/tag/india" class="tag-cloud-link tag-link-165 tag-link-position-21" style="font-size: 21.176470588235pt;" aria-label="India (10,076 items)">India</a>
<a href="https://prfeed.in/tag/inr" class="tag-cloud-link tag-link-683 tag-link-position-22" style="font-size: 11.774509803922pt;" aria-label="INR (424 items)">INR</a>
<a href="https://prfeed.in/tag/ip" class="tag-cloud-link tag-link-236 tag-link-position-23" style="font-size: 8.1372549019608pt;" aria-label="IP (126 items)">IP</a>
<a href="https://prfeed.in/tag/it" class="tag-cloud-link tag-link-2606 tag-link-position-24" style="font-size: 15.960784313725pt;" aria-label="IT (1,719 items)">IT</a>
<a href="https://prfeed.in/tag/japan" class="tag-cloud-link tag-link-198 tag-link-position-25" style="font-size: 8.1372549019608pt;" aria-label="Japan (125 items)">Japan</a>
<a href="https://prfeed.in/tag/managing-director" class="tag-cloud-link tag-link-454 tag-link-position-26" style="font-size: 12.666666666667pt;" aria-label="Managing Director (569 items)">Managing Director</a>
<a href="https://prfeed.in/tag/middle-east" class="tag-cloud-link tag-link-226 tag-link-position-27" style="font-size: 9.0294117647059pt;" aria-label="Middle East (168 items)">Middle East</a>
<a href="https://prfeed.in/tag/mumbai" class="tag-cloud-link tag-link-162 tag-link-position-28" style="font-size: 15.06862745098pt;" aria-label="Mumbai (1,292 items)">Mumbai</a>
<a href="https://prfeed.in/tag/new-delhi" class="tag-cloud-link tag-link-406 tag-link-position-29" style="font-size: 12.872549019608pt;" aria-label="New Delhi (611 items)">New Delhi</a>
<a href="https://prfeed.in/tag/photo-caption" class="tag-cloud-link tag-link-12943 tag-link-position-30" style="font-size: 14.039215686275pt;" aria-label="Photo Caption (913 items)">Photo Caption</a>
<a href="https://prfeed.in/tag/photo-caption-mr" class="tag-cloud-link tag-link-13088 tag-link-position-31" style="font-size: 8.8921568627451pt;" aria-label="Photo Caption Mr (160 items)">Photo Caption Mr</a>
<a href="https://prfeed.in/tag/pr" class="tag-cloud-link tag-link-391 tag-link-position-32" style="font-size: 9.4411764705882pt;" aria-label="PR (194 items)">PR</a>
<a href="https://prfeed.in/tag/real-image" class="tag-cloud-link tag-link-3217 tag-link-position-33" style="font-size: 8.343137254902pt;" aria-label="Real Image (133 items)">Real Image</a>
<a href="https://prfeed.in/tag/singapore" class="tag-cloud-link tag-link-372 tag-link-position-34" style="font-size: 10.264705882353pt;" aria-label="Singapore (259 items)">Singapore</a>
<a href="https://prfeed.in/tag/tamil-nadu" class="tag-cloud-link tag-link-344 tag-link-position-35" style="font-size: 8pt;" aria-label="Tamil Nadu (120 items)">Tamil Nadu</a>
<a href="https://prfeed.in/tag/teri" class="tag-cloud-link tag-link-3137 tag-link-position-36" style="font-size: 9.3039215686275pt;" aria-label="TERI (185 items)">TERI</a>
<a href="https://prfeed.in/tag/tv" class="tag-cloud-link tag-link-214 tag-link-position-37" style="font-size: 8.4117647058824pt;" aria-label="TV (136 items)">TV</a>
<a href="https://prfeed.in/tag/uk" class="tag-cloud-link tag-link-245 tag-link-position-38" style="font-size: 9.5098039215686pt;" aria-label="UK (198 items)">UK</a>
<a href="https://prfeed.in/tag/united-states" class="tag-cloud-link tag-link-180 tag-link-position-39" style="font-size: 8.6862745098039pt;" aria-label="United States (150 items)">United States</a>
<a href="https://prfeed.in/tag/us" class="tag-cloud-link tag-link-192 tag-link-position-40" style="font-size: 10.745098039216pt;" aria-label="US (303 items)">US</a>
<a href="https://prfeed.in/tag/usa" class="tag-cloud-link tag-link-772 tag-link-position-41" style="font-size: 10.401960784314pt;" aria-label="USA (269 items)">USA</a>
<a href="https://prfeed.in/tag/usd" class="tag-cloud-link tag-link-223 tag-link-position-42" style="font-size: 9.578431372549pt;" aria-label="USD (204 items)">USD</a>
<a href="https://prfeed.in/tag/vice-president" class="tag-cloud-link tag-link-263 tag-link-position-43" style="font-size: 9.4411764705882pt;" aria-label="Vice President (194 items)">Vice President</a>
<a href="https://prfeed.in/tag/wipro-limited" class="tag-cloud-link tag-link-2206 tag-link-position-44" style="font-size: 8.9607843137255pt;" aria-label="Wipro Limited (165 items)">Wipro Limited</a>
<a href="https://prfeed.in/tag/wns" class="tag-cloud-link tag-link-37 tag-link-position-45" style="font-size: 9.921568627451pt;" aria-label="WNS (228 items)">WNS</a></div>
</div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->
	
	
</div><!--/.main-->

	</div><!--/.container-inner-->
	
	<footer id="footer">	
				
				
		<section id="footer-bottom">
			<div class="container">
			
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">				
					<div class="grid one-half">
					
												
						<div id="copyright">
															<p>Press Release India &copy; 2020. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												<div id="credit">
							<p>Powered by <a href="http://wordpress.org">WordPress</a>. Designed by <a href="http://alxmedia.se">Alx</a>.</p>
						</div><!--/#credit-->
												
					</div>		
					<div class="grid one-half last">	
						<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="http://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="http://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="https://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="http://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul>					</div>		
				</div>
				
			</div><!--/.container-->
		</section><!--/#footer-bottom-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CH3XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/prfeed.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=5.5.1' id='fancybox-js'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/light.js?ver=5.5.1' id='fancybox-load-js'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.jplayer.min.js?ver=5.5.1' id='jplayer-js'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/scripts.js?ver=5.5.1' id='scripts-js'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.sharrre.min.js?ver=5.5.1' id='sharrre-js'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>