<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
<meta name="google-site-verification" content="6dBDSPySnC4vuNAIdrKhBvNkaRiY_EP2FZ9iBd3HzxY" />
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Darwin Platform Group of Companies Launches Advanced and Quick Covid Test Kit - Press Release India</title>

	<link rel="pingback" href="https://prfeed.in/xmlrpc.php">

	<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://prfeed.in/2020/04/darwin-platform-group-of-companies-launches-advanced-and-quick-covid-test-kit.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Darwin Platform Group of Companies Launches Advanced and Quick Covid Test Kit - Press Release India" />
<meta property="og:description" content="Darwin Group Friday, April 3, 2020 12:58PM IST (7:28AM GMT) &nbsp; Darwin Platform Group of Companies Launches Advanced and Quick Covid Test Kit Darwin Platform Pharmaceuticals Limited, the drug arm of Darwin Platform Group&#046;&#046;&#046;" />
<meta property="og:url" content="https://prfeed.in/2020/04/darwin-platform-group-of-companies-launches-advanced-and-quick-covid-test-kit.html" />
<meta property="og:site_name" content="Press Release India" />
<meta property="article:publisher" content="https://www.facebook.com/Press-Release-India-308893075814969/" />
<meta property="article:tag" content="CEO" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="INR" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-04-03T08:36:45+00:00" />
<meta property="article:modified_time" content="2020-04-03T08:37:07+00:00" />
<meta property="og:updated_time" content="2020-04-03T08:37:07+00:00" />
<meta property="og:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta property="og:image:secure_url" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Darwin Group Friday, April 3, 2020 12:58PM IST (7:28AM GMT) &nbsp; Darwin Platform Group of Companies Launches Advanced and Quick Covid Test Kit Darwin Platform Pharmaceuticals Limited, the drug arm of Darwin Platform Group&#046;&#046;&#046;" />
<meta name="twitter:title" content="Darwin Platform Group of Companies Launches Advanced and Quick Covid Test Kit - Press Release India" />
<meta name="twitter:site" content="@prfeedin" />
<meta name="twitter:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:creator" content="@prfeedin" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://prfeed.in/#website","url":"https://prfeed.in/","name":"Press Release India","description":"Press Release Distribution &amp; Press Release India powered by Business Wire India (BWI)","potentialAction":{"@type":"SearchAction","target":"https://prfeed.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://prfeed.in/2020/04/darwin-platform-group-of-companies-launches-advanced-and-quick-covid-test-kit.html#primaryimage","url":"https://cms.businesswireindia.com/images/pixel.gif"},{"@type":"WebPage","@id":"https://prfeed.in/2020/04/darwin-platform-group-of-companies-launches-advanced-and-quick-covid-test-kit.html#webpage","url":"https://prfeed.in/2020/04/darwin-platform-group-of-companies-launches-advanced-and-quick-covid-test-kit.html","inLanguage":"en-US","name":"Darwin Platform Group of Companies Launches Advanced and Quick Covid Test Kit - Press Release India","isPartOf":{"@id":"https://prfeed.in/#website"},"primaryImageOfPage":{"@id":"https://prfeed.in/2020/04/darwin-platform-group-of-companies-launches-advanced-and-quick-covid-test-kit.html#primaryimage"},"datePublished":"2020-04-03T08:36:45+00:00","dateModified":"2020-04-03T08:37:07+00:00","author":{"@id":"https://prfeed.in/#/schema/person/ffb8cfbe2255b602792a79fe5e6f6982"}},{"@type":["Person"],"@id":"https://prfeed.in/#/schema/person/ffb8cfbe2255b602792a79fe5e6f6982","name":"dssenthil","image":{"@type":"ImageObject","@id":"https://prfeed.in/#authorlogo","url":"https://secure.gravatar.com/avatar/c4b16c4de828df225ae61a8e12472c63?s=96&d=blank&r=g","caption":"dssenthil"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Feed" href="https://prfeed.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Comments Feed" href="https://prfeed.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Darwin Platform Group of Companies Launches Advanced and Quick Covid Test Kit Comments Feed" href="https://prfeed.in/2020/04/darwin-platform-group-of-companies-launches-advanced-and-quick-covid-test-kit.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prfeed.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://prfeed.in/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css'  href='https://prfeed.in/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://prfeed.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://prfeed.in/wp-content/plugins/light/css/jquery.fancybox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://prfeed.in/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://prfeed.in/wp-content/themes/anew/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://prfeed.in/wp-content/themes/anew/responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://prfeed.in/wp-content/themes/anew/fonts/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-dynamic-output-css'  href='https://prfeed.in/wp-content/themes/anew/dynamic.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/prfeed.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"31914","token":"ec5b111706","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.flexslider.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://prfeed.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prfeed.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prfeed.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://prfeed.in/?p=31914' />
<link rel="alternate" type="application/json+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2020%2F04%2Fdarwin-platform-group-of-companies-launches-advanced-and-quick-covid-test-kit.html" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5CH3XB');</script>
<!-- End Google Tag Manager -->
		<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/html5.js"></script>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/selectivizr.js"></script>
<![endif]-->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>

<body class="post-template-default single single-post postid-31914 single-format-standard unknown">

<div id="wrapper">

	<header id="header">
	
				
		<div class="container">
			<div class="pad group">
				<p class="site-title"><a href="https://prfeed.in/" rel="home">Press Release India</a></p>
				<p class="site-description">Press Release Distribution &amp; Press Release India powered by Business Wire India (BWI)</p>				<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="http://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="http://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="http://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="http://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul>			</div>
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div id="page" class="container">

<div class="main group col-2cl">
	
	<section class="content">
		
		<div class="pad group">			
		
				
			<article class="post-31914 post type-post status-publish format-standard hentry category-uncategorized tag-ceo tag-india tag-inr">
			
				<h1 class="post-title pad">Darwin Platform Group of Companies Launches Advanced and Quick Covid Test Kit</a></h1>
				
				<ul class="post-meta pad group">
					<li><a href="https://prfeed.in/category/uncategorized" rel="category tag">Uncategorized</a></li>
					<li><i class="fa fa-clock-o"></i>3 Apr, 2020</li>
					<li><a href="https://prfeed.in/2020/04/darwin-platform-group-of-companies-launches-advanced-and-quick-covid-test-kit.html#respond"><i class="fa fa-comment"></i>0</a></li>
				</ul>
				
				<div class="post-inner">
					
					






					
					<div class="post-deco">
						<div class="hex hex-small">
							<div class="hex-inner"><i class="fa"></i></div>
														<div class="corner-1"></div>
							<div class="corner-2"></div>
						</div>
					</div>
					
					<div class="post-content pad">
					
						<div class="entry">
							<p> Darwin Group </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-source-td"> Friday, April 3, 2020 12:58PM IST (7:28AM GMT) <img id='img_pixel' src='https://cms.businesswireindia.com/images/pixel.gif'  alt='' width='1' height='1' border='0' loaded='' onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=HFBcEnf%2fANqN305ZcEVpOgg5VAwaB4f%2f%2fggExTccz6Oe3wj3ZzzB1hy5MQip6uIkjshG4ggcOCHGYP5C2gg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" /> </td>
</tr>
<tr>
<td width="100%"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-title"> Darwin Platform Group of Companies Launches Advanced and Quick Covid Test Kit </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-subtitle"> Darwin Platform Pharmaceuticals Limited, the drug arm of Darwin Platform Group of Companies (DPGC) collaborates with KMG Canada to supply Kits to States </td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-place"> Mumbai, Maharashtra, India </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-summary"> Darwin Platform Group of Companies (DPGC) today announced the launch of advanced and quick Covid Test Kits which would available for the states from this week onwards. The DGPC had recently entered into a joint venture with Canadian Defence production company KMG and now the collective capabilities were diverted to manufacture and supply advanced COVID-19 Test Kits. </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" height="10"> &nbsp; </td>
</tr>
<tr>
<td width="100%" valign="top" align="left">
<table cellpadding="0" cellspacing="0" border="0" width="100%">
<tr>
<td width="100%" align="left" valign="top">
<div class="story">
<p><p>Darwin Platform Group of Companies (DPGC) today announced the launch of advanced and quick Covid Test Kits which would available for the states from this week onwards. The DGPC had recently entered into a joint venture with Canadian Defence production company KMG and now the collective capabilities were diverted to manufacture and supply advanced COVID-19 Test Kits.&nbsp;<br /> &nbsp;<br /> The company has initiated talks with several state government including Maharashtra and Chhattisgarh for the supply of test kits.<br /> &nbsp;<br /> <strong>DPGC is lead by its Chairman and Managing Director Ajay Harinath Singh, who comes from royal lineage of Lord Rama&rsquo;s son Lav. His grandfather Harinath Zamindaar Singh comes from Lav lineage. With such a glorious lineage, Singh is passionate for nation-building through strong business models. Hence, he directed to ram up all resources in India and globally to fight the COVID-19 crisis. The launch of testing and antiviral kits reflects his concerns of a social cause in the times of an emergency due to Pandemic. DPGC, with over INR 41,000 crore network and 19 associate companies operates in 11 countries. </strong></p>
<p> &ldquo;As the number of diagnosed cases of COVID-19 continues to increase across the globe and more and more governments are urging citizens to self-quarantine, the pharmaceutical and life sciences industry continues to work toward the development of a vaccine and therapies for the respiratory infection that was declared a pandemic by the World Health Organization.&nbsp;We have augmented our capabilities towards combating COVID-19,&rdquo; <strong>said Mr David Woo, CEO, KMG.</strong></p>
<p> &ldquo;We are in talks with Maharashtra government and its agencies for providing our test kit which quicker in results compared to imported ones. The price of the Kit is also very cost-effective. With KMG, Darwin Group would be able to supply adequate numbers of Test kits to several states,&rdquo;&nbsp;<strong>Rahul Ganpule, CEO, DPGC said.&nbsp;</strong><br /> &nbsp;<br /> &ldquo;The test kit developed by DPGC-KMG for India is 100 per cent successful and now we are ready for its supply. Compared to an imported Kit that cost Rs 4,500, ours will be nearly Rs 3,000 or even below,&rdquo; <strong>he added.&nbsp;</strong><br /> &nbsp;&nbsp;<br /> According to the company, the Drug arm of the DPGC is also in the process of supply antiviral kits which include Masks, Sanitizers and Rubs. Additionally, Darwin Platform Pharmaceutical would also supply Immunity booster drugs such as Steroids, Vitamin for the public. People can call or write the company for the boosters and the drugs will be delivered at their doorstep.<br /> &nbsp;<br /> &ldquo;As COVID-19 continues to spread in India, having high-quality, reliable, scalable laboratory tests available is a critically important part of the response,&rdquo; <strong>said Rahul</strong>.&nbsp;<br /> &nbsp;<br /> &ldquo;Identifying people who are infected is necessary to make sure that patients receive the appropriate care, to better manage the use of healthcare resources, and to help contain the spread of the virus.&rdquo;<br /> &nbsp;<br /> Darwin Pharmaceutical also plans to deliver immunity booster drugs to its customers/members at a discounted rate due to the coronavirus outbreak.<br /> &nbsp;<br /> DPGC, in association with KMG Canada, also plans to invest heavily for COVID-19 Therapeutics Accelerator, to help speed up the development of therapies to treat coronavirus.</p>
<p> <img id='img_pixel' src='https://cms.businesswireindia.com/images/pixel.gif'  alt='' width='0' height='0' border='0' loaded='' onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=NSGhIUunW8CidVFAXiJ5bghjgQg8IwFsSwjz4BaW4EPybAg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" />   </p>
</p></div>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='detail-title'> Media Contact Details </td>
</tr>
<tr>
<td width='100%' align='left' valign='top' class='newsDetail-contact'>
<table cellpadding='0' width='100%' cellspacing='3' border='0'>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Ajay Harinath Singh</span>, <span>Chairman &#038; Managing Director</span> <span> Darwin Platform Group of Companies  ,</span><br />
,<span>+91 (22) 66451000</span> , <span style='color: Red'><a href='mailto:info@darwinpgc.com'><a href="mailto:info@darwinpgc.com" >info@darwinpgc.com</a></a></span> </p>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='newsDetail-contact'>
</td>
</tr>
<tr>
<td style="width: 100%" align="left" valign="top">
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp;
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%;">
<p>
<div id="ca-pub-4217108811154834:4002838440" class="ads ads_after"><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>
<!-- prfeed_sidebar-right-1_AdSense3_200x200_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>													</div><!--/.entry-->
						
						<p class="post-tags"><span>Tags:</span> <a href="https://prfeed.in/tag/ceo" rel="tag">CEO</a><a href="https://prfeed.in/tag/india" rel="tag">India</a><a href="https://prfeed.in/tag/inr" rel="tag">INR</a></p>						
					</div><!--/.post-content-->
					
				</div><!--/.post-inner-->
				
			</article><!--/.post-->			
					
				
			<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="https://prfeed.in/2020/04/pernod-ricard-india-foundation-and-akshay-patra-feeding-the-daily-wage-workers-amid-nationwide-lockdown.html" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous</strong> <span>Pernod Ricard India Foundation and Akshay Patra, Feeding the Daily Wage Workers Amid Nationwide Lockdown</span></a></li>
	</ul>
		
				
		
<section id="comments" class="themeform">
	
	
					<!-- comments closed, no comments -->
			
		
	
</section><!--/#comments-->		
		</div><!--/.pad-->
	</section><!--/.content-->
	
	
<div class="sidebar s1">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
			
				
		<div id="search-2" class="widget widget_search"><h3>Search</h3><form method="get" class="searchform themeform" action="https://prfeed.in/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><aside class="widget widget-container adsns_widget"><h1 class="widget-title">Sponsored Ads</h1><div id="ca-pub-4217108811154834:4002838440" class="ads ads_widget"><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>
<!-- prfeed_sidebar-right-1_AdSense3_200x200_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://prfeed.in/tag/address-book" class="tag-cloud-link tag-link-7500 tag-link-position-1" style="font-size: 13.078431372549pt;" aria-label="Address Book (660 items)">Address Book</a>
<a href="https://prfeed.in/tag/asia" class="tag-cloud-link tag-link-221 tag-link-position-2" style="font-size: 10.813725490196pt;" aria-label="Asia (311 items)">Asia</a>
<a href="https://prfeed.in/tag/asia-pacific" class="tag-cloud-link tag-link-343 tag-link-position-3" style="font-size: 9.3725490196078pt;" aria-label="Asia Pacific (191 items)">Asia Pacific</a>
<a href="https://prfeed.in/tag/australia" class="tag-cloud-link tag-link-528 tag-link-position-4" style="font-size: 8.4803921568627pt;" aria-label="Australia (140 items)">Australia</a>
<a href="https://prfeed.in/tag/bmw" class="tag-cloud-link tag-link-520 tag-link-position-5" style="font-size: 10.058823529412pt;" aria-label="BMW (237 items)">BMW</a>
<a href="https://prfeed.in/tag/bse" class="tag-cloud-link tag-link-1095 tag-link-position-6" style="font-size: 8.5490196078431pt;" aria-label="BSE (145 items)">BSE</a>
<a href="https://prfeed.in/tag/business-advertising" class="tag-cloud-link tag-link-1316 tag-link-position-7" style="font-size: 8.7549019607843pt;" aria-label="Business Advertising (153 items)">Business Advertising</a>
<a href="https://prfeed.in/tag/business-wire-india" class="tag-cloud-link tag-link-337 tag-link-position-8" style="font-size: 19.254901960784pt;" aria-label="Business Wire India (5,190 items)">Business Wire India</a>
<a href="https://prfeed.in/tag/bwi" class="tag-cloud-link tag-link-279 tag-link-position-9" style="font-size: 22pt;" aria-label="BWI (13,243 items)">BWI</a>
<a href="https://prfeed.in/tag/ceo" class="tag-cloud-link tag-link-497 tag-link-position-10" style="font-size: 14.245098039216pt;" aria-label="CEO (972 items)">CEO</a>
<a href="https://prfeed.in/tag/chief-executive-officer" class="tag-cloud-link tag-link-715 tag-link-position-11" style="font-size: 8.343137254902pt;" aria-label="Chief Executive Officer (135 items)">Chief Executive Officer</a>
<a href="https://prfeed.in/tag/china" class="tag-cloud-link tag-link-399 tag-link-position-12" style="font-size: 9.578431372549pt;" aria-label="China (204 items)">China</a>
<a href="https://prfeed.in/tag/europe" class="tag-cloud-link tag-link-502 tag-link-position-13" style="font-size: 9.578431372549pt;" aria-label="Europe (202 items)">Europe</a>
<a href="https://prfeed.in/tag/exchange-commission" class="tag-cloud-link tag-link-1619 tag-link-position-14" style="font-size: 9.2352941176471pt;" aria-label="Exchange Commission (181 items)">Exchange Commission</a>
<a href="https://prfeed.in/tag/fff" class="tag-cloud-link tag-link-1493 tag-link-position-15" style="font-size: 13.078431372549pt;" aria-label="FFF (659 items)">FFF</a>
<a href="https://prfeed.in/tag/financial-analyst" class="tag-cloud-link tag-link-40 tag-link-position-16" style="font-size: 11.637254901961pt;" aria-label="Financial Analyst (402 items)">Financial Analyst</a>
<a href="https://prfeed.in/tag/frost-sullivan" class="tag-cloud-link tag-link-428 tag-link-position-17" style="font-size: 11.294117647059pt;" aria-label="Frost Sullivan (364 items)">Frost Sullivan</a>
<a href="https://prfeed.in/tag/fy" class="tag-cloud-link tag-link-578 tag-link-position-18" style="font-size: 8.8235294117647pt;" aria-label="FY (156 items)">FY</a>
<a href="https://prfeed.in/tag/germany" class="tag-cloud-link tag-link-488 tag-link-position-19" style="font-size: 9.0980392156863pt;" aria-label="Germany (171 items)">Germany</a>
<a href="https://prfeed.in/tag/india" class="tag-cloud-link tag-link-165 tag-link-position-20" style="font-size: 21.176470588235pt;" aria-label="India (9,946 items)">India</a>
<a href="https://prfeed.in/tag/inr" class="tag-cloud-link tag-link-683 tag-link-position-21" style="font-size: 11.705882352941pt;" aria-label="INR (414 items)">INR</a>
<a href="https://prfeed.in/tag/ip" class="tag-cloud-link tag-link-236 tag-link-position-22" style="font-size: 8.1372549019608pt;" aria-label="IP (125 items)">IP</a>
<a href="https://prfeed.in/tag/it" class="tag-cloud-link tag-link-2606 tag-link-position-23" style="font-size: 15.892156862745pt;" aria-label="IT (1,716 items)">IT</a>
<a href="https://prfeed.in/tag/japan" class="tag-cloud-link tag-link-198 tag-link-position-24" style="font-size: 8.0686274509804pt;" aria-label="Japan (122 items)">Japan</a>
<a href="https://prfeed.in/tag/london" class="tag-cloud-link tag-link-357 tag-link-position-25" style="font-size: 8pt;" aria-label="London (118 items)">London</a>
<a href="https://prfeed.in/tag/managing-director" class="tag-cloud-link tag-link-454 tag-link-position-26" style="font-size: 12.460784313725pt;" aria-label="Managing Director (530 items)">Managing Director</a>
<a href="https://prfeed.in/tag/middle-east" class="tag-cloud-link tag-link-226 tag-link-position-27" style="font-size: 8.9607843137255pt;" aria-label="Middle East (165 items)">Middle East</a>
<a href="https://prfeed.in/tag/mumbai" class="tag-cloud-link tag-link-162 tag-link-position-28" style="font-size: 15.06862745098pt;" aria-label="Mumbai (1,283 items)">Mumbai</a>
<a href="https://prfeed.in/tag/new-delhi" class="tag-cloud-link tag-link-406 tag-link-position-29" style="font-size: 12.803921568627pt;" aria-label="New Delhi (608 items)">New Delhi</a>
<a href="https://prfeed.in/tag/photo-caption" class="tag-cloud-link tag-link-12943 tag-link-position-30" style="font-size: 14.039215686275pt;" aria-label="Photo Caption (913 items)">Photo Caption</a>
<a href="https://prfeed.in/tag/photo-caption-mr" class="tag-cloud-link tag-link-13088 tag-link-position-31" style="font-size: 8.8921568627451pt;" aria-label="Photo Caption Mr (160 items)">Photo Caption Mr</a>
<a href="https://prfeed.in/tag/pr" class="tag-cloud-link tag-link-391 tag-link-position-32" style="font-size: 9.4411764705882pt;" aria-label="PR (194 items)">PR</a>
<a href="https://prfeed.in/tag/real-image" class="tag-cloud-link tag-link-3217 tag-link-position-33" style="font-size: 8.343137254902pt;" aria-label="Real Image (133 items)">Real Image</a>
<a href="https://prfeed.in/tag/singapore" class="tag-cloud-link tag-link-372 tag-link-position-34" style="font-size: 10.264705882353pt;" aria-label="Singapore (259 items)">Singapore</a>
<a href="https://prfeed.in/tag/tamil-nadu" class="tag-cloud-link tag-link-344 tag-link-position-35" style="font-size: 8pt;" aria-label="Tamil Nadu (118 items)">Tamil Nadu</a>
<a href="https://prfeed.in/tag/teri" class="tag-cloud-link tag-link-3137 tag-link-position-36" style="font-size: 9.3039215686275pt;" aria-label="TERI (185 items)">TERI</a>
<a href="https://prfeed.in/tag/tv" class="tag-cloud-link tag-link-214 tag-link-position-37" style="font-size: 8.343137254902pt;" aria-label="TV (135 items)">TV</a>
<a href="https://prfeed.in/tag/uk" class="tag-cloud-link tag-link-245 tag-link-position-38" style="font-size: 9.4411764705882pt;" aria-label="UK (194 items)">UK</a>
<a href="https://prfeed.in/tag/united-states" class="tag-cloud-link tag-link-180 tag-link-position-39" style="font-size: 8.6176470588235pt;" aria-label="United States (148 items)">United States</a>
<a href="https://prfeed.in/tag/us" class="tag-cloud-link tag-link-192 tag-link-position-40" style="font-size: 10.745098039216pt;" aria-label="US (302 items)">US</a>
<a href="https://prfeed.in/tag/usa" class="tag-cloud-link tag-link-772 tag-link-position-41" style="font-size: 10.264705882353pt;" aria-label="USA (256 items)">USA</a>
<a href="https://prfeed.in/tag/usd" class="tag-cloud-link tag-link-223 tag-link-position-42" style="font-size: 9.578431372549pt;" aria-label="USD (203 items)">USD</a>
<a href="https://prfeed.in/tag/vice-president" class="tag-cloud-link tag-link-263 tag-link-position-43" style="font-size: 9.1666666666667pt;" aria-label="Vice President (175 items)">Vice President</a>
<a href="https://prfeed.in/tag/wipro-limited" class="tag-cloud-link tag-link-2206 tag-link-position-44" style="font-size: 8.6862745098039pt;" aria-label="Wipro Limited (149 items)">Wipro Limited</a>
<a href="https://prfeed.in/tag/wns" class="tag-cloud-link tag-link-37 tag-link-position-45" style="font-size: 9.921568627451pt;" aria-label="WNS (226 items)">WNS</a></div>
</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=11292493; 
var sc_invisible=0; 
var sc_security="f04937cf"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="website
statistics" href="http://statcounter.com/" target="_blank" rel="noopener noreferrer"><img class="statcounter"
src="//c.statcounter.com/11292493/0/f04937cf/0/"
alt="website statistics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
<a href="http://statcounter.com/p11292493/?guest=1"></a></div>
		</div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->
	
	
</div><!--/.main-->

	</div><!--/.container-inner-->
	
	<footer id="footer">	
				
				
		<section id="footer-bottom">
			<div class="container">
			
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">				
					<div class="grid one-half">
					
												
						<div id="copyright">
															<p>Press Release India &copy; 2020. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												<div id="credit">
							<p>Powered by <a href="http://wordpress.org">WordPress</a>. Designed by <a href="http://alxmedia.se">Alx</a>.</p>
						</div><!--/#credit-->
												
					</div>		
					<div class="grid one-half last">	
						<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="http://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="http://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="http://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="http://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul>					</div>		
				</div>
				
			</div><!--/.container-->
		</section><!--/#footer-bottom-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CH3XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <!-- Powered by WPtouch: 4.3.37 --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/prfeed.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/light.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.jplayer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.sharrre.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>