<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
<meta name="google-site-verification" content="6dBDSPySnC4vuNAIdrKhBvNkaRiY_EP2FZ9iBd3HzxY" />
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Kantar and Frrole Announce the Launch of ‘TGI Social+’, a Comprehensive Offer That Provides a New, Deeper and Richer Insights to Engage With Consumers Online - Press Release India</title>

	<link rel="pingback" href="https://prfeed.in/xmlrpc.php">

	<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://prfeed.in/2019/10/kantar-and-frrole-announce-the-launch-of-tgi-social-a-comprehensive-offer-that-provides-a-new-deeper-and-richer-insights-to-engage-with-consumers-online.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kantar and Frrole Announce the Launch of ‘TGI Social+’, a Comprehensive Offer That Provides a New, Deeper and Richer Insights to Engage With Consumers Online - Press Release India" />
<meta property="og:description" content="Kantar Wednesday, October 9, 2019 4:07PM IST (10:37AM GMT) &nbsp; Kantar and Frrole Announce the Launch of ‘TGI Social+’, a Comprehensive Offer That Provides a New, Deeper and Richer Insights to Engage With Consumers&#046;&#046;&#046;" />
<meta property="og:url" content="https://prfeed.in/2019/10/kantar-and-frrole-announce-the-launch-of-tgi-social-a-comprehensive-offer-that-provides-a-new-deeper-and-richer-insights-to-engage-with-consumers-online.html" />
<meta property="og:site_name" content="Press Release India" />
<meta property="article:publisher" content="https://www.facebook.com/Press-Release-India-308893075814969/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-10-09T10:42:09+00:00" />
<meta property="article:modified_time" content="2019-10-09T10:43:11+00:00" />
<meta property="og:updated_time" content="2019-10-09T10:43:11+00:00" />
<meta property="og:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta property="og:image:secure_url" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Kantar Wednesday, October 9, 2019 4:07PM IST (10:37AM GMT) &nbsp; Kantar and Frrole Announce the Launch of ‘TGI Social+’, a Comprehensive Offer That Provides a New, Deeper and Richer Insights to Engage With Consumers&#046;&#046;&#046;" />
<meta name="twitter:title" content="Kantar and Frrole Announce the Launch of ‘TGI Social+’, a Comprehensive Offer That Provides a New, Deeper and Richer Insights to Engage With Consumers Online - Press Release India" />
<meta name="twitter:site" content="@prfeedin" />
<meta name="twitter:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:creator" content="@prfeedin" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://prfeed.in/#website","url":"https://prfeed.in/","name":"Press Release India","potentialAction":{"@type":"SearchAction","target":"https://prfeed.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://prfeed.in/2019/10/kantar-and-frrole-announce-the-launch-of-tgi-social-a-comprehensive-offer-that-provides-a-new-deeper-and-richer-insights-to-engage-with-consumers-online.html#primaryimage","url":"https://cms.businesswireindia.com/images/pixel.gif"},{"@type":"WebPage","@id":"https://prfeed.in/2019/10/kantar-and-frrole-announce-the-launch-of-tgi-social-a-comprehensive-offer-that-provides-a-new-deeper-and-richer-insights-to-engage-with-consumers-online.html#webpage","url":"https://prfeed.in/2019/10/kantar-and-frrole-announce-the-launch-of-tgi-social-a-comprehensive-offer-that-provides-a-new-deeper-and-richer-insights-to-engage-with-consumers-online.html","inLanguage":"en-US","name":"Kantar and Frrole Announce the Launch of \u2018TGI Social+\u2019, a Comprehensive Offer That Provides a New, Deeper and Richer Insights to Engage With Consumers Online - Press Release India","isPartOf":{"@id":"https://prfeed.in/#website"},"primaryImageOfPage":{"@id":"https://prfeed.in/2019/10/kantar-and-frrole-announce-the-launch-of-tgi-social-a-comprehensive-offer-that-provides-a-new-deeper-and-richer-insights-to-engage-with-consumers-online.html#primaryimage"},"datePublished":"2019-10-09T10:42:09+00:00","dateModified":"2019-10-09T10:43:11+00:00","author":{"@id":"https://prfeed.in/#/schema/person/ffb8cfbe2255b602792a79fe5e6f6982"}},{"@type":["Person"],"@id":"https://prfeed.in/#/schema/person/ffb8cfbe2255b602792a79fe5e6f6982","name":"dssenthil","image":{"@type":"ImageObject","@id":"https://prfeed.in/#authorlogo","url":"https://secure.gravatar.com/avatar/c4b16c4de828df225ae61a8e12472c63?s=96&d=blank&r=g","caption":"dssenthil"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Feed" href="https://prfeed.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Comments Feed" href="https://prfeed.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Kantar and Frrole Announce the Launch of ‘TGI Social+’, a Comprehensive Offer That Provides a New, Deeper and Richer Insights to Engage With Consumers Online Comments Feed" href="https://prfeed.in/2019/10/kantar-and-frrole-announce-the-launch-of-tgi-social-a-comprehensive-offer-that-provides-a-new-deeper-and-richer-insights-to-engage-with-consumers-online.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prfeed.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://prfeed.in/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css'  href='https://prfeed.in/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://prfeed.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://prfeed.in/wp-content/plugins/light/css/jquery.fancybox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://prfeed.in/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://prfeed.in/wp-content/themes/anew/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://prfeed.in/wp-content/themes/anew/responsive.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://prfeed.in/wp-content/themes/anew/fonts/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-dynamic-output-css'  href='https://prfeed.in/wp-content/themes/anew/dynamic.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/prfeed.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"30546","token":"293ca3982a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.flexslider.min.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://prfeed.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prfeed.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prfeed.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://prfeed.in/?p=30546' />
<link rel="alternate" type="application/json+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2019%2F10%2Fkantar-and-frrole-announce-the-launch-of-tgi-social-a-comprehensive-offer-that-provides-a-new-deeper-and-richer-insights-to-engage-with-consumers-online.html" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5CH3XB');</script>
<!-- End Google Tag Manager -->
		<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/html5.js"></script>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/selectivizr.js"></script>
<![endif]-->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>

<body class="post-template-default single single-post postid-30546 single-format-standard unknown">

<div id="wrapper">

	<header id="header">
	
				
		<div class="container">
			<div class="pad group">
				<p class="site-title"><a href="https://prfeed.in/" rel="home">Press Release India</a></p>
				<p class="site-description">Press Release Distribution &amp; Press Release India powered by Business Wire India (BWI)</p>				<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="http://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="http://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="http://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="http://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul>			</div>
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div id="page" class="container">

<div class="main group col-2cl">
	
	<section class="content">
		
		<div class="pad group">			
		
				
			<article class="post-30546 post type-post status-publish format-standard hentry category-uncategorized">
			
				<h1 class="post-title pad">Kantar and Frrole Announce the Launch of ‘TGI Social+’, a Comprehensive Offer That Provides a New, Deeper and Richer Insights to Engage With Consumers Online</a></h1>
				
				<ul class="post-meta pad group">
					<li><a href="https://prfeed.in/category/uncategorized" rel="category tag">Uncategorized</a></li>
					<li><i class="fa fa-clock-o"></i>9 Oct, 2019</li>
					<li><a href="https://prfeed.in/2019/10/kantar-and-frrole-announce-the-launch-of-tgi-social-a-comprehensive-offer-that-provides-a-new-deeper-and-richer-insights-to-engage-with-consumers-online.html#respond"><i class="fa fa-comment"></i>0</a></li>
				</ul>
				
				<div class="post-inner">
					
					






					
					<div class="post-deco">
						<div class="hex hex-small">
							<div class="hex-inner"><i class="fa"></i></div>
														<div class="corner-1"></div>
							<div class="corner-2"></div>
						</div>
					</div>
					
					<div class="post-content pad">
					
						<div class="entry">
							<p> Kantar </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-source-td"> Wednesday, October 9, 2019 4:07PM IST (10:37AM GMT) <img id='img_pixel' src='https://cms.businesswireindia.com/images/pixel.gif'  alt='' width='1' height='1' border='0' loaded='' onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=OxtUnq7k%2fJZEKL58ZODbKwjd86EYaSDtTgiZHY4gBtF%2fcwh%2flZsUDCCjjwilYlC3LShFzwhiBmBkvn3wHwg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" /> </td>
</tr>
<tr>
<td width="100%"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-title"> Kantar and Frrole Announce the Launch of ‘TGI Social+’, a Comprehensive Offer That Provides a New, Deeper and Richer Insights to Engage With Consumers Online </td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-place"> Mumbai, Maharashtra, India </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-summary"> Kantar, the world’s leading data, insights and consulting company, has partnered with Frrole to roll out TGI Social+, a comprehensive offer which will bring together rich consumer profiles from TGI embedded with social media analytics to provide a comprehensive understanding of online consumers. </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" height="10"> &nbsp; </td>
</tr>
<tr>
<td width="100%" valign="top" align="left">
<table cellpadding="0" cellspacing="0" border="0" width="100%">
<tr>
<td width="100%" align="left" valign="top">
<div class="story">
<ul>
<li style="margin-bottom:0in;margin-bottom:.0001pt;line-height:normal;"><strong>Now easy for marketers to seamlessly understand the social speak and engage with their consumers in their own language</strong></li>
<li><strong>First-of-its-kind consumer segmentation and communication planning tool layered with actual online speak from social media mining</strong></li>
</ul>
<p> Kantar, the world&rsquo;s leading data, insights and consulting company, has partnered with Frrole to roll out <strong>TGI Social+, </strong>a comprehensive offer which will bring together rich consumer profiles from TGI embedded with social media analytics to provide a comprehensive understanding of online consumers.<br /> &nbsp;<br /> In today&rsquo;s customer-centric marketing, brands need to decode their consumers from both an online and offline perspective to create relevant and meaningful messaging and conversations that effectively engage their consumers. <strong>TGI Social+</strong> enables marketers to get a holistic understanding of their online target group and connect with them in their own language when they are most engaged. <strong>TGI Social+</strong> offers:<br /> &nbsp; </p>
<ul>
<li style="margin-top:0in;margin-right:0in;margin-bottom:0in;margin-bottom:.0001pt;">Marketers to seamlessly understand the social speak among various target groups (as defined by TGI)</li>
<li style="margin-top:0in;margin-right:0in;margin-bottom:0in;margin-bottom:.0001pt;">Augmented dataset that can be used for deeper consumer understanding and targeting</li>
<li style="margin-top:0in;margin-right:0in;margin-bottom:0in;margin-bottom:.0001pt;">Dataset by category users, durable ownership, and by media interest and intensity</li>
<li style="margin-top:0in;margin-right:0in;margin-bottom:0in;margin-bottom:.0001pt;">Marketers can assess both the offline as well as the online personality, likes and interests of their target groups in real time</li>
</ul>
<p> &nbsp;<br /> Commenting on the new offer, Hemant Mehta, Managing Director, Insights Division, Kantar said, &ldquo;We know that consumers express themselves more openly and candidly when they are online. Social media analytics gives marketers a unique opportunity to comprehensively understand their consumers, gather their feedback, their likes and dislikes, their issues and interests effectively. This 360-degree understanding of their consumers can help them tailor their messages sharply and make them more relevant and reach the right audience. <strong>TGI Social+</strong> is our unique, first of its kind offer that helps brands to engage and talk to their consumers in their language using relevant themes, at relevant times and on relevant online channels.&rdquo;<br /> &nbsp;<br /> Commenting on the partnership, Amarpreet Kalkat, CEO, Frrole said, &ldquo;We are delighted to partner with a global leader like Kantar to bring together online and offline insights in one place, creating a first of its kind offering that has been missing from the arsenal of marketing teams. It allows both of our customers on the agency as well as brand side to develop a holistic picture of their consumer and the market. It also allows them to answer previously unanswered question during planning and measurement, without having to bother about the hitherto isolated nature of data sources. That will now be a thing of the past for those who use <strong>TGI Social+</strong>.&rdquo;<br /> &nbsp;<br /> <strong>TGI Social+</strong> helps marketers to segment their consumers based on demographics, geography, category consumption behaviour, lifestyle and psychographic profilers and media touchpoints through TGI. While Frrole&rsquo;s contribution brings to the fold, a thorough understanding of the online personality, behaviour, social activity time, interests and hobbies across the spectrum.<br /> &nbsp;<br /> The product leverages capabilities of both TGI and Frrole. Launched in 2001, TGI covers 3000 brands, 400 categories, 300 lifestyle statements and Traditional and Digital media habits. Frrole; on the other hand, brings consumer intelligence through Artificial Intelligence comprising social listening, audience intelligence and influencer intelligence.<br /> &nbsp;<br /> The first wave of <strong>TGI Social+</strong> is now available and will be updated monthly.<img alt="" border="0" height="0" id="img_pixel" loaded="" onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=AqNNkHZCaDKKdgIYG07k5QgbXvZVDO0iigj0qLj0E9n3SQg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" src="https://cms.businesswireindia.com/images/pixel.gif" width="0" /> <br /><strong>About Kantar</strong>:<br /> &nbsp;<br /> Kantar is the world&rsquo;s leading data, insights and consulting company. We understand more about how people think, feel, shop, share, vote and view than anyone else. Combining our expertise in human understanding with advanced technologies, Kantar&rsquo;s 30,000 people help the world&rsquo;s leading organizations succeed and grow.<br /> &nbsp;<br /> <strong>About Frrole: </strong><br /> &nbsp;<br /> Frrole is an AI platform that works at the intersection of social data and consumer intelligence.&nbsp;It works with digital marketing and insights teams and provides Social Listening, Owned Media Insights, Audience Intelligence Influencer Insights and Image Analytics, covering the full range of social analytics in one place.<br /> &nbsp;<br /> The Frrole team has filed 7 patents, The Wall St. Journal has called Frrole a <a target='_blank' rel='nofollow noopener noreferrer' href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.wsj.com_articles_artificial-2Dintelligence-2Dthe-2Drobots-2Dare-2Dnow-2Dhiring-2Dmoving-2Dupstream-2D1537435820&#038;d=DwMFaQ&#038;c=zdK58V2JKULZdB8nuBRpog&#038;r=-d0uStL5pnV6IWaWFzoGP5ZGHhTFtFTDok49ux0_uqg&#038;m=yr26c8YhXFGcXa5k2tSy9fMj4ceY3xlvp6bI8Acb9LI&#038;s=XIH8hYN4ziP2xKx-6ahS8lgwrCDf9NKz0Gr1D_rhh2Q&#038;e="  >breakthrough technology that is reshaping our world</a> and its work has been featured in publications like <a target='_blank' rel='nofollow noopener noreferrer' href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.bloomberg.com_news_articles_2019-2D05-2D06_want-2Dto-2Dmake-2Dsome-2Deasy-2Dmoney-2Dtry-2Dyour-2Dluck-2Din-2Dindia-2Ds-2Delection&#038;d=DwMFaQ&#038;c=zdK58V2JKULZdB8nuBRpog&#038;r=-d0uStL5pnV6IWaWFzoGP5ZGHhTFtFTDok49ux0_uqg&#038;m=yr26c8YhXFGcXa5k2tSy9fMj4ceY3xlvp6bI8Acb9LI&#038;s=gbaJdlq4kuVhybQeA0Nn53QPC6Lfwn3olc3d-hoLn1o&#038;e="  >Bloomberg</a>, <a target='_blank' rel='nofollow noopener noreferrer' href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.moneycontrol.com_news_business_companies_frrole-2Da-2Dsocial-2Dintelligence-2Dcompany-2D1083623.html&#038;d=DwMFaQ&#038;c=zdK58V2JKULZdB8nuBRpog&#038;r=-d0uStL5pnV6IWaWFzoGP5ZGHhTFtFTDok49ux0_uqg&#038;m=yr26c8YhXFGcXa5k2tSy9fMj4ceY3xlvp6bI8Acb9LI&#038;s=4YM0CeTWyldpN-Tx8JCT4EMmfgFPrRZkdrJnOrarP_I&#038;e="  >CNBC</a> etc. Global leaders like Kantar, Omnicom, Titan, GroupM etc. rely on Frrole to obtain insights that keep them informed in real-time where their market, competitors, and their own brand are headed. </p>
</p></div>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='detail-title'> Media Contact Details </td>
</tr>
<tr>
<td width='100%' align='left' valign='top' class='newsDetail-contact'>
<table cellpadding='0' width='100%' cellspacing='3' border='0'>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Shweta Ratnaparkhi</span>, <span>AVP</span> <span> Kantar,</span> ,<span>+91-9820087697</span><br />
, <span style='color: Red'><a href='mailto:Shweta.ratnaparkhi@kantar.com'><a href="mailto:Shweta.ratnaparkhi@kantar.com" >Shweta.ratnaparkhi@kantar.com</a></a></span> </p>
</td>
</tr>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Debparna</span>,<br />
<span> ID Media,</span> ,<span>+91-9821785511</span><br />
, <span style='color: Red'><a href='mailto:debparna@gmail.com'><a href="mailto:debparna@gmail.com" >debparna@gmail.com</a></a></span> </p>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='newsDetail-contact'>
</td>
</tr>
<tr>
<td style="width: 100%" align="left" valign="top">
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp;
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%;">
<p>
<div id="ca-pub-4217108811154834:4002838440" class="ads ads_after"><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>
<!-- prfeed_sidebar-right-1_AdSense3_200x200_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>													</div><!--/.entry-->
						
												
					</div><!--/.post-content-->
					
				</div><!--/.post-inner-->
				
			</article><!--/.post-->			
					
				
			<ul class="post-nav group">
		<li class="next"><a href="https://prfeed.in/2019/10/herbalife-nutrition-goes-hi-tech-introduces-auto-attendant.html" rel="next"><i class="fa fa-chevron-right"></i><strong>Next</strong> <span>Herbalife Nutrition Goes Hi-Tech, Introduces Auto Attendant</span></a></li>
		<li class="previous"><a href="https://prfeed.in/2019/10/floweraura-provides-last-minute-delivery-on-karwa-chauth-2019.html" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous</strong> <span>Floweraura Provides Last-minute Delivery on Karwa Chauth 2019</span></a></li>
	</ul>
		
				
		
<section id="comments" class="themeform">
	
	
					<!-- comments closed, no comments -->
			
		
	
</section><!--/#comments-->		
		</div><!--/.pad-->
	</section><!--/.content-->
	
	
<div class="sidebar s1">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
			
				
		<div id="search-2" class="widget widget_search"><h3>Search</h3><form method="get" class="searchform themeform" action="https://prfeed.in/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><aside class="widget widget-container adsns_widget"><h1 class="widget-title">Sponsored Ads</h1><div id="ca-pub-4217108811154834:4002838440" class="ads ads_widget"><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>
<!-- prfeed_sidebar-right-1_AdSense3_200x200_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://prfeed.in/tag/address-book" class="tag-cloud-link tag-link-7500 tag-link-position-1" style="font-size: 13.165048543689pt;" aria-label="Address Book (660 items)">Address Book</a>
<a href="https://prfeed.in/tag/asia" class="tag-cloud-link tag-link-221 tag-link-position-2" style="font-size: 10.854368932039pt;" aria-label="Asia (303 items)">Asia</a>
<a href="https://prfeed.in/tag/asia-pacific" class="tag-cloud-link tag-link-343 tag-link-position-3" style="font-size: 9.495145631068pt;" aria-label="Asia Pacific (190 items)">Asia Pacific</a>
<a href="https://prfeed.in/tag/australia" class="tag-cloud-link tag-link-528 tag-link-position-4" style="font-size: 8.5436893203883pt;" aria-label="Australia (136 items)">Australia</a>
<a href="https://prfeed.in/tag/bmw" class="tag-cloud-link tag-link-520 tag-link-position-5" style="font-size: 10.106796116505pt;" aria-label="BMW (234 items)">BMW</a>
<a href="https://prfeed.in/tag/bse" class="tag-cloud-link tag-link-1095 tag-link-position-6" style="font-size: 8.6796116504854pt;" aria-label="BSE (145 items)">BSE</a>
<a href="https://prfeed.in/tag/business-advertising" class="tag-cloud-link tag-link-1316 tag-link-position-7" style="font-size: 8.8834951456311pt;" aria-label="Business Advertising (153 items)">Business Advertising</a>
<a href="https://prfeed.in/tag/business-wire-india" class="tag-cloud-link tag-link-337 tag-link-position-8" style="font-size: 19.281553398058pt;" aria-label="Business Wire India (5,189 items)">Business Wire India</a>
<a href="https://prfeed.in/tag/bwi" class="tag-cloud-link tag-link-279 tag-link-position-9" style="font-size: 22pt;" aria-label="BWI (13,239 items)">BWI</a>
<a href="https://prfeed.in/tag/ceo" class="tag-cloud-link tag-link-497 tag-link-position-10" style="font-size: 14.116504854369pt;" aria-label="CEO (901 items)">CEO</a>
<a href="https://prfeed.in/tag/chief-executive-officer" class="tag-cloud-link tag-link-715 tag-link-position-11" style="font-size: 8.1359223300971pt;" aria-label="Chief Executive Officer (120 items)">Chief Executive Officer</a>
<a href="https://prfeed.in/tag/china" class="tag-cloud-link tag-link-399 tag-link-position-12" style="font-size: 9.631067961165pt;" aria-label="China (200 items)">China</a>
<a href="https://prfeed.in/tag/europe" class="tag-cloud-link tag-link-502 tag-link-position-13" style="font-size: 9.631067961165pt;" aria-label="Europe (199 items)">Europe</a>
<a href="https://prfeed.in/tag/exchange-commission" class="tag-cloud-link tag-link-1619 tag-link-position-14" style="font-size: 9.2912621359223pt;" aria-label="Exchange Commission (176 items)">Exchange Commission</a>
<a href="https://prfeed.in/tag/fff" class="tag-cloud-link tag-link-1493 tag-link-position-15" style="font-size: 13.165048543689pt;" aria-label="FFF (659 items)">FFF</a>
<a href="https://prfeed.in/tag/financial-analyst" class="tag-cloud-link tag-link-40 tag-link-position-16" style="font-size: 11.73786407767pt;" aria-label="Financial Analyst (402 items)">Financial Analyst</a>
<a href="https://prfeed.in/tag/frost-sullivan" class="tag-cloud-link tag-link-428 tag-link-position-17" style="font-size: 11.398058252427pt;" aria-label="Frost Sullivan (361 items)">Frost Sullivan</a>
<a href="https://prfeed.in/tag/fy" class="tag-cloud-link tag-link-578 tag-link-position-18" style="font-size: 8.8834951456311pt;" aria-label="FY (153 items)">FY</a>
<a href="https://prfeed.in/tag/germany" class="tag-cloud-link tag-link-488 tag-link-position-19" style="font-size: 9.0873786407767pt;" aria-label="Germany (165 items)">Germany</a>
<a href="https://prfeed.in/tag/india" class="tag-cloud-link tag-link-165 tag-link-position-20" style="font-size: 21.116504854369pt;" aria-label="India (9,783 items)">India</a>
<a href="https://prfeed.in/tag/inr" class="tag-cloud-link tag-link-683 tag-link-position-21" style="font-size: 11.73786407767pt;" aria-label="INR (402 items)">INR</a>
<a href="https://prfeed.in/tag/ip" class="tag-cloud-link tag-link-236 tag-link-position-22" style="font-size: 8.2718446601942pt;" aria-label="IP (125 items)">IP</a>
<a href="https://prfeed.in/tag/iso" class="tag-cloud-link tag-link-203 tag-link-position-23" style="font-size: 8pt;" aria-label="ISO (115 items)">ISO</a>
<a href="https://prfeed.in/tag/it" class="tag-cloud-link tag-link-2606 tag-link-position-24" style="font-size: 15.95145631068pt;" aria-label="IT (1,713 items)">IT</a>
<a href="https://prfeed.in/tag/japan" class="tag-cloud-link tag-link-198 tag-link-position-25" style="font-size: 8.1359223300971pt;" aria-label="Japan (119 items)">Japan</a>
<a href="https://prfeed.in/tag/managing-director" class="tag-cloud-link tag-link-454 tag-link-position-26" style="font-size: 12.281553398058pt;" aria-label="Managing Director (492 items)">Managing Director</a>
<a href="https://prfeed.in/tag/middle-east" class="tag-cloud-link tag-link-226 tag-link-position-27" style="font-size: 9.0194174757282pt;" aria-label="Middle East (161 items)">Middle East</a>
<a href="https://prfeed.in/tag/mumbai" class="tag-cloud-link tag-link-162 tag-link-position-28" style="font-size: 15.067961165049pt;" aria-label="Mumbai (1,264 items)">Mumbai</a>
<a href="https://prfeed.in/tag/new-delhi" class="tag-cloud-link tag-link-406 tag-link-position-29" style="font-size: 12.893203883495pt;" aria-label="New Delhi (600 items)">New Delhi</a>
<a href="https://prfeed.in/tag/photo-caption" class="tag-cloud-link tag-link-12943 tag-link-position-30" style="font-size: 14.116504854369pt;" aria-label="Photo Caption (913 items)">Photo Caption</a>
<a href="https://prfeed.in/tag/photo-caption-mr" class="tag-cloud-link tag-link-13088 tag-link-position-31" style="font-size: 9.0194174757282pt;" aria-label="Photo Caption Mr (160 items)">Photo Caption Mr</a>
<a href="https://prfeed.in/tag/pr" class="tag-cloud-link tag-link-391 tag-link-position-32" style="font-size: 9.5631067961165pt;" aria-label="PR (194 items)">PR</a>
<a href="https://prfeed.in/tag/real-image" class="tag-cloud-link tag-link-3217 tag-link-position-33" style="font-size: 8.4757281553398pt;" aria-label="Real Image (133 items)">Real Image</a>
<a href="https://prfeed.in/tag/singapore" class="tag-cloud-link tag-link-372 tag-link-position-34" style="font-size: 10.378640776699pt;" aria-label="Singapore (254 items)">Singapore</a>
<a href="https://prfeed.in/tag/tamil-nadu" class="tag-cloud-link tag-link-344 tag-link-position-35" style="font-size: 8.0679611650485pt;" aria-label="Tamil Nadu (116 items)">Tamil Nadu</a>
<a href="https://prfeed.in/tag/teri" class="tag-cloud-link tag-link-3137 tag-link-position-36" style="font-size: 9.3592233009709pt;" aria-label="TERI (183 items)">TERI</a>
<a href="https://prfeed.in/tag/tv" class="tag-cloud-link tag-link-214 tag-link-position-37" style="font-size: 8.4757281553398pt;" aria-label="TV (133 items)">TV</a>
<a href="https://prfeed.in/tag/uk" class="tag-cloud-link tag-link-245 tag-link-position-38" style="font-size: 9.495145631068pt;" aria-label="UK (190 items)">UK</a>
<a href="https://prfeed.in/tag/united-states" class="tag-cloud-link tag-link-180 tag-link-position-39" style="font-size: 8.6796116504854pt;" aria-label="United States (144 items)">United States</a>
<a href="https://prfeed.in/tag/us" class="tag-cloud-link tag-link-192 tag-link-position-40" style="font-size: 10.854368932039pt;" aria-label="US (301 items)">US</a>
<a href="https://prfeed.in/tag/usa" class="tag-cloud-link tag-link-772 tag-link-position-41" style="font-size: 10.31067961165pt;" aria-label="USA (248 items)">USA</a>
<a href="https://prfeed.in/tag/usd" class="tag-cloud-link tag-link-223 tag-link-position-42" style="font-size: 9.631067961165pt;" aria-label="USD (199 items)">USD</a>
<a href="https://prfeed.in/tag/vice-president" class="tag-cloud-link tag-link-263 tag-link-position-43" style="font-size: 8.8155339805825pt;" aria-label="Vice President (151 items)">Vice President</a>
<a href="https://prfeed.in/tag/wipro-limited" class="tag-cloud-link tag-link-2206 tag-link-position-44" style="font-size: 8.4077669902913pt;" aria-label="Wipro Limited (132 items)">Wipro Limited</a>
<a href="https://prfeed.in/tag/wns" class="tag-cloud-link tag-link-37 tag-link-position-45" style="font-size: 9.9708737864078pt;" aria-label="WNS (224 items)">WNS</a></div>
</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=11292493; 
var sc_invisible=0; 
var sc_security="f04937cf"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="website
statistics" href="http://statcounter.com/"
target="_blank" rel="noopener noreferrer"><img class="statcounter"
src="//c.statcounter.com/11292493/0/f04937cf/0/"
alt="website statistics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
<a href="http://statcounter.com/p11292493/?guest=1"></a></div>
		</div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->
	
	
</div><!--/.main-->

	</div><!--/.container-inner-->
	
	<footer id="footer">	
				
				
		<section id="footer-bottom">
			<div class="container">
			
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">				
					<div class="grid one-half">
					
												
						<div id="copyright">
															<p>Press Release India &copy; 2019. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												<div id="credit">
							<p>Powered by <a href="http://wordpress.org">WordPress</a>. Designed by <a href="http://alxmedia.se">Alx</a>.</p>
						</div><!--/#credit-->
												
					</div>		
					<div class="grid one-half last">	
						<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="http://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="http://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="http://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="http://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul>					</div>		
				</div>
				
			</div><!--/.container-->
		</section><!--/#footer-bottom-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CH3XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<!-- Powered by WPtouch: 4.3.37 --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/prfeed.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/light.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.jplayer.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/scripts.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.sharrre.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>