<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta name="google-site-verification" content="6dBDSPySnC4vuNAIdrKhBvNkaRiY_EP2FZ9iBd3HzxY" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>BWI: IT City Needs to Scan Water Crisis Virus: Dr Niranjan Hiranandani, National President, NAREDCO and and Sr. VP, Assocham - Press Release India</title>
<link rel="pingback" href="https://prfeed.in/xmlrpc.php">
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link rel="canonical" href="https://prfeed.in/2019/07/bwi-it-city-needs-to-scan-water-crisis-virus-dr-niranjan-hiranandani-national-president-naredco-and-and-sr-vp-assocham.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BWI: IT City Needs to Scan Water Crisis Virus: Dr Niranjan Hiranandani, National President, NAREDCO and and Sr. VP, Assocham - Press Release India" />
<meta property="og:description" content="Hiranandani Communities Thursday, July 4, 2019 1:10PM IST (7:40AM GMT) &nbsp; IT City Needs to Scan Water Crisis Virus: Dr Niranjan Hiranandani, National President, NAREDCO and and Sr. VP, Assocham &nbsp; Bengaluru, Karnataka, India&#046;&#046;&#046;" />
<meta property="og:url" content="https://prfeed.in/2019/07/bwi-it-city-needs-to-scan-water-crisis-virus-dr-niranjan-hiranandani-national-president-naredco-and-and-sr-vp-assocham.html" />
<meta property="og:site_name" content="Press Release India" />
<meta property="article:publisher" content="https://www.facebook.com/Press-Release-India-308893075814969/" />
<meta property="article:tag" content="Hiranandani Communities" />
<meta property="article:tag" content="Hiranandani Group" />
<meta property="article:tag" content="NAREDCO" />
<meta property="article:tag" content="VP" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-07-04T07:49:06+00:00" />
<meta property="article:modified_time" content="2019-07-04T07:50:14+00:00" />
<meta property="og:updated_time" content="2019-07-04T07:50:14+00:00" />
<meta property="og:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta property="og:image:secure_url" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hiranandani Communities Thursday, July 4, 2019 1:10PM IST (7:40AM GMT) &nbsp; IT City Needs to Scan Water Crisis Virus: Dr Niranjan Hiranandani, National President, NAREDCO and and Sr. VP, Assocham &nbsp; Bengaluru, Karnataka, India&#046;&#046;&#046;" />
<meta name="twitter:title" content="BWI: IT City Needs to Scan Water Crisis Virus: Dr Niranjan Hiranandani, National President, NAREDCO and and Sr. VP, Assocham - Press Release India" />
<meta name="twitter:site" content="@prfeedin" />
<meta name="twitter:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:creator" content="@prfeedin" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://prfeed.in/#organization","name":"prfeed","url":"https://prfeed.in/","sameAs":["https://www.facebook.com/Press-Release-India-308893075814969/","https://twitter.com/prfeedin"]},{"@type":"WebSite","@id":"https://prfeed.in/#website","url":"https://prfeed.in/","name":"Press Release India","publisher":{"@id":"https://prfeed.in/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://prfeed.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://prfeed.in/2019/07/bwi-it-city-needs-to-scan-water-crisis-virus-dr-niranjan-hiranandani-national-president-naredco-and-and-sr-vp-assocham.html#webpage","url":"https://prfeed.in/2019/07/bwi-it-city-needs-to-scan-water-crisis-virus-dr-niranjan-hiranandani-national-president-naredco-and-and-sr-vp-assocham.html","inLanguage":"en-US","name":"BWI: IT City Needs to Scan Water Crisis Virus: Dr Niranjan Hiranandani, National President, NAREDCO and and Sr. VP, Assocham - Press Release India","isPartOf":{"@id":"https://prfeed.in/#website"},"image":{"@type":"ImageObject","@id":"https://prfeed.in/2019/07/bwi-it-city-needs-to-scan-water-crisis-virus-dr-niranjan-hiranandani-national-president-naredco-and-and-sr-vp-assocham.html#primaryimage","url":"https://cms.businesswireindia.com/images/pixel.gif"},"primaryImageOfPage":{"@id":"https://prfeed.in/2019/07/bwi-it-city-needs-to-scan-water-crisis-virus-dr-niranjan-hiranandani-national-president-naredco-and-and-sr-vp-assocham.html#primaryimage"},"datePublished":"2019-07-04T07:49:06+00:00","dateModified":"2019-07-04T07:50:14+00:00"},{"@type":"Article","@id":"https://prfeed.in/2019/07/bwi-it-city-needs-to-scan-water-crisis-virus-dr-niranjan-hiranandani-national-president-naredco-and-and-sr-vp-assocham.html#article","isPartOf":{"@id":"https://prfeed.in/2019/07/bwi-it-city-needs-to-scan-water-crisis-virus-dr-niranjan-hiranandani-national-president-naredco-and-and-sr-vp-assocham.html#webpage"},"author":{"@id":"https://prfeed.in/author/dssenthil#author"},"headline":"BWI: IT City Needs to Scan Water Crisis Virus: Dr Niranjan Hiranandani, National President, NAREDCO and and Sr. VP, Assocham","datePublished":"2019-07-04T07:49:06+00:00","dateModified":"2019-07-04T07:50:14+00:00","commentCount":0,"mainEntityOfPage":"https://prfeed.in/2019/07/bwi-it-city-needs-to-scan-water-crisis-virus-dr-niranjan-hiranandani-national-president-naredco-and-and-sr-vp-assocham.html#webpage","publisher":{"@id":"https://prfeed.in/#organization"},"keywords":"Hiranandani Communities,Hiranandani Group,NAREDCO,VP","articleSection":""},{"@type":["Person"],"@id":"https://prfeed.in/author/dssenthil#author","name":"dssenthil","image":{"@type":"ImageObject","@id":"https://prfeed.in/#authorlogo","url":"https://secure.gravatar.com/avatar/c4b16c4de828df225ae61a8e12472c63?s=96&d=blank&r=g","caption":"dssenthil"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Feed" href="https://prfeed.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Comments Feed" href="https://prfeed.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; BWI: IT City Needs to Scan Water Crisis Virus: Dr Niranjan Hiranandani, National President, NAREDCO and and Sr. VP, Assocham Comments Feed" href="https://prfeed.in/2019/07/bwi-it-city-needs-to-scan-water-crisis-virus-dr-niranjan-hiranandani-national-president-naredco-and-and-sr-vp-assocham.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prfeed.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://prfeed.in/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css' href='https://prfeed.in/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://prfeed.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css' href='https://prfeed.in/wp-content/plugins/light/css/jquery.fancybox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://prfeed.in/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://prfeed.in/wp-content/themes/anew/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://prfeed.in/wp-content/themes/anew/responsive.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://prfeed.in/wp-content/themes/anew/fonts/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-dynamic-output-css' href='https://prfeed.in/wp-content/themes/anew/dynamic.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://prfeed.in/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/prfeed.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"29648","token":"c05dc8d77e","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.flexslider.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://prfeed.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prfeed.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prfeed.in/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p3vKas-7Ic' />
<link rel="alternate" type="application/json+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2019%2F07%2Fbwi-it-city-needs-to-scan-water-crisis-virus-dr-niranjan-hiranandani-national-president-naredco-and-and-sr-vp-assocham.html" />
<link rel="alternate" type="text/xml+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2019%2F07%2Fbwi-it-city-needs-to-scan-water-crisis-virus-dr-niranjan-hiranandani-national-president-naredco-and-and-sr-vp-assocham.html&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5CH3XB');</script>

<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/html5.js"></script>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/selectivizr.js"></script>
<![endif]-->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>
<body class="post-template-default single single-post postid-29648 single-format-standard unknown">
<div id="wrapper">
<header id="header">
<div class="container">
<div class="pad group">
<p class="site-title"><a href="https://prfeed.in/" rel="home">Press Release India</a></p>
<p class="site-description">Press Release Distribution &amp; Press Release India powered by Business Wire India (BWI)</p> <ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="https://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</header>
<div id="page" class="container">
<div class="main group col-2cl">
<section class="content">
<div class="pad group">
<article class="post-29648 post type-post status-publish format-standard hentry category-uncategorized tag-hiranandani-communities tag-hiranandani-group tag-naredco tag-vp">
<h1 class="post-title pad">BWI: IT City Needs to Scan Water Crisis Virus: Dr Niranjan Hiranandani, National President, NAREDCO and and Sr. VP, Assocham</a></h1>
<ul class="post-meta pad group">
<li><a href="https://prfeed.in/category/uncategorized" rel="category tag">Uncategorized</a></li>
<li><i class="fa fa-clock-o"></i>4 Jul, 2019</li>
<li><a href="https://prfeed.in/2019/07/bwi-it-city-needs-to-scan-water-crisis-virus-dr-niranjan-hiranandani-national-president-naredco-and-and-sr-vp-assocham.html#respond"><i class="fa fa-comment"></i>0</a></li>
</ul>
<div class="post-inner">
<div class="post-deco">
<div class="hex hex-small">
<div class="hex-inner"><i class="fa"></i></div>
<div class="corner-1"></div>
<div class="corner-2"></div>
</div>
</div>
<div class="post-content pad">
<div class="entry">
<p> Hiranandani Communities </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-source-td"> Thursday, July 4, 2019 1:10PM IST (7:40AM GMT) <img id='img_pixel' src='https://cms.businesswireindia.com/images/pixel.gif' alt='' width='1' height='1' border='0' loaded='' onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=ZXehVfAhxelAOQy9bIH8nghP4IUsK%2fRpqgjkyS6lnm15%2fwjtsIlvaeXFKgjQhbB%2bAYZXBAjAGzN10AmGJAg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" /> </td>
</tr>
<tr>
<td width="100%"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-title"> IT City Needs to Scan Water Crisis Virus: Dr Niranjan Hiranandani, National President, NAREDCO and and Sr. VP, Assocham </td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-place"> Bengaluru, Karnataka, India </td>
</tr>
<tr>
<td width="100%" valign="top" align="left">
<table cellpadding="0" cellspacing="0" border="0" width="100%">
<tr>
<td width="100%" align="left" valign="top">
<div class="story">
<p> Among the most stable and progressive real estate market in India, Bengaluru shall be hit by a Tsunami when media reports suggested the powers were considering a five year ban on new construction in the state. The announcement followed the acute water crisis surfaced upon at an alarming rate.</p>
<p> Water being an abundant but precious commodity has hit the scarcity mode. Across India, water scarcity amidst fast rising urbanization is a common factor. There is definitely the need to understand the problem, and also work out solutions. There are solutions which will reduce, if not totally alleviate, the challenge of water scarcity. Across Metro Cities in India, real estate projects have adopted these &ndash; and the results have been positive.<br /> &nbsp;<br /> First and foremost, we need to reuse and replenish&nbsp; &#8211; sewage needs to be treated through sewage treatment plants (STPs) and the water can be re-used for washing, flushing, gardening as also for construction. When it comes to replenish, it is about rain water harvesting, which would charge the water table and enhance levels of water available in wells and similar water bodies. At the first level i.e. reuses, we are ensuring maximum usage from one unit of water through STPs, on the second level we are using rain water to charge the underground water table.<br /> &nbsp;<br /> For a city like Bengaluru, these options can also be retrofitted in existing real estate properties, while it should be ensured that under construction projects incorporate both these right from the planning stage. These options are simple to implement and will go a long way in ensuring that the Garden City returns to &lsquo;full bloom&rsquo; when it comes to being among India&rsquo;s most stable and progressive real estate market.<br /> &nbsp;<br /> The state government considering five year construction ban sounds bit harsh for the progressive industry. The city emerged as an ideal IT hub destination for suitable commercial real estate growth with supplementary residential development. There was a huge demand for new age tech savvy workspaces and housing to encompass the habitants. Being a city that has been successful in attracting new buyers/lessors of real estate cannot be the city&rsquo;s fault, with such a harsh penalty being proposed.<br /> &nbsp;<br /> For sake of argument, even if the ban is implemented, it is unlikely that the city&rsquo;s water woes will find a quick solution. Apart from &lsquo;reuse and recharge&rsquo; at the individual project levels, what is needed urgently is a sound water re-storage and water management system in place.<br /> &nbsp;<br /> The other side of the argument stems from severe negative impact which the proposed five year ban on new construction will have. If we consider that demand for homes in Bengaluru is huge; then reduced new supply will result in increased property prices. It also means that demand &ndash; and price &#8211; of ready possession properties will go up significantly. Housing in Bengaluru will become unaffordable for the vast number of home seekers who are waiting for their dream home to become a reality. From an economic scenario too, it will result in job losses, reduced offtake of construction materials like cement, steel and so on: the impact will be severe.<br /> &nbsp;<br /> Given this probable scenario, the suggestion to deal with the water crisis is that the powers- need to take immediate course corrective measures to conserve water, manage water resources and ensure that rainwater harvesting as also recycling of water through STPs is strictly implemented. It would also be a positive step, if the many lakes across the city are revived. A ban on new construction might not be a viable solution to solve the crisis.<br /> &nbsp;<br /> <strong><em>Dr. Niranjan Hiranandani is Founder &amp; MD, Hiranandani Group. His new venture is Hiranandani Communities. He is President (Nation), National Real Estate Development Council (NAREDCO), which works under the aegis of Ministry of Housing &amp; Urban Affairs, Government of India.</em></strong>&nbsp;<img alt="" border="0" height="0" id="img_pixel" loaded="" onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=9qQKKiZh6Ur6bdLZYnzGVgiHdhPvBlFF%2fQjLThlFf0KGvAg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" src="https://cms.businesswireindia.com/images/pixel.gif" width="0" /> </p>
</p></div>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='detail-title'> Media Contact Details </td>
</tr>
<tr>
<td width='100%' align='left' valign='top' class='newsDetail-contact'>
<table cellpadding='0' width='100%' cellspacing='3' border='0'>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Ritika Shah</span>, <span>GM- Corporate Media Relation</span> <span> Hiranandani Group,</span><br />
, <span style='color: Red'><a href="/cdn-cgi/l/email-protection#cdbfbea5aca58da5bfa8aca1b9b4e3aea2a0"><a href="/cdn-cgi/l/email-protection#ee9c9d868f86ae869c8b8f829a97c08d8183"><span class="__cf_email__" data-cfemail="a2d0d1cac3cae2cad0c7c3ced6db8cc1cdcf">[email&#160;protected]</span></a></a></span> </p>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='newsDetail-contact'>
</td>
</tr>
<tr>
<td style="width: 100%" align="left" valign="top">
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp;
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%;">
<p>
<div id="ca-pub-4217108811154834:4002838440" class="ads ads_after"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div> </div>
<p class="post-tags"><span>Tags:</span> <a href="https://prfeed.in/tag/hiranandani-communities" rel="tag">Hiranandani Communities</a><a href="https://prfeed.in/tag/hiranandani-group" rel="tag">Hiranandani Group</a><a href="https://prfeed.in/tag/naredco" rel="tag">NAREDCO</a><a href="https://prfeed.in/tag/vp" rel="tag">VP</a></p>
</div>
</div>
</article>
<ul class="post-nav group">
<li class="next"><a href="https://prfeed.in/2019/07/pokerbaazi-com-introduces-5-card-pot-limit-omaha-on-its-platform.html" rel="next"><i class="fa fa-chevron-right"></i><strong>Next</strong> <span>PokerBaazi.Com Introduces 5-Card Pot Limit Omaha on Its Platform</span></a></li>
<li class="previous"><a href="https://prfeed.in/2019/07/everything-you-need-to-know-about-the-bajaj-finserv-rbl-bank-supercard-for-doctors.html" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous</strong> <span>Everything You Need to Know About the Bajaj Finserv RBL Bank SuperCard for Doctors</span></a></li>
</ul>
<section id="comments" class="themeform">

</section>
</div>
</section>
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div id="search-2" class="widget widget_search"><h3>Search</h3><form method="get" class="searchform themeform" action="https://prfeed.in/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form></div><aside class="widget widget-container adsns_widget"><h1 class="widget-title">Sponsored Ads</h1><div id="ca-pub-4217108811154834:4002838440" class="ads ads_widget"><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://prfeed.in/tag/address-book" class="tag-cloud-link tag-link-7500 tag-link-position-1" style="font-size: 13.165048543689pt;" aria-label="Address Book (660 items)">Address Book</a>
<a href="https://prfeed.in/tag/asia" class="tag-cloud-link tag-link-221 tag-link-position-2" style="font-size: 10.854368932039pt;" aria-label="Asia (303 items)">Asia</a>
<a href="https://prfeed.in/tag/asia-pacific" class="tag-cloud-link tag-link-343 tag-link-position-3" style="font-size: 9.495145631068pt;" aria-label="Asia Pacific (188 items)">Asia Pacific</a>
<a href="https://prfeed.in/tag/australia" class="tag-cloud-link tag-link-528 tag-link-position-4" style="font-size: 8.4757281553398pt;" aria-label="Australia (135 items)">Australia</a>
<a href="https://prfeed.in/tag/bmw" class="tag-cloud-link tag-link-520 tag-link-position-5" style="font-size: 10.038834951456pt;" aria-label="BMW (230 items)">BMW</a>
<a href="https://prfeed.in/tag/bse" class="tag-cloud-link tag-link-1095 tag-link-position-6" style="font-size: 8.6796116504854pt;" aria-label="BSE (144 items)">BSE</a>
<a href="https://prfeed.in/tag/business-advertising" class="tag-cloud-link tag-link-1316 tag-link-position-7" style="font-size: 8.8834951456311pt;" aria-label="Business Advertising (153 items)">Business Advertising</a>
<a href="https://prfeed.in/tag/business-wire-india" class="tag-cloud-link tag-link-337 tag-link-position-8" style="font-size: 19.281553398058pt;" aria-label="Business Wire India (5,189 items)">Business Wire India</a>
<a href="https://prfeed.in/tag/bwi" class="tag-cloud-link tag-link-279 tag-link-position-9" style="font-size: 22pt;" aria-label="BWI (13,234 items)">BWI</a>
<a href="https://prfeed.in/tag/ceo" class="tag-cloud-link tag-link-497 tag-link-position-10" style="font-size: 13.912621359223pt;" aria-label="CEO (856 items)">CEO</a>
<a href="https://prfeed.in/tag/chief-executive-officer" class="tag-cloud-link tag-link-715 tag-link-position-11" style="font-size: 8.0679611650485pt;" aria-label="Chief Executive Officer (117 items)">Chief Executive Officer</a>
<a href="https://prfeed.in/tag/china" class="tag-cloud-link tag-link-399 tag-link-position-12" style="font-size: 9.631067961165pt;" aria-label="China (199 items)">China</a>
<a href="https://prfeed.in/tag/europe" class="tag-cloud-link tag-link-502 tag-link-position-13" style="font-size: 9.5631067961165pt;" aria-label="Europe (196 items)">Europe</a>
<a href="https://prfeed.in/tag/exchange-commission" class="tag-cloud-link tag-link-1619 tag-link-position-14" style="font-size: 9.2233009708738pt;" aria-label="Exchange Commission (174 items)">Exchange Commission</a>
<a href="https://prfeed.in/tag/fff" class="tag-cloud-link tag-link-1493 tag-link-position-15" style="font-size: 13.165048543689pt;" aria-label="FFF (659 items)">FFF</a>
<a href="https://prfeed.in/tag/financial-analyst" class="tag-cloud-link tag-link-40 tag-link-position-16" style="font-size: 11.73786407767pt;" aria-label="Financial Analyst (402 items)">Financial Analyst</a>
<a href="https://prfeed.in/tag/frost-sullivan" class="tag-cloud-link tag-link-428 tag-link-position-17" style="font-size: 11.398058252427pt;" aria-label="Frost Sullivan (358 items)">Frost Sullivan</a>
<a href="https://prfeed.in/tag/fy" class="tag-cloud-link tag-link-578 tag-link-position-18" style="font-size: 8.8155339805825pt;" aria-label="FY (152 items)">FY</a>
<a href="https://prfeed.in/tag/germany" class="tag-cloud-link tag-link-488 tag-link-position-19" style="font-size: 9.0873786407767pt;" aria-label="Germany (165 items)">Germany</a>
<a href="https://prfeed.in/tag/india" class="tag-cloud-link tag-link-165 tag-link-position-20" style="font-size: 21.116504854369pt;" aria-label="India (9,678 items)">India</a>
<a href="https://prfeed.in/tag/inr" class="tag-cloud-link tag-link-683 tag-link-position-21" style="font-size: 11.601941747573pt;" aria-label="INR (386 items)">INR</a>
<a href="https://prfeed.in/tag/ip" class="tag-cloud-link tag-link-236 tag-link-position-22" style="font-size: 8.2718446601942pt;" aria-label="IP (124 items)">IP</a>
<a href="https://prfeed.in/tag/iso" class="tag-cloud-link tag-link-203 tag-link-position-23" style="font-size: 8pt;" aria-label="ISO (115 items)">ISO</a>
<a href="https://prfeed.in/tag/it" class="tag-cloud-link tag-link-2606 tag-link-position-24" style="font-size: 15.95145631068pt;" aria-label="IT (1,713 items)">IT</a>
<a href="https://prfeed.in/tag/japan" class="tag-cloud-link tag-link-198 tag-link-position-25" style="font-size: 8.1359223300971pt;" aria-label="Japan (119 items)">Japan</a>
<a href="https://prfeed.in/tag/managing-director" class="tag-cloud-link tag-link-454 tag-link-position-26" style="font-size: 12.145631067961pt;" aria-label="Managing Director (469 items)">Managing Director</a>
<a href="https://prfeed.in/tag/middle-east" class="tag-cloud-link tag-link-226 tag-link-position-27" style="font-size: 8.9514563106796pt;" aria-label="Middle East (157 items)">Middle East</a>
<a href="https://prfeed.in/tag/mumbai" class="tag-cloud-link tag-link-162 tag-link-position-28" style="font-size: 15.067961165049pt;" aria-label="Mumbai (1,251 items)">Mumbai</a>
<a href="https://prfeed.in/tag/new-delhi" class="tag-cloud-link tag-link-406 tag-link-position-29" style="font-size: 12.893203883495pt;" aria-label="New Delhi (595 items)">New Delhi</a>
<a href="https://prfeed.in/tag/photo-caption" class="tag-cloud-link tag-link-12943 tag-link-position-30" style="font-size: 14.116504854369pt;" aria-label="Photo Caption (913 items)">Photo Caption</a>
<a href="https://prfeed.in/tag/photo-caption-mr" class="tag-cloud-link tag-link-13088 tag-link-position-31" style="font-size: 9.0194174757282pt;" aria-label="Photo Caption Mr (160 items)">Photo Caption Mr</a>
<a href="https://prfeed.in/tag/pr" class="tag-cloud-link tag-link-391 tag-link-position-32" style="font-size: 9.5631067961165pt;" aria-label="PR (194 items)">PR</a>
<a href="https://prfeed.in/tag/real-image" class="tag-cloud-link tag-link-3217 tag-link-position-33" style="font-size: 8.4757281553398pt;" aria-label="Real Image (133 items)">Real Image</a>
<a href="https://prfeed.in/tag/singapore" class="tag-cloud-link tag-link-372 tag-link-position-34" style="font-size: 10.31067961165pt;" aria-label="Singapore (252 items)">Singapore</a>
<a href="https://prfeed.in/tag/tamil-nadu" class="tag-cloud-link tag-link-344 tag-link-position-35" style="font-size: 8pt;" aria-label="Tamil Nadu (114 items)">Tamil Nadu</a>
<a href="https://prfeed.in/tag/teri" class="tag-cloud-link tag-link-3137 tag-link-position-36" style="font-size: 9.3592233009709pt;" aria-label="TERI (183 items)">TERI</a>
<a href="https://prfeed.in/tag/tv" class="tag-cloud-link tag-link-214 tag-link-position-37" style="font-size: 8.4757281553398pt;" aria-label="TV (133 items)">TV</a>
<a href="https://prfeed.in/tag/uk" class="tag-cloud-link tag-link-245 tag-link-position-38" style="font-size: 9.495145631068pt;" aria-label="UK (188 items)">UK</a>
<a href="https://prfeed.in/tag/united-states" class="tag-cloud-link tag-link-180 tag-link-position-39" style="font-size: 8.6796116504854pt;" aria-label="United States (144 items)">United States</a>
<a href="https://prfeed.in/tag/us" class="tag-cloud-link tag-link-192 tag-link-position-40" style="font-size: 10.854368932039pt;" aria-label="US (300 items)">US</a>
<a href="https://prfeed.in/tag/usa" class="tag-cloud-link tag-link-772 tag-link-position-41" style="font-size: 10.174757281553pt;" aria-label="USA (240 items)">USA</a>
<a href="https://prfeed.in/tag/usd" class="tag-cloud-link tag-link-223 tag-link-position-42" style="font-size: 9.5631067961165pt;" aria-label="USD (195 items)">USD</a>
<a href="https://prfeed.in/tag/vice-president" class="tag-cloud-link tag-link-263 tag-link-position-43" style="font-size: 8.6116504854369pt;" aria-label="Vice President (141 items)">Vice President</a>
<a href="https://prfeed.in/tag/wipro-limited" class="tag-cloud-link tag-link-2206 tag-link-position-44" style="font-size: 8.2718446601942pt;" aria-label="Wipro Limited (125 items)">Wipro Limited</a>
<a href="https://prfeed.in/tag/wns" class="tag-cloud-link tag-link-37 tag-link-position-45" style="font-size: 9.9708737864078pt;" aria-label="WNS (222 items)">WNS</a></div>
</div><div id="text-3" class="widget widget_text"> <div class="textwidget">
<script type="text/javascript">
var sc_project=11292493; 
var sc_invisible=0; 
var sc_security="f04937cf"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="website
statistics" href="http://statcounter.com/"
target="_blank" rel="noopener noreferrer"><img class="statcounter"
src="//c.statcounter.com/11292493/0/f04937cf/0/"
alt="website statistics"></a></div></noscript>

<a href="https://statcounter.com/p11292493/?guest=1"></a></div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<section id="footer-bottom">
<div class="container">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>Press Release India &copy; 2019. All Rights Reserved.</p>
</div>
<div id="credit">
<p>Powered by <a href="https://wordpress.org">WordPress</a>. Designed by <a href="http://alxmedia.se">Alx</a>.</p>
</div>
</div>
<div class="grid one-half last">
<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="https://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</div>
</section>
</footer>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CH3XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

 <div style="display:none">
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/prfeed.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/light.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.jplayer.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.sharrre.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201927.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'51894648',post:'29648',tz:'5.5',srv:'prfeed.in'} ]);
	_stq.push([ 'clickTrackerInit', '51894648', '29648' ]);
</script>
</body>
</html>