<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta name="google-site-verification" content="6dBDSPySnC4vuNAIdrKhBvNkaRiY_EP2FZ9iBd3HzxY" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Midstream Struggling as Diamond Prices Soften - Press Release India</title>
<link rel="pingback" href="https://prfeed.in/xmlrpc.php">
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link rel="canonical" href="https://prfeed.in/2019/06/midstream-struggling-as-diamond-prices-soften.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Midstream Struggling as Diamond Prices Soften - Press Release India" />
<meta property="og:description" content="Rapaport Group Wednesday, June 5, 2019 6:31PM IST (1:01PM GMT) &nbsp; Midstream Struggling as Diamond Prices Soften &nbsp; Mumbai, Maharashtra, India Diamond markets are under pressure as profit margins have tightened and the trade&#046;&#046;&#046;" />
<meta property="og:url" content="https://prfeed.in/2019/06/midstream-struggling-as-diamond-prices-soften.html" />
<meta property="og:site_name" content="Press Release India" />
<meta property="article:publisher" content="https://www.facebook.com/Press-Release-India-308893075814969/" />
<meta property="article:tag" content="Rapaport Research Report" />
<meta property="article:tag" content="RAPI" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-06-05T13:08:17+00:00" />
<meta property="article:modified_time" content="2019-06-05T13:09:06+00:00" />
<meta property="og:updated_time" content="2019-06-05T13:09:06+00:00" />
<meta property="og:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta property="og:image:secure_url" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Rapaport Group Wednesday, June 5, 2019 6:31PM IST (1:01PM GMT) &nbsp; Midstream Struggling as Diamond Prices Soften &nbsp; Mumbai, Maharashtra, India Diamond markets are under pressure as profit margins have tightened and the trade&#046;&#046;&#046;" />
<meta name="twitter:title" content="Midstream Struggling as Diamond Prices Soften - Press Release India" />
<meta name="twitter:site" content="@prfeedin" />
<meta name="twitter:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:creator" content="@prfeedin" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://prfeed.in/#organization","name":"prfeed","url":"https://prfeed.in/","sameAs":["https://www.facebook.com/Press-Release-India-308893075814969/","https://twitter.com/prfeedin"]},{"@type":"WebSite","@id":"https://prfeed.in/#website","url":"https://prfeed.in/","name":"Press Release India","publisher":{"@id":"https://prfeed.in/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://prfeed.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://prfeed.in/2019/06/midstream-struggling-as-diamond-prices-soften.html#webpage","url":"https://prfeed.in/2019/06/midstream-struggling-as-diamond-prices-soften.html","inLanguage":"en-US","name":"Midstream Struggling as Diamond Prices Soften - Press Release India","isPartOf":{"@id":"https://prfeed.in/#website"},"image":{"@type":"ImageObject","@id":"https://prfeed.in/2019/06/midstream-struggling-as-diamond-prices-soften.html#primaryimage","url":"https://cms.businesswireindia.com/images/pixel.gif"},"primaryImageOfPage":{"@id":"https://prfeed.in/2019/06/midstream-struggling-as-diamond-prices-soften.html#primaryimage"},"datePublished":"2019-06-05T13:08:17+00:00","dateModified":"2019-06-05T13:09:06+00:00"},{"@type":"Article","@id":"https://prfeed.in/2019/06/midstream-struggling-as-diamond-prices-soften.html#article","isPartOf":{"@id":"https://prfeed.in/2019/06/midstream-struggling-as-diamond-prices-soften.html#webpage"},"author":{"@id":"https://prfeed.in/author/dssenthil#author"},"headline":"Midstream Struggling as Diamond Prices Soften","datePublished":"2019-06-05T13:08:17+00:00","dateModified":"2019-06-05T13:09:06+00:00","commentCount":0,"mainEntityOfPage":"https://prfeed.in/2019/06/midstream-struggling-as-diamond-prices-soften.html#webpage","publisher":{"@id":"https://prfeed.in/#organization"},"keywords":"Rapaport Research Report,RAPI","articleSection":""},{"@type":["Person"],"@id":"https://prfeed.in/author/dssenthil#author","name":"dssenthil","image":{"@type":"ImageObject","@id":"https://prfeed.in/#authorlogo","url":"https://secure.gravatar.com/avatar/c4b16c4de828df225ae61a8e12472c63?s=96&d=blank&r=g","caption":"dssenthil"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Feed" href="https://prfeed.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Comments Feed" href="https://prfeed.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Midstream Struggling as Diamond Prices Soften Comments Feed" href="https://prfeed.in/2019/06/midstream-struggling-as-diamond-prices-soften.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prfeed.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://prfeed.in/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css' href='https://prfeed.in/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://prfeed.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css' href='https://prfeed.in/wp-content/plugins/light/css/jquery.fancybox.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://prfeed.in/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://prfeed.in/wp-content/themes/anew/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://prfeed.in/wp-content/themes/anew/responsive.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://prfeed.in/wp-content/themes/anew/fonts/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-dynamic-output-css' href='https://prfeed.in/wp-content/themes/anew/dynamic.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://prfeed.in/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/prfeed.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"29362","token":"9b262845dd","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.flexslider.min.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='https://prfeed.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prfeed.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prfeed.in/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://wp.me/p3vKas-7DA' />
<link rel="alternate" type="application/json+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2019%2F06%2Fmidstream-struggling-as-diamond-prices-soften.html" />
<link rel="alternate" type="text/xml+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2019%2F06%2Fmidstream-struggling-as-diamond-prices-soften.html&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5CH3XB');</script>

<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/html5.js"></script>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/selectivizr.js"></script>
<![endif]-->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>
<body class="post-template-default single single-post postid-29362 single-format-standard unknown">
<div id="wrapper">
<header id="header">
<div class="container">
<div class="pad group">
<p class="site-title"><a href="https://prfeed.in/" rel="home">Press Release India</a></p>
<p class="site-description">Press Release Distribution &amp; Press Release India powered by Business Wire India (BWI)</p> <ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="https://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</header>
<div id="page" class="container">
<div class="main group col-2cl">
<section class="content">
<div class="pad group">
<article class="post-29362 post type-post status-publish format-standard hentry category-uncategorized tag-rapaport-research-report tag-rapi">
<h1 class="post-title pad">Midstream Struggling as Diamond Prices Soften</a></h1>
<ul class="post-meta pad group">
<li><a href="https://prfeed.in/category/uncategorized" rel="category tag">Uncategorized</a></li>
<li><i class="fa fa-clock-o"></i>5 Jun, 2019</li>
<li><a href="https://prfeed.in/2019/06/midstream-struggling-as-diamond-prices-soften.html#respond"><i class="fa fa-comment"></i>0</a></li>
</ul>
<div class="post-inner">
<div class="post-deco">
<div class="hex hex-small">
<div class="hex-inner"><i class="fa"></i></div>
<div class="corner-1"></div>
<div class="corner-2"></div>
</div>
</div>
<div class="post-content pad">
<div class="entry">
<p> Rapaport Group </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-source-td"> Wednesday, June 5, 2019 6:31PM IST (1:01PM GMT) <img id='img_pixel' src='https://cms.businesswireindia.com/images/pixel.gif' alt='' width='1' height='1' border='0' loaded='' onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=%2bmj0T3bCFYfnvG1MiBV6igiTmjrnLYqovAgsPvucFuC93ghMpPKP0QRVfghH7k%2bzX9Zb6AjSSaxctoSCGgg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" /> </td>
</tr>
<tr>
<td width="100%"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-title"> Midstream Struggling as Diamond Prices Soften </td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-place"> Mumbai, Maharashtra, India </td>
</tr>
<tr>
<td width="100%" valign="top" align="left">
<table cellpadding="0" cellspacing="0" border="0" width="100%">
<tr>
<td width="100%" align="left" valign="top">
<div class="story">
<p> Diamond markets are under pressure as profit margins have tightened and the trade war with China has fueled uncertainty. US jewelry sales are robust, but the midstream is not profitable enough to support a sustainable supply chain.<br /> &nbsp;<br /> The RapNet Diamond Index (RAPI<sup>&trade;</sup>) for 1-carat diamonds fell 0.7% in May and is down 1.7% since the beginning of the year.<br /> &nbsp; </p>
<table border="0" cellpadding="0" cellspacing="0" style="width:533px;margin-left:5.9pt;border-collapse:collapse;" width="0">
<tbody>
<tr style="height:26px;">
<td colspan="4" nowrap="nowrap" style="width: 533px; border-width: 1pt; border-style: solid; border-color: windowtext black windowtext windowtext; border-image: initial; padding: 0in 5.4pt; height: 26px; text-align: center;"><strong>RapNet Diamond Index (RAPI<sup>&trade;</sup>)</strong></td>
</tr>
<tr style="height:24px;">
<td nowrap="nowrap" style="width:165px;border-top:none;border-left:solid windowtext 1.0pt;border-bottom:none;border-right:solid windowtext 1.0pt;padding:0in 5.4pt 0in 5.4pt;height:24px;vertical-align:bottom;">&nbsp;</td>
<td nowrap="nowrap" rowspan="2" style="width: 75px; border: none; padding: 0in 5.4pt; height: 24px; text-align: center;"><strong>May</strong></td>
<td rowspan="2" style="width: 143px; border-top: none; border-left: 1pt solid windowtext; border-bottom: none; border-right: 1pt solid windowtext; padding: 0in 5.4pt; height: 24px; text-align: center;"><strong>Year to date</strong><br /> Jan. 1 to Jun. 1</td>
<td rowspan="2" style="width: 150px; border-top: none; border-bottom: none; border-left: none; border-image: initial; border-right: 1pt solid windowtext; padding: 0in 5.4pt; height: 24px; text-align: center;"><strong>Year on year</strong><br /> Jun. 1, 2018, to Jun. 1, 2019</td>
</tr>
<tr style="height:44px;">
<td nowrap="nowrap" style="width:165px;border:solid windowtext 1.0pt;border-top:none;padding:0in 5.4pt 0in 5.4pt;height:44px;vertical-align:bottom;">&nbsp;</td>
</tr>
<tr style="height:24px;">
<td nowrap="nowrap" style="width:165px;border:none;border-left:solid windowtext 1.0pt;padding:0in 5.4pt 0in 5.4pt;height:24px;vertical-align:bottom;">RAPI 0.30 ct.</td>
<td nowrap="nowrap" style="width: 75px; border-top: 1pt solid windowtext; border-left: 1pt solid windowtext; border-bottom: none; border-right: none; padding: 0in 5.4pt; height: 24px; vertical-align: bottom; text-align: center;">-3.7%</td>
<td nowrap="nowrap" style="width: 143px; border-top: 1pt solid windowtext; border-right: 1pt solid windowtext; border-left: 1pt solid windowtext; border-image: initial; border-bottom: none; padding: 0in 5.4pt; height: 24px; vertical-align: bottom; text-align: center;">-9.4%</td>
<td nowrap="nowrap" style="width: 150px; border-top: 1pt solid windowtext; border-left: none; border-bottom: none; border-right: 1pt solid windowtext; padding: 0in 5.4pt; height: 24px; vertical-align: bottom; text-align: center;">-15.8%</td>
</tr>
<tr style="height:24px;">
<td nowrap="nowrap" style="width:165px;border:none;border-left:solid windowtext 1.0pt;padding:0in 5.4pt 0in 5.4pt;height:24px;vertical-align:bottom;">RAPI 0.50 ct.</td>
<td nowrap="nowrap" style="width: 75px; border-top: none; border-right: none; border-bottom: none; border-image: initial; border-left: 1pt solid windowtext; padding: 0in 5.4pt; height: 24px; vertical-align: bottom; text-align: center;">-1.7%</td>
<td nowrap="nowrap" style="width: 143px; border-top: none; border-left: 1pt solid windowtext; border-bottom: none; border-right: 1pt solid windowtext; padding: 0in 5.4pt; height: 24px; vertical-align: bottom; text-align: center;">-2.9%</td>
<td nowrap="nowrap" style="width: 150px; border-top: none; border-bottom: none; border-left: none; border-image: initial; border-right: 1pt solid windowtext; padding: 0in 5.4pt; height: 24px; vertical-align: bottom; text-align: center;">-5.9%</td>
</tr>
<tr style="height:24px;">
<td nowrap="nowrap" style="width:165px;border:none;border-left:solid windowtext 1.0pt;padding:0in 5.4pt 0in 5.4pt;height:24px;vertical-align:bottom;"><strong>RAPI 1 ct.</strong></td>
<td nowrap="nowrap" style="width: 75px; border-top: none; border-right: none; border-bottom: none; border-image: initial; border-left: 1pt solid windowtext; padding: 0in 5.4pt; height: 24px; vertical-align: bottom; text-align: center;"><strong>-0.7%</strong></td>
<td nowrap="nowrap" style="width: 143px; border-top: none; border-left: 1pt solid windowtext; border-bottom: none; border-right: 1pt solid windowtext; padding: 0in 5.4pt; height: 24px; vertical-align: bottom; text-align: center;"><strong>-1.7%</strong></td>
<td nowrap="nowrap" style="width: 150px; border-top: none; border-bottom: none; border-left: none; border-image: initial; border-right: 1pt solid windowtext; padding: 0in 5.4pt; height: 24px; vertical-align: bottom; text-align: center;"><strong>-3.4%</strong></td>
</tr>
<tr style="height:25px;">
<td nowrap="nowrap" style="width:165px;border-top:none;border-left:solid windowtext 1.0pt;border-bottom:solid windowtext 1.0pt;border-right:none;padding:0in 5.4pt 0in 5.4pt;height:25px;vertical-align:bottom;">RAPI 3 ct.</td>
<td nowrap="nowrap" style="width: 75px; border-top: none; border-left: 1pt solid windowtext; border-bottom: 1pt solid windowtext; border-right: none; padding: 0in 5.4pt; height: 25px; vertical-align: bottom; text-align: center;">-4.0%</td>
<td nowrap="nowrap" style="width: 143px; border-right: 1pt solid windowtext; border-bottom: 1pt solid windowtext; border-left: 1pt solid windowtext; border-image: initial; border-top: none; padding: 0in 5.4pt; height: 25px; vertical-align: bottom; text-align: center;">-9.8%</td>
<td nowrap="nowrap" style="width: 150px; border-top: none; border-left: none; border-bottom: 1pt solid windowtext; border-right: 1pt solid windowtext; padding: 0in 5.4pt; height: 25px; vertical-align: bottom; text-align: center;">-13.6%</td>
</tr>
</tbody>
</table>
<p> &copy; Copyright 2019, Rapaport USA Inc. <u>Note</u>: The price decreases reflected in this report are influenced by the inclusion of diamonds that were previously categorized below the RapSpec A3+ standard.<br /> &nbsp;<br /> Diamond trading was weak at the JCK Las Vegas show. Demand is selective, with buyers avoiding inventory purchases. Jewelry retailers are taking more goods on memo. Polished suppliers are offering technology and source verification as a value-added service.<br /> &nbsp;<br /> There is good demand for 0.60- to 1.99-carat, F-J, VS2-I1 diamonds. Buyers are insisting on well-cut stones. Polished below 0.50 carats is slow due to excess supply, weak Chinese demand and tight Indian liquidity.<br /> &nbsp;<br /> Cutters are operating at lower capacity as they try to reduce inflated inventory. The number of diamonds on RapNet declined 2.6% to 1.5 million stones in May, but was up 16% from a year earlier on June 1.<br /> &nbsp;<br /> M<span style="background-image:initial;background-position:initial;background-size:initial;background-repeat:initial;background-attachment:initial;background-origin:initial;background-clip:initial;">anufacturers are rejecting high-priced rough that has made polished production unprofitable. De Beers and Alrosa are carefully managing production and price levels amid this year&rsquo;s slow rough demand, as outlined in the May edition of the <em>Rapaport Research Report</em>.&nbsp;</span><br /> &nbsp;<br /> &ldquo;Diamond demand is relatively good, but the middle markets are in danger of collapse,&rdquo; said Martin Rapaport, Chairman of the Rapaport Group. &ldquo;We are reaching the point where there is insufficient liquidity to support the flow of diamonds through the supply chain. If the trade does not change its business practices and adapt to new realities, the diamond industry will suffer extreme financial and regulatory disruption. Manufacturers will stop cutting.&rdquo;<br /> &nbsp;<br /> <strong><em>To learn about the </em>Rapaport Research Report<em> and to subscribe</em></strong><strong><em>, click&nbsp;<a target='_blank' rel='nofollow noopener noreferrer' href="http://info.diamonds.net/rapaport-research-report-subscribe?_ga=2.150493622.123597910.1543129117-920596753.1533808354">here</a>.</em></strong><img alt="" border="0" height="0" id="img_pixel" loaded="" onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=Ho8tQx1Nf3XQSB23oiF%2fbgiSGxUxYncuUQh2IlO5D13F%2bgg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" src="https://cms.businesswireindia.com/images/pixel.gif" width="0" /> </p>
</p></div>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='detail-title'> Media Contact Details </td>
</tr>
<tr>
<td width='100%' align='left' valign='top' class='newsDetail-contact'>
<table cellpadding='0' width='100%' cellspacing='3' border='0'>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Sherri Hendricks</span>, <span>US</span> <span> Rapaport,</span><br />
,<span>+1-702-893-9400</span> , <span style='color: Red'><a href="/cdn-cgi/l/email-protection#38555d5c5159785c51595557565c4b16565d4c"><a href="/cdn-cgi/l/email-protection#5b363e3f323a1b3f323a3634353f2875353e2f"><span class="__cf_email__" data-cfemail="29444c4d4048694d40484446474d5a07474c5d">[email&#160;protected]</span></a></a></span> </p>
</td>
</tr>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Alex Shine</span>, <span>International</span> <span> Rapaport,</span><br />
,<span>+1-718-878-5138</span> , <span style='color: Red'><a href="/cdn-cgi/l/email-protection#2e434b4a474f6e4a474f4341404a5d00404b5a"><a href="/cdn-cgi/l/email-protection#2d404849444c6d49444c404243495e03434859"><span class="__cf_email__" data-cfemail="bbd6dedfd2dafbdfd2dad6d4d5dfc895d5decf">[email&#160;protected]</span></a></a></span> </p>
</td>
</tr>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Prashant Bhojani</span>, <span>Mumbai</span> <span> Rapaport,</span> ,<span>+91-9769466855</span><br />
, <span style='color: Red'><a href="/cdn-cgi/l/email-protection#0f626a6b666e4f6b666e6260616b7c21616a7b"><a href="/cdn-cgi/l/email-protection#97faf2f3fef6d7f3fef6faf8f9f3e4b9f9f2e3"><span class="__cf_email__" data-cfemail="abc6cecfc2caebcfc2cac6c4c5cfd885c5cedf">[email&#160;protected]</span></a></a></span> </p>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='newsDetail-contact'>
</td>
</tr>
<tr>
<td style="width: 100%" align="left" valign="top">
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp;
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%;">
<p>
<div id="ca-pub-4217108811154834:4002838440" class="ads ads_after"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div> </div>
<p class="post-tags"><span>Tags:</span> <a href="https://prfeed.in/tag/rapaport-research-report" rel="tag">Rapaport Research Report</a><a href="https://prfeed.in/tag/rapi" rel="tag">RAPI</a></p>
</div>
</div>
</article>
<ul class="post-nav group">
<li class="next"></li>
<li class="previous"><a href="https://prfeed.in/2019/06/wipro-to-acquire-international-technegroup-incorporated-iti-a-global-interoperability-solutions-company.html" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous</strong> <span>Wipro to Acquire International TechneGroup Incorporated (ITI), a Global Interoperability Solutions Company</span></a></li>
</ul>
<section id="comments" class="themeform">

</section>
</div>
</section>
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div id="search-2" class="widget widget_search"><h3>Search</h3><form method="get" class="searchform themeform" action="https://prfeed.in/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form></div><aside class="widget widget-container adsns_widget"><h1 class="widget-title">Sponsored Ads</h1><div id="ca-pub-4217108811154834:4002838440" class="ads ads_widget"><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://prfeed.in/tag/address-book" class="tag-cloud-link tag-link-7500 tag-link-position-1" style="font-size: 13.165048543689pt;" aria-label="Address Book (660 items)">Address Book</a>
<a href="https://prfeed.in/tag/asia" class="tag-cloud-link tag-link-221 tag-link-position-2" style="font-size: 10.854368932039pt;" aria-label="Asia (303 items)">Asia</a>
<a href="https://prfeed.in/tag/asia-pacific" class="tag-cloud-link tag-link-343 tag-link-position-3" style="font-size: 9.4271844660194pt;" aria-label="Asia Pacific (187 items)">Asia Pacific</a>
<a href="https://prfeed.in/tag/australia" class="tag-cloud-link tag-link-528 tag-link-position-4" style="font-size: 8.4757281553398pt;" aria-label="Australia (135 items)">Australia</a>
<a href="https://prfeed.in/tag/bmw" class="tag-cloud-link tag-link-520 tag-link-position-5" style="font-size: 9.9708737864078pt;" aria-label="BMW (223 items)">BMW</a>
<a href="https://prfeed.in/tag/bse" class="tag-cloud-link tag-link-1095 tag-link-position-6" style="font-size: 8.6796116504854pt;" aria-label="BSE (144 items)">BSE</a>
<a href="https://prfeed.in/tag/business-advertising" class="tag-cloud-link tag-link-1316 tag-link-position-7" style="font-size: 8.8834951456311pt;" aria-label="Business Advertising (153 items)">Business Advertising</a>
<a href="https://prfeed.in/tag/business-wire-india" class="tag-cloud-link tag-link-337 tag-link-position-8" style="font-size: 19.281553398058pt;" aria-label="Business Wire India (5,189 items)">Business Wire India</a>
<a href="https://prfeed.in/tag/bwi" class="tag-cloud-link tag-link-279 tag-link-position-9" style="font-size: 22pt;" aria-label="BWI (13,234 items)">BWI</a>
<a href="https://prfeed.in/tag/ceo" class="tag-cloud-link tag-link-497 tag-link-position-10" style="font-size: 13.912621359223pt;" aria-label="CEO (845 items)">CEO</a>
<a href="https://prfeed.in/tag/chief-executive-officer" class="tag-cloud-link tag-link-715 tag-link-position-11" style="font-size: 8pt;" aria-label="Chief Executive Officer (113 items)">Chief Executive Officer</a>
<a href="https://prfeed.in/tag/china" class="tag-cloud-link tag-link-399 tag-link-position-12" style="font-size: 9.631067961165pt;" aria-label="China (199 items)">China</a>
<a href="https://prfeed.in/tag/europe" class="tag-cloud-link tag-link-502 tag-link-position-13" style="font-size: 9.5631067961165pt;" aria-label="Europe (196 items)">Europe</a>
<a href="https://prfeed.in/tag/exchange-commission" class="tag-cloud-link tag-link-1619 tag-link-position-14" style="font-size: 9.2233009708738pt;" aria-label="Exchange Commission (174 items)">Exchange Commission</a>
<a href="https://prfeed.in/tag/fff" class="tag-cloud-link tag-link-1493 tag-link-position-15" style="font-size: 13.165048543689pt;" aria-label="FFF (659 items)">FFF</a>
<a href="https://prfeed.in/tag/financial-analyst" class="tag-cloud-link tag-link-40 tag-link-position-16" style="font-size: 11.73786407767pt;" aria-label="Financial Analyst (402 items)">Financial Analyst</a>
<a href="https://prfeed.in/tag/frost-sullivan" class="tag-cloud-link tag-link-428 tag-link-position-17" style="font-size: 11.330097087379pt;" aria-label="Frost Sullivan (355 items)">Frost Sullivan</a>
<a href="https://prfeed.in/tag/fy" class="tag-cloud-link tag-link-578 tag-link-position-18" style="font-size: 8.8155339805825pt;" aria-label="FY (151 items)">FY</a>
<a href="https://prfeed.in/tag/germany" class="tag-cloud-link tag-link-488 tag-link-position-19" style="font-size: 9.0873786407767pt;" aria-label="Germany (165 items)">Germany</a>
<a href="https://prfeed.in/tag/india" class="tag-cloud-link tag-link-165 tag-link-position-20" style="font-size: 21.04854368932pt;" aria-label="India (9,651 items)">India</a>
<a href="https://prfeed.in/tag/inr" class="tag-cloud-link tag-link-683 tag-link-position-21" style="font-size: 11.601941747573pt;" aria-label="INR (386 items)">INR</a>
<a href="https://prfeed.in/tag/ip" class="tag-cloud-link tag-link-236 tag-link-position-22" style="font-size: 8.2718446601942pt;" aria-label="IP (124 items)">IP</a>
<a href="https://prfeed.in/tag/iso" class="tag-cloud-link tag-link-203 tag-link-position-23" style="font-size: 8pt;" aria-label="ISO (115 items)">ISO</a>
<a href="https://prfeed.in/tag/it" class="tag-cloud-link tag-link-2606 tag-link-position-24" style="font-size: 15.95145631068pt;" aria-label="IT (1,713 items)">IT</a>
<a href="https://prfeed.in/tag/japan" class="tag-cloud-link tag-link-198 tag-link-position-25" style="font-size: 8.1359223300971pt;" aria-label="Japan (119 items)">Japan</a>
<a href="https://prfeed.in/tag/managing-director" class="tag-cloud-link tag-link-454 tag-link-position-26" style="font-size: 12.077669902913pt;" aria-label="Managing Director (460 items)">Managing Director</a>
<a href="https://prfeed.in/tag/middle-east" class="tag-cloud-link tag-link-226 tag-link-position-27" style="font-size: 8.9514563106796pt;" aria-label="Middle East (156 items)">Middle East</a>
<a href="https://prfeed.in/tag/mumbai" class="tag-cloud-link tag-link-162 tag-link-position-28" style="font-size: 15.067961165049pt;" aria-label="Mumbai (1,248 items)">Mumbai</a>
<a href="https://prfeed.in/tag/new-delhi" class="tag-cloud-link tag-link-406 tag-link-position-29" style="font-size: 12.893203883495pt;" aria-label="New Delhi (595 items)">New Delhi</a>
<a href="https://prfeed.in/tag/photo-caption" class="tag-cloud-link tag-link-12943 tag-link-position-30" style="font-size: 14.116504854369pt;" aria-label="Photo Caption (913 items)">Photo Caption</a>
<a href="https://prfeed.in/tag/photo-caption-mr" class="tag-cloud-link tag-link-13088 tag-link-position-31" style="font-size: 9.0194174757282pt;" aria-label="Photo Caption Mr (160 items)">Photo Caption Mr</a>
<a href="https://prfeed.in/tag/pr" class="tag-cloud-link tag-link-391 tag-link-position-32" style="font-size: 9.5631067961165pt;" aria-label="PR (194 items)">PR</a>
<a href="https://prfeed.in/tag/real-image" class="tag-cloud-link tag-link-3217 tag-link-position-33" style="font-size: 8.4757281553398pt;" aria-label="Real Image (133 items)">Real Image</a>
<a href="https://prfeed.in/tag/singapore" class="tag-cloud-link tag-link-372 tag-link-position-34" style="font-size: 10.31067961165pt;" aria-label="Singapore (251 items)">Singapore</a>
<a href="https://prfeed.in/tag/tamil-nadu" class="tag-cloud-link tag-link-344 tag-link-position-35" style="font-size: 8pt;" aria-label="Tamil Nadu (113 items)">Tamil Nadu</a>
<a href="https://prfeed.in/tag/teri" class="tag-cloud-link tag-link-3137 tag-link-position-36" style="font-size: 9.3592233009709pt;" aria-label="TERI (182 items)">TERI</a>
<a href="https://prfeed.in/tag/tv" class="tag-cloud-link tag-link-214 tag-link-position-37" style="font-size: 8.4757281553398pt;" aria-label="TV (133 items)">TV</a>
<a href="https://prfeed.in/tag/uk" class="tag-cloud-link tag-link-245 tag-link-position-38" style="font-size: 9.4271844660194pt;" aria-label="UK (186 items)">UK</a>
<a href="https://prfeed.in/tag/united-states" class="tag-cloud-link tag-link-180 tag-link-position-39" style="font-size: 8.6796116504854pt;" aria-label="United States (144 items)">United States</a>
<a href="https://prfeed.in/tag/us" class="tag-cloud-link tag-link-192 tag-link-position-40" style="font-size: 10.854368932039pt;" aria-label="US (300 items)">US</a>
<a href="https://prfeed.in/tag/usa" class="tag-cloud-link tag-link-772 tag-link-position-41" style="font-size: 10.174757281553pt;" aria-label="USA (240 items)">USA</a>
<a href="https://prfeed.in/tag/usd" class="tag-cloud-link tag-link-223 tag-link-position-42" style="font-size: 9.5631067961165pt;" aria-label="USD (193 items)">USD</a>
<a href="https://prfeed.in/tag/vice-president" class="tag-cloud-link tag-link-263 tag-link-position-43" style="font-size: 8.6116504854369pt;" aria-label="Vice President (140 items)">Vice President</a>
<a href="https://prfeed.in/tag/wipro-limited" class="tag-cloud-link tag-link-2206 tag-link-position-44" style="font-size: 8.2038834951456pt;" aria-label="Wipro Limited (122 items)">Wipro Limited</a>
<a href="https://prfeed.in/tag/wns" class="tag-cloud-link tag-link-37 tag-link-position-45" style="font-size: 9.9029126213592pt;" aria-label="WNS (220 items)">WNS</a></div>
</div><div id="text-3" class="widget widget_text"> <div class="textwidget">
<script type="text/javascript">
var sc_project=11292493; 
var sc_invisible=0; 
var sc_security="f04937cf"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="website
statistics" href="http://statcounter.com/"
target="_blank" rel="noopener noreferrer"><img class="statcounter"
src="//c.statcounter.com/11292493/0/f04937cf/0/"
alt="website statistics"></a></div></noscript>

<a href="https://statcounter.com/p11292493/?guest=1"></a></div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<section id="footer-bottom">
<div class="container">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>Press Release India &copy; 2019. All Rights Reserved.</p>
</div>
<div id="credit">
<p>Powered by <a href="https://wordpress.org">WordPress</a>. Designed by <a href="http://alxmedia.se">Alx</a>.</p>
</div>
</div>
<div class="grid one-half last">
<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="https://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</div>
</section>
</footer>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CH3XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

 <div style="display:none">
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/prfeed.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/light.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.jplayer.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.sharrre.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'51894648',post:'29362',tz:'5.5',srv:'prfeed.in'} ]);
	_stq.push([ 'clickTrackerInit', '51894648', '29362' ]);
</script>
</body>
</html>