<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="6dBDSPySnC4vuNAIdrKhBvNkaRiY_EP2FZ9iBd3HzxY" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Aster DM Healthcare FY2019 Revenue up 18 Percent to Rs. 7,963 Crore, EBITDA up 41 Percent at Rs. 863 Crore - Press Release India</title>
<link rel="pingback" href="https://prfeed.in/xmlrpc.php">
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link rel="canonical" href="https://prfeed.in/2019/05/aster-dm-healthcare-fy2019-revenue-up-18-percent-to-rs-7963-crore-ebitda-up-41-percent-at-rs-863-crore.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aster DM Healthcare FY2019 Revenue up 18 Percent to Rs. 7,963 Crore, EBITDA up 41 Percent at Rs. 863 Crore - Press Release India" />
<meta property="og:description" content="Aster DM Healthcare Wednesday, May 29, 2019 12:38PM IST (7:08AM GMT) &nbsp; (BSE:540975)(NSE:ASTERDM) Aster DM Healthcare FY2019 Revenue up 18 Percent to Rs. 7,963 Crore, EBITDA up 41 Percent at Rs. 863 Crore Strong&#046;&#046;&#046;" />
<meta property="og:url" content="https://prfeed.in/2019/05/aster-dm-healthcare-fy2019-revenue-up-18-percent-to-rs-7963-crore-ebitda-up-41-percent-at-rs-863-crore.html" />
<meta property="og:site_name" content="Press Release India" />
<meta property="article:publisher" content="https://www.facebook.com/Press-Release-India-308893075814969/" />
<meta property="article:tag" content="Azad Moopen" />
<meta property="article:tag" content="EBITDA" />
<meta property="article:tag" content="GCC" />
<meta property="article:tag" content="Performance Review" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-05-29T07:10:30+00:00" />
<meta property="article:modified_time" content="2019-05-29T07:11:03+00:00" />
<meta property="og:updated_time" content="2019-05-29T07:11:03+00:00" />
<meta property="og:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta property="og:image:secure_url" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Aster DM Healthcare Wednesday, May 29, 2019 12:38PM IST (7:08AM GMT) &nbsp; (BSE:540975)(NSE:ASTERDM) Aster DM Healthcare FY2019 Revenue up 18 Percent to Rs. 7,963 Crore, EBITDA up 41 Percent at Rs. 863 Crore Strong&#046;&#046;&#046;" />
<meta name="twitter:title" content="Aster DM Healthcare FY2019 Revenue up 18 Percent to Rs. 7,963 Crore, EBITDA up 41 Percent at Rs. 863 Crore - Press Release India" />
<meta name="twitter:site" content="@prfeedin" />
<meta name="twitter:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:creator" content="@prfeedin" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://prfeed.in/","sameAs":["https://www.facebook.com/Press-Release-India-308893075814969/","https://twitter.com/prfeedin"],"@id":"https://prfeed.in/#organization","name":"prfeed","logo":""}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Feed" href="https://prfeed.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Comments Feed" href="https://prfeed.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Aster DM Healthcare FY2019 Revenue up 18 Percent to Rs. 7,963 Crore, EBITDA up 41 Percent at Rs. 863 Crore Comments Feed" href="https://prfeed.in/2019/05/aster-dm-healthcare-fy2019-revenue-up-18-percent-to-rs-7963-crore-ebitda-up-41-percent-at-rs-863-crore.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prfeed.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://prfeed.in/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css' href='https://prfeed.in/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://prfeed.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css' href='https://prfeed.in/wp-content/plugins/light/css/jquery.fancybox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://prfeed.in/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://prfeed.in/wp-content/themes/anew/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://prfeed.in/wp-content/themes/anew/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://prfeed.in/wp-content/themes/anew/fonts/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-dynamic-output-css' href='https://prfeed.in/wp-content/themes/anew/dynamic.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/prfeed.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"29308","token":"791d4cff6e","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.flexslider.min.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://prfeed.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prfeed.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prfeed.in/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://prfeed.in/?p=29308' />
<link rel="alternate" type="application/json+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2019%2F05%2Faster-dm-healthcare-fy2019-revenue-up-18-percent-to-rs-7963-crore-ebitda-up-41-percent-at-rs-863-crore.html" />
<link rel="alternate" type="text/xml+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2019%2F05%2Faster-dm-healthcare-fy2019-revenue-up-18-percent-to-rs-7963-crore-ebitda-up-41-percent-at-rs-863-crore.html&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5CH3XB');</script>

<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/html5.js"></script>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/selectivizr.js"></script>
<![endif]-->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>
<body class="post-template-default single single-post postid-29308 single-format-standard unknown">
<div id="wrapper">
<header id="header">
<div class="container">
<div class="pad group">
<p class="site-title"><a href="https://prfeed.in/" rel="home">Press Release India</a></p>
<p class="site-description">Press Release Distribution &amp; Press Release India powered by Business Wire India (BWI)</p> <ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="https://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</header>
<div id="page" class="container">
<div class="main group col-2cl">
<section class="content">
<div class="pad group">
<article class="post-29308 post type-post status-publish format-standard hentry category-uncategorized tag-azad-moopen tag-ebitda tag-gcc tag-performance-review">
<h1 class="post-title pad">Aster DM Healthcare FY2019 Revenue up 18 Percent to Rs. 7,963 Crore, EBITDA up 41 Percent at Rs. 863 Crore</a></h1>
<ul class="post-meta pad group">
<li><a href="https://prfeed.in/category/uncategorized" rel="category tag">Uncategorized</a></li>
<li><i class="fa fa-clock-o"></i>29 May, 2019</li>
<li><a href="https://prfeed.in/2019/05/aster-dm-healthcare-fy2019-revenue-up-18-percent-to-rs-7963-crore-ebitda-up-41-percent-at-rs-863-crore.html#respond"><i class="fa fa-comment"></i>0</a></li>
</ul>
<div class="post-inner">
<div class="post-deco">
<div class="hex hex-small">
<div class="hex-inner"><i class="fa"></i></div>
<div class="corner-1"></div>
<div class="corner-2"></div>
</div>
</div>
<div class="post-content pad">
<div class="entry">
<p> Aster DM Healthcare </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-source-td"> Wednesday, May 29, 2019 12:38PM IST (7:08AM GMT) <img id='img_pixel' src='https://cms.businesswireindia.com/images/pixel.gif' alt='' width='1' height='1' border='0' loaded='' onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=tSgOaRQq1Gb1xFtWGITXAghnKicz3aASNQhzFBIl6a8uDgh6sa9iAVA2tAicKWa%2bH0fXxAgdl671ej2pvQg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" /> </td>
</tr>
<tr>
<td width="100%"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-source"> (BSE:540975)(NSE:ASTERDM) </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-title"> Aster DM Healthcare FY2019 Revenue up 18 Percent to Rs. 7,963 Crore, EBITDA up 41 Percent at Rs. 863 Crore </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-subtitle"> Strong traction delivered in top line and EBITDA numbers </td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-place"> Kochi, Kerala, India </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-summary"> Aster DM Healthcare, one of the largest private healthcare service providers in multiple GCC states and an emerging healthcare player in India, today announced its financial results for the quarter &#038; full year ended March 31, 2019. </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" height="10"> &nbsp; </td>
</tr>
<tr>
<td width="100%" valign="top" align="left">
<table cellpadding="0" cellspacing="0" border="0" width="100%">
<tr>
<td width="100%" align="left" valign="top">
<div class="story">
<p> Aster DM Healthcare, one of the largest private healthcare service providers in multiple GCC states and an emerging healthcare player in India, today announced its financial results for the quarter &amp; full year ended March 31, 2019.<br /> &nbsp;<br /> The Company recorded a net profit of Rs. 335 crore for the full year ending March 31, 2019. This represents a year-on-year increase 140% when compared to an adjusted PAT of Rs. 139 crore in full-year ending March 31, 2018.<br /> &nbsp;<br /> For the quarter ending 31<sup>st</sup> March 2019, revenue from operations increased by 23% to Rs. 2,201 and EBITDA increased by 33% to Rs. 350 crore. The Company recorded a net profit of Rs. 209 crore for the quarter ending March 31, 2019. This represents a year-on-year increase when compared to an adjusted PAT of Rs. 145 crore registered in the same quarter of 2018 which is an increase of 44%.<br /> &nbsp;<br /> Sustained revenue growth has resulted from its existing operations that includes 24 hospitals, 114 clinics and over 219 pharmacies in nine countries, including India.<br /> &nbsp;<br /> The Company&rsquo;s strong growth is a reflection of its focus on quality healthcare, the strength of its diversified healthcare offerings and a strong thrust on enhancing efficiencies.<br /> &nbsp;<br /> <strong>Financial Performance Highlights</strong></p>
<p> <strong>Performance Review for Q4FY19 vs. Q4FY18 </strong></p>
<ul>
<li style="text-align:justify;text-autospace:none;">Revenue from operations improves by 23% to Rs. 2,201 crore compared to Rs. 1,784 crore</li>
<li style="text-align:justify;text-autospace:none;">EBITDA (excluding other income) increases by 33% Y-o-Y to Rs. 350 crore compared to Rs. 263 crore</li>
<li style="text-align:justify;text-autospace:none;">PAT (adjusted for exceptional income in previous year) increases to Rs. 209 crore compared to Rs. 145 crore</li>
</ul>
<p> &nbsp;<br /> <strong>Performance Review for FY19 vs. FY18 </strong></p>
<ul>
<li style="text-align:justify;text-autospace:none;">Revenue from operations improves by 18% to Rs. 7,963 crore compared to Rs. 6,721 crore</li>
<li style="text-align:justify;text-autospace:none;">EBITDA (excluding other income) grew by 41% Y-o-Y to Rs. 863 crore compared to Rs. 613 crore</li>
<li style="text-align:justify;text-autospace:none;">PAT (adjusted for exceptional income in previous year) increased by 140% to Rs. 335 crore compared to Rs. 139 crore</li>
</ul>
<p> &nbsp;<br /> <strong>Commenting on the performance for Q4 &amp; FY19, Dr. Azad Moopen, Chairman, Aster DM Healthcare, said:</strong><br /> &nbsp;<br /> <em>&ldquo;We are very happy to report strong growth at both the top line and EBITDA level. All hospitals in the GCC and India are performing well and new hospitals in India are also doing better than expected.</em><br /> &nbsp;<br /> <em>In line with our asset light focus, work at all our new hospital pipeline projects both in GCC and India are progressing well. We are optimistic however that all these facilities will achieve swift break even on the back of increasing occupancy and better utiiisations..</em><br /> &nbsp;<br /> <em>The quarter under review has been our best quarter in the year under review with seasonality too playing to our favour. &ldquo;</em><br /> &nbsp;<br /> <strong>Segmental Performance</strong></p>
<p> <strong>Hospitals</strong><br /> &nbsp;<br /> Revenues increased by 22% to Rs. 3,969 crore in FY19 from Rs. 3,241 crore in FY18. EBITDA (excluding other income) increased by 37% from Rs. 364 crore in FY18 to Rs. 501 crore in FY19. The EBITDA margin was at 12.6% in FY19 compared to 11.3% in FY18. This performance was driven by addition of new specialties, services and increase in beds.</p>
<p> <strong>Clinics</strong><br /> &nbsp;<br /> Revenues for GCC clinics increased by 14% to Rs. 1,990 crore in FY19 from Rs. 1,748 crore in FY18. EBITDA for GCC clinics increased 50% from Rs. 210 crore in FY18 to Rs. 315 crore in FY19. The EBITDA margin was at 15.9% in FY19 compared to 12% in FY18. This performance was driven by ramp up in new clinics set up in GCC states in the recent past and increase in footfalls from existing clinics.</p>
<p> <strong>Pharmacies</strong><br /> &nbsp;<br /> Revenues increased by 21% to Rs. 2,178 crore in FY19 from Rs. 1,798 crore in FY18. EBITDA increased 20% from Rs. 186 crore in FY18 to Rs. 223 crore in FY19.<br /> &nbsp;<br /> <strong>Medical Excellence Highlights</strong></p>
<p> Since inception, Aster DM Healthcare has been in continuous pursuit to push boundaries of excellence in health care and cater to the needs of patients, thereby setting global benchmarks in the field of medicine and patient care. It has accomplished numerous milestones and performed several surgeries that were &ldquo;firsts&rdquo;. Mentioned below are some of the significant achievements, in the quarter under review, that are a testament to our clinical excellence: </p>
<ul>
<li style="text-align:justify;">Doctors at Aster MIMS in Calicut, Kerala&nbsp;successfully performed their 500th Kidney transplant at the hospital</li>
<li style="text-align:justify;">An Obstetrics and Gynaecology Consultant at Aster Sanad Hospital delivered a baby on-board a flight from Saudi to Philippines</li>
<li style="text-align:justify;">Aster CMI Hospital has performed Ace Split liver transplant for a 32 month old baby</li>
<li style="text-align:justify;">Aster MIMS Calicut performed successful heart surgery for a Somalia patient diagnosed with severe valvular pulmonary stenosis, small hypertrophic right ventricle. He was rejected from other hospitals because of high risks</li>
<li style="text-align:justify;">Bone marrow transplant for a 13 year old girl suffering from rare compliment deficiency genetic disease C1q at Aster CMI, Bangalore</li>
<li style="text-align:justify;">Aster Pharmacy introduced Fr&eacute;che &#8211; a leading French skincare brand with a legacy of over 70 years</li>
<li style="text-align:justify;">&nbsp;For the first time in Dubai, a Single Incision Colorectal Laparoscopic Surgery was performed in Aster Hospital, Al Qusais</li>
</ul>
<p> &nbsp;<br /> <strong>Awards</strong><strong> and Service Excellence Highlights</strong></p>
<p> The Company has received several endorsements; some of which were: </p>
<ul>
<li style="text-align:justify;">Dr. Azad Moopen, Founder Chairman &amp; Managing Director of Aster DM Healthcare, received the Lifetime Achievement Award at the Gulf Indian Leadership Summit 2018</li>
<li style="text-align:justify;">Aster Ramesh Hospitals in Vijayawada, Guntur received
<ul style="list-style-type:circle;">
<li style="text-align:justify;">The AHPI healthcare award in 2018</li>
<li style="text-align:justify;">Platinum Grading in Pharmacie De Qualite&#39; by Bureau Veritas in 2018</li>
<li style="text-align:justify;">The Asian Hospital Management Award for innovation in healthcare technology</li>
</ul>
</li>
</ul>
<ul>
<li>Dr. Azad Moopen- Founder Chairman and Managing Director of Aster DM Healthcare won the Business Leader of the Year Award for Healthcare at the Gulf Business Awards 2018</li>
<li>Alisha Moopen- Executive Director and CEO- Hospitals and Clinics GCC at Aster DM Healthcare won the Rising Star Award at the Asian Business Leadership Forum 2018, the Woman Game Changer of the Year Award at the Global Women in Leadership Economic Forum 2018. She has also won the Woman of the Year Award in the Achiever&rsquo;s Category from Emirates Women Magazine</li>
</ul>
<p> <img alt="" border="0" height="0" id="img_pixel" loaded="" onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=Sp6%2bMIeUOGCo2vFTCvzOWQiHdrhRbrdpUAgr54qArxa8jAg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" src="https://cms.businesswireindia.com/images/pixel.gif" width="0" /> <br /><strong>About Aster DM Healthcare</strong></p>
<p> Aster DM Healthcare Limited is one of the largest private healthcare service providers operating in multiple GCC states and is an emerging healthcare player in India. With an inherent emphasis on clinical excellence the Company is one of the few entities in the world with a strong presence across primary, secondary, tertiary and quaternary healthcare through its 24 hospitals, 116 clinics and 219 pharmacies. These are manned by our 18,700+ employees from across the geographies that we are present in, delivering on a simple yet strong promise to its people: &ldquo;<em>We&rsquo;ll treat you well</em>.&rdquo; We reach out to all economic segments in the GCC states through our differentiated healthcare services across the &ldquo;Aster&rdquo;, &ldquo;Medcare&rdquo; and &ldquo;Access&rdquo; brands. </p>
</p></div>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='detail-title'> Media Contact Details </td>
</tr>
<tr>
<td width='100%' align='left' valign='top' class='newsDetail-contact'>
<table cellpadding='0' width='100%' cellspacing='3' border='0'>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Rishab Barar</span>,<br />
<span> CDR India,</span><br />
,<span>+91 (22) 66451235</span> , <span style='color: Red'><a href="/cdn-cgi/l/email-protection#dfadb6acb7bebd9fbcbbadf2b6b1bbb6bef1bcb0b2"><a href="/cdn-cgi/l/email-protection#fb899288939a99bb989f89d692959f929ad5989496"><span class="__cf_email__" data-cfemail="e1938892898083a1828593cc888f858880cf828e8c">[email&#160;protected]</span></a></a></span> </p>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='newsDetail-contact'>
</td>
</tr>
<tr>
<td style="width: 100%" align="left" valign="top">
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp;
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%;">
<p>
<div id="ca-pub-4217108811154834:4002838440" class="ads ads_after"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div> </div>
<p class="post-tags"><span>Tags:</span> <a href="https://prfeed.in/tag/azad-moopen" rel="tag">Azad Moopen</a><a href="https://prfeed.in/tag/ebitda" rel="tag">EBITDA</a><a href="https://prfeed.in/tag/gcc" rel="tag">GCC</a><a href="https://prfeed.in/tag/performance-review" rel="tag">Performance Review</a></p>
</div>
</div>
</article>
<ul class="post-nav group">
<li class="next"><a href="https://prfeed.in/2019/05/ttk-prestige-and-satin-creditcare-join-hands-to-empower-rural-households-with-affordable-cooking-solutions.html" rel="next"><i class="fa fa-chevron-right"></i><strong>Next</strong> <span>TTK Prestige and Satin Creditcare Join Hands to Empower Rural Households With Affordable Cooking Solutions</span></a></li>
<li class="previous"><a href="https://prfeed.in/2019/05/mindteck-reports-results-for-the-financial-year-2018-19.html" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous</strong> <span>Mindteck Reports Results for the Financial Year 2018-19</span></a></li>
</ul>
<section id="comments" class="themeform">

</section>
</div>
</section>
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div id="search-2" class="widget widget_search"><h3>Search</h3><form method="get" class="searchform themeform" action="https://prfeed.in/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form></div><aside class="widget widget-container adsns_widget"><h1 class="widget-title">Sponsored Ads</h1><div id="ca-pub-4217108811154834:4002838440" class="ads ads_widget"><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://prfeed.in/tag/address-book" class="tag-cloud-link tag-link-7500 tag-link-position-1" style="font-size: 13.207729468599pt;" aria-label="Address Book (660 items)">Address Book</a>
<a href="https://prfeed.in/tag/asia" class="tag-cloud-link tag-link-221 tag-link-position-2" style="font-size: 10.908212560386pt;" aria-label="Asia (303 items)">Asia</a>
<a href="https://prfeed.in/tag/asia-pacific" class="tag-cloud-link tag-link-343 tag-link-position-3" style="font-size: 9.487922705314pt;" aria-label="Asia Pacific (187 items)">Asia Pacific</a>
<a href="https://prfeed.in/tag/australia" class="tag-cloud-link tag-link-528 tag-link-position-4" style="font-size: 8.5410628019324pt;" aria-label="Australia (135 items)">Australia</a>
<a href="https://prfeed.in/tag/bmw" class="tag-cloud-link tag-link-520 tag-link-position-5" style="font-size: 10.028985507246pt;" aria-label="BMW (223 items)">BMW</a>
<a href="https://prfeed.in/tag/bse" class="tag-cloud-link tag-link-1095 tag-link-position-6" style="font-size: 8.743961352657pt;" aria-label="BSE (144 items)">BSE</a>
<a href="https://prfeed.in/tag/business-advertising" class="tag-cloud-link tag-link-1316 tag-link-position-7" style="font-size: 8.9468599033816pt;" aria-label="Business Advertising (153 items)">Business Advertising</a>
<a href="https://prfeed.in/tag/business-wire-india" class="tag-cloud-link tag-link-337 tag-link-position-8" style="font-size: 19.294685990338pt;" aria-label="Business Wire India (5,189 items)">Business Wire India</a>
<a href="https://prfeed.in/tag/bwi" class="tag-cloud-link tag-link-279 tag-link-position-9" style="font-size: 22pt;" aria-label="BWI (13,234 items)">BWI</a>
<a href="https://prfeed.in/tag/ceo" class="tag-cloud-link tag-link-497 tag-link-position-10" style="font-size: 13.951690821256pt;" aria-label="CEO (844 items)">CEO</a>
<a href="https://prfeed.in/tag/chief-executive-officer" class="tag-cloud-link tag-link-715 tag-link-position-11" style="font-size: 8pt;" aria-label="Chief Executive Officer (112 items)">Chief Executive Officer</a>
<a href="https://prfeed.in/tag/china" class="tag-cloud-link tag-link-399 tag-link-position-12" style="font-size: 9.6908212560386pt;" aria-label="China (199 items)">China</a>
<a href="https://prfeed.in/tag/europe" class="tag-cloud-link tag-link-502 tag-link-position-13" style="font-size: 9.6231884057971pt;" aria-label="Europe (196 items)">Europe</a>
<a href="https://prfeed.in/tag/exchange-commission" class="tag-cloud-link tag-link-1619 tag-link-position-14" style="font-size: 9.2850241545894pt;" aria-label="Exchange Commission (174 items)">Exchange Commission</a>
<a href="https://prfeed.in/tag/fff" class="tag-cloud-link tag-link-1493 tag-link-position-15" style="font-size: 13.207729468599pt;" aria-label="FFF (659 items)">FFF</a>
<a href="https://prfeed.in/tag/financial-analyst" class="tag-cloud-link tag-link-40 tag-link-position-16" style="font-size: 11.787439613527pt;" aria-label="Financial Analyst (402 items)">Financial Analyst</a>
<a href="https://prfeed.in/tag/frost-sullivan" class="tag-cloud-link tag-link-428 tag-link-position-17" style="font-size: 11.381642512077pt;" aria-label="Frost Sullivan (355 items)">Frost Sullivan</a>
<a href="https://prfeed.in/tag/fy" class="tag-cloud-link tag-link-578 tag-link-position-18" style="font-size: 8.8792270531401pt;" aria-label="FY (150 items)">FY</a>
<a href="https://prfeed.in/tag/germany" class="tag-cloud-link tag-link-488 tag-link-position-19" style="font-size: 9.1497584541063pt;" aria-label="Germany (165 items)">Germany</a>
<a href="https://prfeed.in/tag/india" class="tag-cloud-link tag-link-165 tag-link-position-20" style="font-size: 21.053140096618pt;" aria-label="India (9,649 items)">India</a>
<a href="https://prfeed.in/tag/inr" class="tag-cloud-link tag-link-683 tag-link-position-21" style="font-size: 11.652173913043pt;" aria-label="INR (386 items)">INR</a>
<a href="https://prfeed.in/tag/ip" class="tag-cloud-link tag-link-236 tag-link-position-22" style="font-size: 8.3381642512077pt;" aria-label="IP (124 items)">IP</a>
<a href="https://prfeed.in/tag/iso" class="tag-cloud-link tag-link-203 tag-link-position-23" style="font-size: 8.0676328502415pt;" aria-label="ISO (115 items)">ISO</a>
<a href="https://prfeed.in/tag/it" class="tag-cloud-link tag-link-2606 tag-link-position-24" style="font-size: 15.980676328502pt;" aria-label="IT (1,712 items)">IT</a>
<a href="https://prfeed.in/tag/japan" class="tag-cloud-link tag-link-198 tag-link-position-25" style="font-size: 8.2028985507246pt;" aria-label="Japan (119 items)">Japan</a>
<a href="https://prfeed.in/tag/managing-director" class="tag-cloud-link tag-link-454 tag-link-position-26" style="font-size: 12.125603864734pt;" aria-label="Managing Director (460 items)">Managing Director</a>
<a href="https://prfeed.in/tag/middle-east" class="tag-cloud-link tag-link-226 tag-link-position-27" style="font-size: 9.0144927536232pt;" aria-label="Middle East (156 items)">Middle East</a>
<a href="https://prfeed.in/tag/mumbai" class="tag-cloud-link tag-link-162 tag-link-position-28" style="font-size: 15.101449275362pt;" aria-label="Mumbai (1,248 items)">Mumbai</a>
<a href="https://prfeed.in/tag/new-delhi" class="tag-cloud-link tag-link-406 tag-link-position-29" style="font-size: 12.937198067633pt;" aria-label="New Delhi (595 items)">New Delhi</a>
<a href="https://prfeed.in/tag/photo-caption" class="tag-cloud-link tag-link-12943 tag-link-position-30" style="font-size: 14.154589371981pt;" aria-label="Photo Caption (913 items)">Photo Caption</a>
<a href="https://prfeed.in/tag/photo-caption-mr" class="tag-cloud-link tag-link-13088 tag-link-position-31" style="font-size: 9.0821256038647pt;" aria-label="Photo Caption Mr (160 items)">Photo Caption Mr</a>
<a href="https://prfeed.in/tag/pr" class="tag-cloud-link tag-link-391 tag-link-position-32" style="font-size: 9.6231884057971pt;" aria-label="PR (194 items)">PR</a>
<a href="https://prfeed.in/tag/real-image" class="tag-cloud-link tag-link-3217 tag-link-position-33" style="font-size: 8.5410628019324pt;" aria-label="Real Image (133 items)">Real Image</a>
<a href="https://prfeed.in/tag/singapore" class="tag-cloud-link tag-link-372 tag-link-position-34" style="font-size: 10.367149758454pt;" aria-label="Singapore (251 items)">Singapore</a>
<a href="https://prfeed.in/tag/tamil-nadu" class="tag-cloud-link tag-link-344 tag-link-position-35" style="font-size: 8.0676328502415pt;" aria-label="Tamil Nadu (113 items)">Tamil Nadu</a>
<a href="https://prfeed.in/tag/teri" class="tag-cloud-link tag-link-3137 tag-link-position-36" style="font-size: 9.4202898550725pt;" aria-label="TERI (182 items)">TERI</a>
<a href="https://prfeed.in/tag/tv" class="tag-cloud-link tag-link-214 tag-link-position-37" style="font-size: 8.5410628019324pt;" aria-label="TV (133 items)">TV</a>
<a href="https://prfeed.in/tag/uk" class="tag-cloud-link tag-link-245 tag-link-position-38" style="font-size: 9.487922705314pt;" aria-label="UK (186 items)">UK</a>
<a href="https://prfeed.in/tag/united-states" class="tag-cloud-link tag-link-180 tag-link-position-39" style="font-size: 8.743961352657pt;" aria-label="United States (144 items)">United States</a>
<a href="https://prfeed.in/tag/us" class="tag-cloud-link tag-link-192 tag-link-position-40" style="font-size: 10.908212560386pt;" aria-label="US (300 items)">US</a>
<a href="https://prfeed.in/tag/usa" class="tag-cloud-link tag-link-772 tag-link-position-41" style="font-size: 10.231884057971pt;" aria-label="USA (240 items)">USA</a>
<a href="https://prfeed.in/tag/usd" class="tag-cloud-link tag-link-223 tag-link-position-42" style="font-size: 9.6231884057971pt;" aria-label="USD (193 items)">USD</a>
<a href="https://prfeed.in/tag/vice-president" class="tag-cloud-link tag-link-263 tag-link-position-43" style="font-size: 8.6763285024155pt;" aria-label="Vice President (139 items)">Vice President</a>
<a href="https://prfeed.in/tag/wipro-limited" class="tag-cloud-link tag-link-2206 tag-link-position-44" style="font-size: 8.2705314009662pt;" aria-label="Wipro Limited (121 items)">Wipro Limited</a>
<a href="https://prfeed.in/tag/wns" class="tag-cloud-link tag-link-37 tag-link-position-45" style="font-size: 9.9613526570048pt;" aria-label="WNS (220 items)">WNS</a></div>
</div><div id="text-3" class="widget widget_text"> <div class="textwidget">
<script type="text/javascript">
var sc_project=11292493; 
var sc_invisible=0; 
var sc_security="f04937cf"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="website
statistics" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/11292493/0/f04937cf/0/"
alt="website statistics"></a></div></noscript>

<a href="https://statcounter.com/p11292493/?guest=1"></a></div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<section id="footer-bottom">
<div class="container">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>Press Release India &copy; 2019. All Rights Reserved.</p>
</div>
<div id="credit">
<p>Powered by <a href="https://wordpress.org">WordPress</a>. Designed by <a href="http://alxmedia.se">Alx</a>.</p>
</div>
</div>
<div class="grid one-half last">
<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="https://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</div>
</section>
</footer>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CH3XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/prfeed.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/light.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.jplayer.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.sharrre.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>