<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="6dBDSPySnC4vuNAIdrKhBvNkaRiY_EP2FZ9iBd3HzxY" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>At the Third Edition of Manufacturing Day 2018, Bharat Fritz Werner Provided a Platform for the Industry to Push for Smart Solutions - Press Release India</title>
<link rel="pingback" href="https://prfeed.in/xmlrpc.php">
<script>document.documentElement.className=document.documentElement.className.replace("no-js","js");</script>

<link rel="canonical" href="https://prfeed.in/2018/10/at-the-third-edition-of-manufacturing-day-2018-bharat-fritz-werner-provided-a-platform-for-the-industry-to-push-for-smart-solutions.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="At the Third Edition of Manufacturing Day 2018, Bharat Fritz Werner Provided a Platform for the Industry to Push for Smart Solutions - Press Release India" />
<meta property="og:description" content="Bharat Fritz Werner (BFW) Friday, October 5, 2018 4:45PM IST (11:15AM GMT) &nbsp; At the Third Edition of Manufacturing Day 2018, Bharat Fritz Werner Provided a Platform for the Industry to Push for Smart&#046;&#046;&#046;" />
<meta property="og:url" content="https://prfeed.in/2018/10/at-the-third-edition-of-manufacturing-day-2018-bharat-fritz-werner-provided-a-platform-for-the-industry-to-push-for-smart-solutions.html" />
<meta property="og:site_name" content="Press Release India" />
<meta property="article:publisher" content="https://www.facebook.com/Press-Release-India-308893075814969/" />
<meta property="article:tag" content="BFW" />
<meta property="article:tag" content="Manufacturing Day" />
<meta property="article:tag" content="Shailesh Sheth" />
<meta property="article:tag" content="Smart Solutions" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-10-05T11:17:31+00:00" />
<meta property="article:modified_time" content="2018-10-05T11:18:50+00:00" />
<meta property="og:updated_time" content="2018-10-05T11:18:50+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Bharat Fritz Werner (BFW) Friday, October 5, 2018 4:45PM IST (11:15AM GMT) &nbsp; At the Third Edition of Manufacturing Day 2018, Bharat Fritz Werner Provided a Platform for the Industry to Push for Smart&#046;&#046;&#046;" />
<meta name="twitter:title" content="At the Third Edition of Manufacturing Day 2018, Bharat Fritz Werner Provided a Platform for the Industry to Push for Smart Solutions - Press Release India" />
<meta name="twitter:site" content="@prfeedin" />
<meta name="twitter:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:creator" content="@prfeedin" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/prfeed.in\/","sameAs":["https:\/\/www.facebook.com\/Press-Release-India-308893075814969\/","https:\/\/twitter.com\/prfeedin"],"@id":"https:\/\/prfeed.in\/#organization","name":"prfeed","logo":""}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Feed" href="https://prfeed.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Comments Feed" href="https://prfeed.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; At the Third Edition of Manufacturing Day 2018, Bharat Fritz Werner Provided a Platform for the Industry to Push for Smart Solutions Comments Feed" href="https://prfeed.in/2018/10/at-the-third-edition-of-manufacturing-day-2018-bharat-fritz-werner-provided-a-platform-for-the-industry-to-push-for-smart-solutions.html/feed" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prfeed.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='adsns_css-css' media='all'>.ads{position:relative;margin:20px 0;text-align:center;clear:both}</style>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid red}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}</style>
<link rel='stylesheet' id='fancybox-style-css' href='https://prfeed.in/wp-content/plugins/light/css/A.jquery.fancybox.css,qver=4.9.8.pagespeed.cf.vgo5iq26VH.css' type='text/css' media='all' />
<style id='wp-pagenavi-css' media='all'>.wp-pagenavi{clear:both}.wp-pagenavi a,.wp-pagenavi span{text-decoration:none;border:1px solid #bfbfbf;padding:3px 5px;margin:2px}.wp-pagenavi a:hover,.wp-pagenavi span.current{border-color:#000}.wp-pagenavi span.current{font-weight:bold}</style>
<link rel='stylesheet' id='style-css' href='https://prfeed.in/wp-content/themes/anew/A.style.css,qver=4.9.8.pagespeed.cf.9vTkyFdym5.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://prfeed.in/wp-content/themes/anew/A.responsive.css,qver=4.9.8.pagespeed.cf.zG8yMnam3o.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://prfeed.in/wp-content/themes/anew/fonts/A.font-awesome.min.css,qver=4.9.8.pagespeed.cf.ZyuYOzkNFF.css' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-dynamic-output-css' href='https://prfeed.in/wp-content/themes/anew/A.dynamic.css,qver=2.1.4.pagespeed.cf.iv-z8H4nq5.css' type='text/css' media='all' />
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script src="https://prfeed.in/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==1.4.1+wp-content,_themes,_anew,_js,_jquery.flexslider.min.js,qver==4.9.8.pagespeed.jc.jGdx0yNJpy.js"></script><script>eval(mod_pagespeed_mUhmJEi5Tr);</script>
<script>eval(mod_pagespeed_CAFoatzGI5);</script>
<link rel='https://api.w.org/' href='https://prfeed.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prfeed.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prfeed.in/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://prfeed.in/?p=27239' />
<link rel="alternate" type="application/json+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2018%2F10%2Fat-the-third-edition-of-manufacturing-day-2018-bharat-fritz-werner-provided-a-platform-for-the-industry-to-push-for-smart-solutions.html" />
<link rel="alternate" type="text/xml+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2018%2F10%2Fat-the-third-edition-of-manufacturing-day-2018-bharat-fritz-werner-provided-a-platform-for-the-industry-to-push-for-smart-solutions.html&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5CH3XB');</script>

<style data-context="foundation-flickity-css">.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/html5.js"></script>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/selectivizr.js"></script>
<![endif]-->
<style>.ios7.web-app-mode.has-fixed header{background-color:rgba(3,122,221,.88)}</style>
<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:969385,hjsv:6};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r);})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script>
</head>
<body class="post-template-default single single-post postid-27239 single-format-standard unknown">
<div id="wrapper">
<header id="header">
<div class="container">
<div class="pad group">
<p class="site-title"><a href="https://prfeed.in/" rel="home">Press Release India</a></p>
<p class="site-description">Press Release Distribution &amp; Press Release India powered by Business Wire India (BWI)</p> <ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="https://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</header>
<div id="page" class="container">
<div class="main group col-2cl">
<section class="content">
<div class="pad group">
<article class="post-27239 post type-post status-publish format-standard hentry category-uncategorized tag-bfw tag-manufacturing-day tag-shailesh-sheth tag-smart-solutions">
<h1 class="post-title pad">At the Third Edition of Manufacturing Day 2018, Bharat Fritz Werner Provided a Platform for the Industry to Push for Smart Solutions</a></h1>
<ul class="post-meta pad group">
<li><a href="https://prfeed.in/category/uncategorized" rel="category tag">Uncategorized</a></li>
<li><i class="fa fa-clock-o"></i>5 Oct, 2018</li>
<li><a href="https://prfeed.in/2018/10/at-the-third-edition-of-manufacturing-day-2018-bharat-fritz-werner-provided-a-platform-for-the-industry-to-push-for-smart-solutions.html#respond"><i class="fa fa-comment"></i>0</a></li>
</ul>
<div class="post-inner">

<div class="post-deco">
<div class="hex hex-small">
<div class="hex-inner"><i class="fa"></i></div>
<div class="corner-1"></div>
<div class="corner-2"></div>
</div>
</div>
<div class="post-content pad">
<div class="entry">
<p> Bharat Fritz Werner (BFW) </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-source-td"> Friday, October 5, 2018 4:45PM IST (11:15AM GMT) <img id='img_pixel' src='https://cms.businesswireindia.com/images/pixel.gif' alt='' width='1' height='1' border='0' loaded='' onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=rjFquLeGWO8fx1XJv8LvKQiHwO%2f31voLvwjZ2WrXesuScAhR%2fHAuPqUw9AgkJ%2b3OtZ5%2bbwiWreHFjiayZgg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" /> </td>
</tr>
<tr>
<td width="100%"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-title"> At the Third Edition of Manufacturing Day 2018, Bharat Fritz Werner Provided a Platform for the Industry to Push for Smart Solutions </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-subtitle"> <i>Promotes discussion on Innovation, Entrepreneurship and Factories of the Future</i> </td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-place"> Chennai, Tamil Nadu, India </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-summary"> In its third edition of Manufacturing Day 2018 hosted today by Bharat Fritz Werner Ltd. (BFW), India’s leading solution provider in the area of machine tools, had a wide range of companies from the manufacturing world come together. This day-long conference provided a platform for deliberations with key leaders who shared their thoughts on the importance of digitisation in engineering, simultaneously fostering innovation and entrepreneurship in manufacturing. </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" height="10"> &nbsp; </td>
</tr>
<tr>
<td width="100%" valign="top" align="left">
<table cellpadding="0" cellspacing="0" border="0" width="100%">
<tr>
<td width="100%" align="left" valign="top">
<div class="story">
<p> In its third edition of <strong>Manufacturing Day 2018 </strong>hosted today by Bharat Fritz Werner Ltd. (BFW), India&rsquo;s leading solution provider in the area of machine tools, had a wide range of companies from the manufacturing world come together. This day-long conference provided a platform for deliberations with key leaders who shared their thoughts on the importance of digitisation in engineering, simultaneously fostering innovation and entrepreneurship in manufacturing. The theme for this year is <strong>&#39;Towards Globally Competitive Indian Manufacturing&#39;.</strong> The sessions focused on three pillars &ndash; Innovation, Factories of Future and Entrepreneurial spirit.</p>
<p> Chief Guest Kamal Bali, MD, Volvo India<strong>,</strong> Keynote Speaker &#8211; Sonam Wangchuk, Engineer, Innovator &amp; Education Reformist, Shailesh Sheth, Member of the Board, BFW, Ravi Raghavan MD, BFW and Praful Shende, Head Sales &amp; Marketing, BFW, lit the lamp.</p>
<p> In his opening address, Ravi Raghavan, MD, BFW highlighted the importance of Manufacturing Day. He said, &ldquo;The spirit behind the Manufacturing Day is for us to celebrate our contribution, share and learn for a new exciting journey ahead.&rdquo;</p>
<p> He further stated, &ldquo;Innovation is never out of fashion. It has reinvented itself since time immemorial. We are here to salute the &lsquo;Factory of the Future&rsquo;. Today, innovation means new solutions that bring significant value to the innovator as well as the users. Solutions might be products, processes or business models, and users might be markets, governments, society or ecology. The power of innovation is extraordinary. Each generation feels that innovation is critical to growth more than ever before.&rdquo;</p>
<p> The event had a galaxy of notable speakers from across industries. After the welcome address by Ravi Raghavan, the delegates were addressed by Kamal Bali, followed by Sonam Wangchuk who is a Ramon Magsaysay awardee.</p>
<p> Chief Guest &#8211; Kamal Bali spoke on Making Indian Manufacturing Globally Competitive. He said, &ldquo;Manufacturing has to become the centerpiece of our conversations. In India everything is stacked against manufacturing. We are 17 percent of the global population but we contribute only 2 percent to global manufacturing. Every manufacturer has to wear two hats for the industry to evolve &#8211; we have to promote our companies as well as the manufacturing industry. Manufacturers have to become conscious of branding. To be a global leader, India has to create the culture of manufacturing.&rdquo;</p>
<p> Keynote Speaker &#8211; Sonam Wangchuk received a thunderous applause when he was felicitated. He spoke on Innovation in real life. He said, &ldquo;Innovation is important but we have to also keep sustainability in mind. Innovation solves problem, in every area of life &ndash; be it education, living standards or any other area of life. Sometimes innovation can be made out of thin air. We applied simple high school science principles to the elements of earth, sun, ice to create sustainable solutions in harsh environment of Ladakh and we&rsquo;ve found that this is enough to bring winters alive in Ladakh.&rdquo;</p>
<p> <strong>Session 1: Innovation &#8211; Speakers:</strong></p>
<ul>
<li style="text-autospace:none;">Lakshmi U, Plant Head &amp; General Manager &#8211; Kirloskar Brothers Limited</li>
<li style="text-autospace:none;">Murali Shankar, Director &#8211; Super Auto Forge</li>
<li style="text-autospace:none;">Subramanya, Head of Digital Factory &#8211; Siemens Technology Service, and</li>
<li style="text-autospace:none;">Shiva Subramaniam, Chief Innovation Officer &#8211; Gopalakrishnan Deshpande Centre for Innovation &amp; Entrepreneurship</li>
</ul>
<p> The leaders discussed how imperative Innovation was for the growth of industries beyond manufacturing.</p>
<p> <strong>Second session: &lsquo;Factories of the future&rsquo; &#8211; Speakers:</strong></p>
<ul>
<li style="text-autospace:none;">Shailesh Sheth, Corporate Advisor &#8211; Endress &amp; Hauser (India) Pvt. &amp; Board of Directors &ndash; BFW</li>
<li style="text-autospace:none;">Vijay Pratap Singh, Head of Business Development, Machine Tool System &ndash; Siemens, and</li>
<li style="text-autospace:none;">Krishnakumar Srinivasan, President, Strategic Business &#8211; Bharat Forge Ltd.</li>
</ul>
<p> In the second session, the speakers highlighted that factories of the future will have to adopt digitisation to create sustainable Smart Manufacturing enterprises. Disruptions will be endemic and manufacturing processes will need to be flexible to adapt. The session focused on various facets of such manufacturing facilities.</p>
<p> <strong>Third session: &lsquo;Celebrating Entrepreneurship&rsquo; &#8211; Speakers:</strong></p>
<ul>
<li style="text-autospace:none;">Manickam Mahalingam, Chairman &amp; Managing Director &#8211; Sakthi Group</li>
<li style="text-autospace:none;">Vidyashankar Krishnan, Managing Director &#8211; MM Forgings Ltd.</li>
<li style="text-autospace:none;">Lakshmanan Natrajan, Managing Director &ndash; Dolmatic Group</li>
</ul>
<p> This engaging session highlighted why aspirational entrepreneurs are the backbone of manufacturing along with the producers. Success stories of entrepreneurs in the manufacturing sector had the audience spellbound.</p>
<p> Platinum sponsor of the event was Siemens. Gold sponsors of the event were &ndash; SHUTONIPIRANGA IAZ Group, HEMA, SCHNEEBERGER, PMI, Mitsubishi Electric, Miki Pulley, Nikken, NSK, and U-TECH.<img alt="" border="0" height="0" id="img_pixel" loaded="" onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=MS%2fzUQJQNHarj9%2b2IaXRkwhTCBw5UBv3oghDi9jdaH8WWAg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" src="https://cms.businesswireindia.com/images/pixel.gif" width="0" /><br /><strong>About BFW </strong></p>
<p> Bharat Fritz Werner Limited. Bengaluru, (BFW) is India&rsquo;s leading solution provider in the area of machine tools owned by Kothari Group, in operations since 1961. Our solutions are designed to meet the performance, productivity and reliability expectations of our customers. Over 40000 of our machines are in use across the globe and some of the best-known companies in manufacturing are our customers.</p>
<p> We are growing strength to strength in terms of technologies, capabilities, products to meet the requirements of the Indian and the global manufacturing ecosystem. We are a customer-first establishment. We do whatever it takes to enable progress for our customers whether it means pushing ourselves out of our comfort zone in terms of design, innovation, technology or service to serve them better. At BFW, we look at enabling progress in every area of our business.</p>
<p> <strong>Website:</strong>&nbsp;<a href="http://www.bfwindia.com/" rel="nofollow">http://www.bfwindia.com</a> </p>
</p></div>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='detail-title'> Media Contact Details </td>
</tr>
<tr>
<td width='100%' align='left' valign='top' class='newsDetail-contact'>
<table cellpadding='0' width='100%' cellspacing='3' border='0'>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Govind</span>,<br />
<span> Candour Communications,</span><br />
, <span style='color: Red'><a href="/cdn-cgi/l/email-protection#8aede5fce3e4eecae9ebe4eee5fff8a4e9e5a4e3e4"><a href="/cdn-cgi/l/email-protection#3e59514857505a7e5d5f505a514b4c105d51105750"><span class="__cf_email__" data-cfemail="2f48405946414b6f4c4e414b405a5d014c40014641">[email&#160;protected]</span></a></a></span> </p>
</td>
</tr>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Nabanita Das</span>,<br />
<span> Bharat Fritz Werner (BFW),</span><br />
, <span style='color: Red'><a href="/cdn-cgi/l/email-protection#432d2221222d2a37226d27032125346d202c6d2a2d"><a href="/cdn-cgi/l/email-protection#99f7f8fbf8f7f0edf8b7fdd9fbffeeb7faf6b7f0f7"><span class="__cf_email__" data-cfemail="8be5eae9eae5e2ffeaa5efcbe9edfca5e8e4a5e2e5">[email&#160;protected]</span></a></a></span> </p>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='newsDetail-contact'>
</td>
</tr>
<tr>
<td style="width: 100%" align="left" valign="top">
<div class="detail-title"> Multimedia Gallery </p></div>
<table cellpadding='1' cellspacing='0' border='1' width='100%' id='no-bottom-border'>
<tr style='font-family: Arial, Helvetica, sans-serif; font-size: 12px; color: #333; font-weight: bold;'>
<td valign='top' align='left' style='width: 40%'><b>Image Caption : </b>(L-R) Praful Shende, Head Sales &#038; Marketing, BFW, Kamal Bali, MD, Volvo India, Shailesh Sheth, Member of the board, BFW, Sonam Wangchuk, Engineer, Innovator &#038; Education Reformist and Ravi Raghavan MD, BFW at the third edition of Manufacturing Day</td>
<td valign='top' align='left' style='width: 40%'><img src="https://prfeed.in/wp-content/uploads/2018/10/5bb74899f273f.jpeg"></td>
<td valign='top' align='left' style='width: 20%'><a href=https://cms.businesswireindia.com//uploads/news-multimedia/images/6O3A1597_60201.jpg>click for high-res image</a></p>
<td></tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp;
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%;">
<p>
<div id="ca-pub-4217108811154834:4002838440" class="ads ads_after"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">google_ad_client="ca-pub-4217108811154834";google_ad_slot="4002838440";google_ad_width=200;google_ad_height=200;</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div> </div>
<p class="post-tags"><span>Tags:</span> <a href="https://prfeed.in/tag/bfw" rel="tag">BFW</a><a href="https://prfeed.in/tag/manufacturing-day" rel="tag">Manufacturing Day</a><a href="https://prfeed.in/tag/shailesh-sheth" rel="tag">Shailesh Sheth</a><a href="https://prfeed.in/tag/smart-solutions" rel="tag">Smart Solutions</a></p>
</div>
</div>
</article>
<ul class="post-nav group">
<li class="next"><a href="https://prfeed.in/2018/10/india-to-host-the-14th-international-global-communication-association-gca-conference-on-media-and-communication-in-manipal-university-jaipur.html" rel="next"><i class="fa fa-chevron-right"></i><strong>Next</strong> <span>India to Host the 14th International Global Communication Association (GCA) Conference on Media and Communication in Manipal University, Jaipur</span></a></li>
<li class="previous"><a href="https://prfeed.in/2018/10/mspl-aims-to-increase-mine-productivity-with-dassault-systemes.html" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous</strong> <span>MSPL Aims to Increase Mine Productivity with Dassault Systèmes</span></a></li>
</ul>
<section id="comments" class="themeform">

</section>
</div>
</section>
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div id="search-2" class="widget widget_search"><h3>Search</h3><form method="get" class="searchform themeform" action="https://prfeed.in/">
<div>
<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
</div>
</form></div><aside class="widget widget-container adsns_widget"><h1 class="widget-title">Sponsored Ads</h1><div id="ca-pub-4217108811154834:4002838440" class="ads ads_widget"><script type="text/javascript">google_ad_client="ca-pub-4217108811154834";google_ad_slot="4002838440";google_ad_width=200;google_ad_height=200;</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></aside><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://prfeed.in/tag/address-book" class="tag-cloud-link tag-link-7500 tag-link-position-1" style="font-size: 13.374407582938pt;" aria-label="Address Book (660 items)">Address Book</a>
<a href="https://prfeed.in/tag/asia" class="tag-cloud-link tag-link-221 tag-link-position-2" style="font-size: 10.985781990521pt;" aria-label="Asia (289 items)">Asia</a>
<a href="https://prfeed.in/tag/asia-pacific" class="tag-cloud-link tag-link-343 tag-link-position-3" style="font-size: 9.6587677725118pt;" aria-label="Asia Pacific (181 items)">Asia Pacific</a>
<a href="https://prfeed.in/tag/australia" class="tag-cloud-link tag-link-528 tag-link-position-4" style="font-size: 8.7298578199052pt;" aria-label="Australia (132 items)">Australia</a>
<a href="https://prfeed.in/tag/bmw" class="tag-cloud-link tag-link-520 tag-link-position-5" style="font-size: 10.189573459716pt;" aria-label="BMW (216 items)">BMW</a>
<a href="https://prfeed.in/tag/bse" class="tag-cloud-link tag-link-1095 tag-link-position-6" style="font-size: 8.9952606635071pt;" aria-label="BSE (142 items)">BSE</a>
<a href="https://prfeed.in/tag/business-advertising" class="tag-cloud-link tag-link-1316 tag-link-position-7" style="font-size: 9.1943127962085pt;" aria-label="Business Advertising (153 items)">Business Advertising</a>
<a href="https://prfeed.in/tag/business-wire-india" class="tag-cloud-link tag-link-337 tag-link-position-8" style="font-size: 19.345971563981pt;" aria-label="Business Wire India (5,189 items)">Business Wire India</a>
<a href="https://prfeed.in/tag/bwi" class="tag-cloud-link tag-link-279 tag-link-position-9" style="font-size: 22pt;" aria-label="BWI (13,226 items)">BWI</a>
<a href="https://prfeed.in/tag/ceo" class="tag-cloud-link tag-link-497 tag-link-position-10" style="font-size: 13.772511848341pt;" aria-label="CEO (758 items)">CEO</a>
<a href="https://prfeed.in/tag/cg" class="tag-cloud-link tag-link-548 tag-link-position-11" style="font-size: 8pt;" aria-label="CG (102 items)">CG</a>
<a href="https://prfeed.in/tag/china" class="tag-cloud-link tag-link-399 tag-link-position-12" style="font-size: 9.8578199052133pt;" aria-label="China (195 items)">China</a>
<a href="https://prfeed.in/tag/europe" class="tag-cloud-link tag-link-502 tag-link-position-13" style="font-size: 9.8578199052133pt;" aria-label="Europe (193 items)">Europe</a>
<a href="https://prfeed.in/tag/exchange-commission" class="tag-cloud-link tag-link-1619 tag-link-position-14" style="font-size: 9.5260663507109pt;" aria-label="Exchange Commission (171 items)">Exchange Commission</a>
<a href="https://prfeed.in/tag/fff" class="tag-cloud-link tag-link-1493 tag-link-position-15" style="font-size: 13.374407582938pt;" aria-label="FFF (659 items)">FFF</a>
<a href="https://prfeed.in/tag/financial-analyst" class="tag-cloud-link tag-link-40 tag-link-position-16" style="font-size: 11.981042654028pt;" aria-label="Financial Analyst (402 items)">Financial Analyst</a>
<a href="https://prfeed.in/tag/frost-sullivan" class="tag-cloud-link tag-link-428 tag-link-position-17" style="font-size: 11.516587677725pt;" aria-label="Frost Sullivan (349 items)">Frost Sullivan</a>
<a href="https://prfeed.in/tag/fy" class="tag-cloud-link tag-link-578 tag-link-position-18" style="font-size: 8.9952606635071pt;" aria-label="FY (142 items)">FY</a>
<a href="https://prfeed.in/tag/germany" class="tag-cloud-link tag-link-488 tag-link-position-19" style="font-size: 9.39336492891pt;" aria-label="Germany (165 items)">Germany</a>
<a href="https://prfeed.in/tag/india" class="tag-cloud-link tag-link-165 tag-link-position-20" style="font-size: 21.004739336493pt;" aria-label="India (9,416 items)">India</a>
<a href="https://prfeed.in/tag/inr" class="tag-cloud-link tag-link-683 tag-link-position-21" style="font-size: 11.649289099526pt;" aria-label="INR (362 items)">INR</a>
<a href="https://prfeed.in/tag/ip" class="tag-cloud-link tag-link-236 tag-link-position-22" style="font-size: 8.5308056872038pt;" aria-label="IP (121 items)">IP</a>
<a href="https://prfeed.in/tag/iso" class="tag-cloud-link tag-link-203 tag-link-position-23" style="font-size: 8.3317535545024pt;" aria-label="ISO (115 items)">ISO</a>
<a href="https://prfeed.in/tag/it" class="tag-cloud-link tag-link-2606 tag-link-position-24" style="font-size: 16.094786729858pt;" aria-label="IT (1,709 items)">IT</a>
<a href="https://prfeed.in/tag/japan" class="tag-cloud-link tag-link-198 tag-link-position-25" style="font-size: 8.3981042654028pt;" aria-label="Japan (116 items)">Japan</a>
<a href="https://prfeed.in/tag/london" class="tag-cloud-link tag-link-357 tag-link-position-26" style="font-size: 8.1327014218009pt;" aria-label="London (105 items)">London</a>
<a href="https://prfeed.in/tag/managing-director" class="tag-cloud-link tag-link-454 tag-link-position-27" style="font-size: 11.981042654028pt;" aria-label="Managing Director (407 items)">Managing Director</a>
<a href="https://prfeed.in/tag/middle-east" class="tag-cloud-link tag-link-226 tag-link-position-28" style="font-size: 9.0616113744076pt;" aria-label="Middle East (147 items)">Middle East</a>
<a href="https://prfeed.in/tag/mumbai" class="tag-cloud-link tag-link-162 tag-link-position-29" style="font-size: 15.165876777251pt;" aria-label="Mumbai (1,218 items)">Mumbai</a>
<a href="https://prfeed.in/tag/new-delhi" class="tag-cloud-link tag-link-406 tag-link-position-30" style="font-size: 13.042654028436pt;" aria-label="New Delhi (585 items)">New Delhi</a>
<a href="https://prfeed.in/tag/photo-caption" class="tag-cloud-link tag-link-12943 tag-link-position-31" style="font-size: 14.303317535545pt;" aria-label="Photo Caption (913 items)">Photo Caption</a>
<a href="https://prfeed.in/tag/photo-caption-mr" class="tag-cloud-link tag-link-13088 tag-link-position-32" style="font-size: 9.3270142180095pt;" aria-label="Photo Caption Mr (160 items)">Photo Caption Mr</a>
<a href="https://prfeed.in/tag/pr" class="tag-cloud-link tag-link-391 tag-link-position-33" style="font-size: 9.8578199052133pt;" aria-label="PR (194 items)">PR</a>
<a href="https://prfeed.in/tag/real-image" class="tag-cloud-link tag-link-3217 tag-link-position-34" style="font-size: 8.7962085308057pt;" aria-label="Real Image (133 items)">Real Image</a>
<a href="https://prfeed.in/tag/singapore" class="tag-cloud-link tag-link-372 tag-link-position-35" style="font-size: 10.521327014218pt;" aria-label="Singapore (246 items)">Singapore</a>
<a href="https://prfeed.in/tag/tamil-nadu" class="tag-cloud-link tag-link-344 tag-link-position-36" style="font-size: 8.2654028436019pt;" aria-label="Tamil Nadu (110 items)">Tamil Nadu</a>
<a href="https://prfeed.in/tag/teri" class="tag-cloud-link tag-link-3137 tag-link-position-37" style="font-size: 9.6587677725118pt;" aria-label="TERI (181 items)">TERI</a>
<a href="https://prfeed.in/tag/tv" class="tag-cloud-link tag-link-214 tag-link-position-38" style="font-size: 8.6635071090047pt;" aria-label="TV (129 items)">TV</a>
<a href="https://prfeed.in/tag/uk" class="tag-cloud-link tag-link-245 tag-link-position-39" style="font-size: 9.5924170616114pt;" aria-label="UK (178 items)">UK</a>
<a href="https://prfeed.in/tag/united-states" class="tag-cloud-link tag-link-180 tag-link-position-40" style="font-size: 8.9952606635071pt;" aria-label="United States (142 items)">United States</a>
<a href="https://prfeed.in/tag/us" class="tag-cloud-link tag-link-192 tag-link-position-41" style="font-size: 11.118483412322pt;" aria-label="US (298 items)">US</a>
<a href="https://prfeed.in/tag/usa" class="tag-cloud-link tag-link-772 tag-link-position-42" style="font-size: 10.322274881517pt;" aria-label="USA (230 items)">USA</a>
<a href="https://prfeed.in/tag/usd" class="tag-cloud-link tag-link-223 tag-link-position-43" style="font-size: 9.8578199052133pt;" aria-label="USD (193 items)">USD</a>
<a href="https://prfeed.in/tag/vice-president" class="tag-cloud-link tag-link-263 tag-link-position-44" style="font-size: 8.5308056872038pt;" aria-label="Vice President (121 items)">Vice President</a>
<a href="https://prfeed.in/tag/wns" class="tag-cloud-link tag-link-37 tag-link-position-45" style="font-size: 10.123222748815pt;" aria-label="WNS (215 items)">WNS</a></div>
</div><div id="text-3" class="widget widget_text"> <div class="textwidget">
<script type="text/javascript">var sc_project=11292493;var sc_invisible=0;var sc_security="f04937cf";var scJsHost=(("https:"==document.location.protocol)?"https://secure.":"http://www.");document.write("<sc"+"ript type='text/javascript' src='"+scJsHost+"statcounter.com/counter/counter.js'></"+"script>");</script>
<noscript><div class="statcounter"><a title="website
statistics" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/11292493/0/f04937cf/0/" alt="website statistics"></a></div></noscript>

<a href="https://statcounter.com/p11292493/?guest=1"></a></div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<section id="footer-bottom">
<div class="container">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>Press Release India &copy; 2018. All Rights Reserved.</p>
</div>
<div id="credit">
<p>Powered by <a href="https://wordpress.org">WordPress</a>. Designed by <a href="http://alxmedia.se">Alx</a>.</p>
</div>
</div>
<div class="grid one-half last">
<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="https://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</div>
</section>
</footer>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CH3XB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/prfeed.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
//]]></script>
<script src="https://prfeed.in/wp-content/plugins,_contact-form-7,_includes,_js,_scripts.js,qver==5.0.4+plugins,_light,_js,_jquery.fancybox.pack.js,qver==4.9.8+plugins,_light,_js,_light.js,qver==4.9.8+themes,_anew,_js,_jquery.jplayer.min.js,qver==4.9.8+themes,_anew,_js,_scripts.js,qver==4.9.8.pagespeed.jc.4jSCw00w_k.js"></script><script>eval(mod_pagespeed_6JEyr4MMhZ);</script>
<script>eval(mod_pagespeed_wPjSUfljEQ);</script>
<script>eval(mod_pagespeed_9zVMtLjHfX);</script>
<script>eval(mod_pagespeed_kwSl5zBSAf);</script>
<script>eval(mod_pagespeed_FSygj6fpAC);</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.sharrre.min.js?ver=4.9.8'></script>
<script src="https://prfeed.in/wp-includes/js/comment-reply.min.js,qver==4.9.8+wp-embed.min.js,qver==4.9.8.pagespeed.jc.t9x1DNdeXA.js"></script><script>eval(mod_pagespeed_LGeTxK111g);</script>
<script>eval(mod_pagespeed_ie6DdS4kwK);</script>
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>