<!DOCTYPE html> 
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta name="google-site-verification" content="6dBDSPySnC4vuNAIdrKhBvNkaRiY_EP2FZ9iBd3HzxY" />
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>MAHE Signs MoU With Florida International University - Press Release India</title>

	<link rel="pingback" href="https://prfeed.in/xmlrpc.php">

	<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://prfeed.in/2018/09/mahe-signs-mou-with-florida-international-university.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MAHE Signs MoU With Florida International University - Press Release India" />
<meta property="og:description" content="Manipal Academy of Higher Education (MAHE) Monday, September 3, 2018 2:21PM IST (8:51AM GMT) &nbsp; MAHE Signs MoU With Florida International University &nbsp; Manipal, Karnataka, India Manipal Academy of Higher Education, Manipal and Florida&#046;&#046;&#046;" />
<meta property="og:url" content="https://prfeed.in/2018/09/mahe-signs-mou-with-florida-international-university.html" />
<meta property="og:site_name" content="Press Release India" />
<meta property="article:publisher" content="https://www.facebook.com/Press-Release-India-308893075814969/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-09-03T08:59:23+00:00" />
<meta property="article:modified_time" content="2018-09-03T15:50:09+00:00" />
<meta property="og:updated_time" content="2018-09-03T15:50:09+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Manipal Academy of Higher Education (MAHE) Monday, September 3, 2018 2:21PM IST (8:51AM GMT) &nbsp; MAHE Signs MoU With Florida International University &nbsp; Manipal, Karnataka, India Manipal Academy of Higher Education, Manipal and Florida&#046;&#046;&#046;" />
<meta name="twitter:title" content="MAHE Signs MoU With Florida International University - Press Release India" />
<meta name="twitter:site" content="@prfeedin" />
<meta name="twitter:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:creator" content="@prfeedin" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/prfeed.in\/","sameAs":["https:\/\/www.facebook.com\/Press-Release-India-308893075814969\/","https:\/\/twitter.com\/prfeedin"],"@id":"https:\/\/prfeed.in\/#organization","name":"prfeed","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Feed" href="https://prfeed.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Comments Feed" href="https://prfeed.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; MAHE Signs MoU With Florida International University Comments Feed" href="https://prfeed.in/2018/09/mahe-signs-mou-with-florida-international-university.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prfeed.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adsns_css-css'  href='https://prfeed.in/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://prfeed.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css'  href='https://prfeed.in/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://prfeed.in/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://prfeed.in/wp-content/themes/anew/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://prfeed.in/wp-content/themes/anew/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://prfeed.in/wp-content/themes/anew/fonts/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-dynamic-output-css'  href='https://prfeed.in/wp-content/themes/anew/dynamic.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.flexslider.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://prfeed.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prfeed.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prfeed.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://prfeed.in/?p=27099' />
<link rel="alternate" type="application/json+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2018%2F09%2Fmahe-signs-mou-with-florida-international-university.html" />
<link rel="alternate" type="text/xml+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2018%2F09%2Fmahe-signs-mou-with-florida-international-university.html&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5CH3XB');</script>
<!-- End Google Tag Manager -->
		<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/html5.js"></script>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/selectivizr.js"></script>
<![endif]-->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style><!-- Hotjar Tracking Code for https://prfeed.in -->
<script>
    (function(h,o,t,j,a,r){
	            h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		            h._hjSettings={hjid:969385,hjsv:6};
		            a=o.getElementsByTagName('head')[0];
			            r=o.createElement('script');r.async=1;
			            r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				            a.appendChild(r);
				        })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
    </script>
</head>

<body class="post-template-default single single-post postid-27099 single-format-standard unknown">

<div id="wrapper">

	<header id="header">
	
				
		<div class="container">
			<div class="pad group">
				<p class="site-title"><a href="https://prfeed.in/" rel="home">Press Release India</a></p>
				<p class="site-description">Press Release Distribution &amp; Press Release India powered by Business Wire India (BWI)</p>				<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="http://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="http://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="http://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="http://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul>			</div>
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div id="page" class="container">

<div class="main group col-2cl">
	
	<section class="content">
		
		<div class="pad group">			
		
				
			<article class="post-27099 post type-post status-publish format-standard hentry category-uncategorized">
			
				<h1 class="post-title pad">MAHE Signs MoU With Florida International University</a></h1>
				
				<ul class="post-meta pad group">
					<li><a href="https://prfeed.in/category/uncategorized" rel="category tag">Uncategorized</a></li>
					<li><i class="fa fa-clock-o"></i>3 Sep, 2018</li>
					<li><a href="https://prfeed.in/2018/09/mahe-signs-mou-with-florida-international-university.html#respond"><i class="fa fa-comment"></i>0</a></li>
				</ul>
				
				<div class="post-inner">
					
					






					
					<div class="post-deco">
						<div class="hex hex-small">
							<div class="hex-inner"><i class="fa"></i></div>
														<div class="corner-1"></div>
							<div class="corner-2"></div>
						</div>
					</div>
					
					<div class="post-content pad">
					
						<div class="entry">
							<p> Manipal Academy of Higher Education (MAHE) </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-source-td"> Monday, September 3, 2018 2:21PM IST (8:51AM GMT) <img id='img_pixel' src='https://cms.businesswireindia.com/images/pixel.gif'  alt='' width='1' height='1' border='0' loaded='' onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=snUVHxaAKEjjhK3KmHb8yAhi%2f65wEzk7aAjORyNhoNZ5VQgi4qmvQPBdIAhcZ8wgmyqLDgiCiA8gtFRBCwg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" /> </td>
</tr>
<tr>
<td width="100%"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-title"> MAHE Signs MoU With Florida International University </td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-place"> Manipal, Karnataka, India </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-summary"> Manipal Academy of Higher Education, Manipal and Florida International University, USA signed a Memorandum of Understanding at the University Board Room on Friday to provide quality collaborative learning opportunities for its students and promote academic research. </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" height="10"> &nbsp; </td>
</tr>
<tr>
<td width="100%" valign="top" align="left">
<table cellpadding="0" cellspacing="0" border="0" width="100%">
<tr>
<td width="100%" align="left" valign="top">
<div class="story">
<p><p>Manipal Academy of Higher Education, Manipal and Florida International University, USA signed a Memorandum of Understanding at the University Board Room on Friday to provide quality collaborative learning opportunities for its students and promote academic research.</p>
<p> The MoU was signed by Dr&nbsp;Meredith Newman, Vice Provost for Faculty &amp; Global Affairs and Dr Joanne Li, Dean College of Business for FIU and for MAHE, Dr Raghu Radhakrishnan, Director International Collaborations and Dr Sandeep Shenoy, Prof and Head, Department of Commerce were the signatories.&nbsp;</p>
<p> Both Universities consider the MoU will promote and support teaching, research and community outreach to be of primary importance in the fulfillment of their mission, goals, and objectives. The Universities will promote mutual cooperation in education in medicine, engineering, humanities, social sciences, management and others. FIU is interested in expanding their collaborations in the field of Forensic Medicine and International Business as well.</p>
<p> Study tours to India and vice versa, exchange of graduate or undergraduate students, dual degree programs, summer school programs, exchange of academic personnel, cooperative development activities, cooperative design of courses, conferences, symposia or academic programs and Exchange of academic or scientific materials and publications of common interest are some of the areas both universities have agreed to collaborate.&nbsp;</p>
<p> <img id='img_pixel' src='https://cms.businesswireindia.com/images/pixel.gif'  alt='' width='0' height='0' border='0' loaded='' onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=mUEgTlqyHvUe2t%2bYquT1zghSDSEGipGnhwik3C9vXXnllQg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" />  </p>
</p></div>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='detail-title'> Media Contact Details </td>
</tr>
<tr>
<td width='100%' align='left' valign='top' class='newsDetail-contact'>
<table cellpadding='0' width='100%' cellspacing='3' border='0'>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Sonali</span>,<br />
<span> Weber Shandwick,</span> ,<span>+91-9591845834</span><br />
, <span style='color: Red'><a href='mailto:Ssingh@webershandwick.com'><a href="mailto:Ssingh@webershandwick.com" >Ssingh@webershandwick.com</a></a></span> </p>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='newsDetail-contact'>
</td>
</tr>
<tr>
<td style="width: 100%" align="left" valign="top">
<div class="detail-title"> Multimedia Gallery </p></div>
<table cellpadding='1' cellspacing='0' border='1' width='100%' id='no-bottom-border'>
<tr style='font-family: Arial, Helvetica, sans-serif; font-size: 12px; color: #333; font-weight: bold;'>
<td valign='top' align='left' style='width: 40%'><b>Image Caption : </b>MAHE-FIU: Dr Joanne Li, Dean College of Business, Dr. Meredith Newman, Vice Provost for Faculty &#038; Global Affairs, FIU, Dr Raghu Radhakrishnan, Director International Collaborations and Dr Sandeep Shenoy, Prof and Head Department of Commerce, MAHE with the signed documents at the University Board Room in Manipal on Friday</td>
<td valign='top' align='left' style='width: 40%'><img src="https://prfeed.in/wp-content/uploads/2018/09/5b8d0ad91e44d.jpeg"></td>
<td valign='top' align='left' style='width: 20%'><a href=https://cms.businesswireindia.com//uploads/news-multimedia/images/MAHEimage_59690.jpg>click for high-res image</a></p>
<td></tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp;
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%;">
<p>
<div id="ca-pub-4217108811154834:4002838440" class="ads ads_after"><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>
<!-- prfeed_sidebar-right-1_AdSense3_200x200_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>													</div><!--/.entry-->
						
												
					</div><!--/.post-content-->
					
				</div><!--/.post-inner-->
				
			</article><!--/.post-->			
					
				
			<ul class="post-nav group">
		<li class="next"><a href="https://prfeed.in/2018/09/90-percent-of-indian-business-travellers-feel-motivated-to-get-more-work-done-when-travelling-for-business.html" rel="next"><i class="fa fa-chevron-right"></i><strong>Next</strong> <span>90 Percent of Indian Business Travellers Feel Motivated to Get More Work Done When Travelling for Business</span></a></li>
		<li class="previous"><a href="https://prfeed.in/2018/09/critical-development-road-map-for-odisha-unveiled-at-development-conclave-2018.html" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous</strong> <span>Critical Development Road Map for Odisha Unveiled at Development Conclave-2018</span></a></li>
	</ul>
		
				
		
<section id="comments" class="themeform">
	
	
					<!-- comments closed, no comments -->
			
		
	
</section><!--/#comments-->		
		</div><!--/.pad-->
	</section><!--/.content-->
	
	
<div class="sidebar s1">
	
	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
	
	<div class="sidebar-content">
			
				
		<aside class="widget widget-container adsns_widget"><h1 class="widget-title">Sponsored Ads</h1><div id="ca-pub-4217108811154834:4002838440" class="ads ads_widget"><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>
<!-- prfeed_sidebar-right-1_AdSense3_200x200_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://prfeed.in/tag/address-book" class="tag-cloud-link tag-link-7500 tag-link-position-1" style="font-size: 13.374407582938pt;" aria-label="Address Book (660 items)">Address Book</a>
<a href="https://prfeed.in/tag/asia" class="tag-cloud-link tag-link-221 tag-link-position-2" style="font-size: 10.985781990521pt;" aria-label="Asia (287 items)">Asia</a>
<a href="https://prfeed.in/tag/asia-pacific" class="tag-cloud-link tag-link-343 tag-link-position-3" style="font-size: 9.6587677725118pt;" aria-label="Asia Pacific (181 items)">Asia Pacific</a>
<a href="https://prfeed.in/tag/australia" class="tag-cloud-link tag-link-528 tag-link-position-4" style="font-size: 8.7298578199052pt;" aria-label="Australia (132 items)">Australia</a>
<a href="https://prfeed.in/tag/bmw" class="tag-cloud-link tag-link-520 tag-link-position-5" style="font-size: 10.123222748815pt;" aria-label="BMW (214 items)">BMW</a>
<a href="https://prfeed.in/tag/bse" class="tag-cloud-link tag-link-1095 tag-link-position-6" style="font-size: 8.9952606635071pt;" aria-label="BSE (142 items)">BSE</a>
<a href="https://prfeed.in/tag/business-advertising" class="tag-cloud-link tag-link-1316 tag-link-position-7" style="font-size: 9.1943127962085pt;" aria-label="Business Advertising (153 items)">Business Advertising</a>
<a href="https://prfeed.in/tag/business-wire-india" class="tag-cloud-link tag-link-337 tag-link-position-8" style="font-size: 19.345971563981pt;" aria-label="Business Wire India (5,189 items)">Business Wire India</a>
<a href="https://prfeed.in/tag/bwi" class="tag-cloud-link tag-link-279 tag-link-position-9" style="font-size: 22pt;" aria-label="BWI (13,226 items)">BWI</a>
<a href="https://prfeed.in/tag/ceo" class="tag-cloud-link tag-link-497 tag-link-position-10" style="font-size: 13.772511848341pt;" aria-label="CEO (757 items)">CEO</a>
<a href="https://prfeed.in/tag/cg" class="tag-cloud-link tag-link-548 tag-link-position-11" style="font-size: 8pt;" aria-label="CG (102 items)">CG</a>
<a href="https://prfeed.in/tag/china" class="tag-cloud-link tag-link-399 tag-link-position-12" style="font-size: 9.8578199052133pt;" aria-label="China (195 items)">China</a>
<a href="https://prfeed.in/tag/europe" class="tag-cloud-link tag-link-502 tag-link-position-13" style="font-size: 9.8578199052133pt;" aria-label="Europe (193 items)">Europe</a>
<a href="https://prfeed.in/tag/exchange-commission" class="tag-cloud-link tag-link-1619 tag-link-position-14" style="font-size: 9.5260663507109pt;" aria-label="Exchange Commission (171 items)">Exchange Commission</a>
<a href="https://prfeed.in/tag/fff" class="tag-cloud-link tag-link-1493 tag-link-position-15" style="font-size: 13.374407582938pt;" aria-label="FFF (659 items)">FFF</a>
<a href="https://prfeed.in/tag/financial-analyst" class="tag-cloud-link tag-link-40 tag-link-position-16" style="font-size: 11.981042654028pt;" aria-label="Financial Analyst (402 items)">Financial Analyst</a>
<a href="https://prfeed.in/tag/frost-sullivan" class="tag-cloud-link tag-link-428 tag-link-position-17" style="font-size: 11.516587677725pt;" aria-label="Frost Sullivan (349 items)">Frost Sullivan</a>
<a href="https://prfeed.in/tag/fy" class="tag-cloud-link tag-link-578 tag-link-position-18" style="font-size: 8.9952606635071pt;" aria-label="FY (142 items)">FY</a>
<a href="https://prfeed.in/tag/germany" class="tag-cloud-link tag-link-488 tag-link-position-19" style="font-size: 9.39336492891pt;" aria-label="Germany (164 items)">Germany</a>
<a href="https://prfeed.in/tag/india" class="tag-cloud-link tag-link-165 tag-link-position-20" style="font-size: 21.004739336493pt;" aria-label="India (9,405 items)">India</a>
<a href="https://prfeed.in/tag/inr" class="tag-cloud-link tag-link-683 tag-link-position-21" style="font-size: 11.649289099526pt;" aria-label="INR (362 items)">INR</a>
<a href="https://prfeed.in/tag/ip" class="tag-cloud-link tag-link-236 tag-link-position-22" style="font-size: 8.5308056872038pt;" aria-label="IP (121 items)">IP</a>
<a href="https://prfeed.in/tag/iso" class="tag-cloud-link tag-link-203 tag-link-position-23" style="font-size: 8.3317535545024pt;" aria-label="ISO (115 items)">ISO</a>
<a href="https://prfeed.in/tag/it" class="tag-cloud-link tag-link-2606 tag-link-position-24" style="font-size: 16.094786729858pt;" aria-label="IT (1,709 items)">IT</a>
<a href="https://prfeed.in/tag/japan" class="tag-cloud-link tag-link-198 tag-link-position-25" style="font-size: 8.3981042654028pt;" aria-label="Japan (116 items)">Japan</a>
<a href="https://prfeed.in/tag/london" class="tag-cloud-link tag-link-357 tag-link-position-26" style="font-size: 8.1327014218009pt;" aria-label="London (105 items)">London</a>
<a href="https://prfeed.in/tag/managing-director" class="tag-cloud-link tag-link-454 tag-link-position-27" style="font-size: 11.981042654028pt;" aria-label="Managing Director (407 items)">Managing Director</a>
<a href="https://prfeed.in/tag/middle-east" class="tag-cloud-link tag-link-226 tag-link-position-28" style="font-size: 9.0616113744076pt;" aria-label="Middle East (147 items)">Middle East</a>
<a href="https://prfeed.in/tag/mumbai" class="tag-cloud-link tag-link-162 tag-link-position-29" style="font-size: 15.099526066351pt;" aria-label="Mumbai (1,211 items)">Mumbai</a>
<a href="https://prfeed.in/tag/new-delhi" class="tag-cloud-link tag-link-406 tag-link-position-30" style="font-size: 13.042654028436pt;" aria-label="New Delhi (585 items)">New Delhi</a>
<a href="https://prfeed.in/tag/photo-caption" class="tag-cloud-link tag-link-12943 tag-link-position-31" style="font-size: 14.303317535545pt;" aria-label="Photo Caption (913 items)">Photo Caption</a>
<a href="https://prfeed.in/tag/photo-caption-mr" class="tag-cloud-link tag-link-13088 tag-link-position-32" style="font-size: 9.3270142180095pt;" aria-label="Photo Caption Mr (160 items)">Photo Caption Mr</a>
<a href="https://prfeed.in/tag/pr" class="tag-cloud-link tag-link-391 tag-link-position-33" style="font-size: 9.8578199052133pt;" aria-label="PR (194 items)">PR</a>
<a href="https://prfeed.in/tag/real-image" class="tag-cloud-link tag-link-3217 tag-link-position-34" style="font-size: 8.7962085308057pt;" aria-label="Real Image (133 items)">Real Image</a>
<a href="https://prfeed.in/tag/singapore" class="tag-cloud-link tag-link-372 tag-link-position-35" style="font-size: 10.521327014218pt;" aria-label="Singapore (246 items)">Singapore</a>
<a href="https://prfeed.in/tag/tamil-nadu" class="tag-cloud-link tag-link-344 tag-link-position-36" style="font-size: 8.2654028436019pt;" aria-label="Tamil Nadu (110 items)">Tamil Nadu</a>
<a href="https://prfeed.in/tag/teri" class="tag-cloud-link tag-link-3137 tag-link-position-37" style="font-size: 9.6587677725118pt;" aria-label="TERI (181 items)">TERI</a>
<a href="https://prfeed.in/tag/tv" class="tag-cloud-link tag-link-214 tag-link-position-38" style="font-size: 8.6635071090047pt;" aria-label="TV (129 items)">TV</a>
<a href="https://prfeed.in/tag/uk" class="tag-cloud-link tag-link-245 tag-link-position-39" style="font-size: 9.5924170616114pt;" aria-label="UK (178 items)">UK</a>
<a href="https://prfeed.in/tag/united-states" class="tag-cloud-link tag-link-180 tag-link-position-40" style="font-size: 8.9952606635071pt;" aria-label="United States (142 items)">United States</a>
<a href="https://prfeed.in/tag/us" class="tag-cloud-link tag-link-192 tag-link-position-41" style="font-size: 11.118483412322pt;" aria-label="US (298 items)">US</a>
<a href="https://prfeed.in/tag/usa" class="tag-cloud-link tag-link-772 tag-link-position-42" style="font-size: 10.322274881517pt;" aria-label="USA (230 items)">USA</a>
<a href="https://prfeed.in/tag/usd" class="tag-cloud-link tag-link-223 tag-link-position-43" style="font-size: 9.7914691943128pt;" aria-label="USD (190 items)">USD</a>
<a href="https://prfeed.in/tag/vice-president" class="tag-cloud-link tag-link-263 tag-link-position-44" style="font-size: 8.5308056872038pt;" aria-label="Vice President (121 items)">Vice President</a>
<a href="https://prfeed.in/tag/wns" class="tag-cloud-link tag-link-37 tag-link-position-45" style="font-size: 10.123222748815pt;" aria-label="WNS (213 items)">WNS</a></div>
</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=11292493; 
var sc_invisible=0; 
var sc_security="f04937cf"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="website
statistics" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/11292493/0/f04937cf/0/"
alt="website statistics"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->
<a href="http://statcounter.com/p11292493/?guest=1"></a></div>
		</div>		
	</div><!--/.sidebar-content-->
	
</div><!--/.sidebar-->
	
	
</div><!--/.main-->

	</div><!--/.container-inner-->
	
	<footer id="footer">	
				
				
		<section id="footer-bottom">
			<div class="container">
			
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">				
					<div class="grid one-half">
					
												
						<div id="copyright">
															<p>Press Release India &copy; 2018. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												<div id="credit">
							<p>Powered by <a href="http://wordpress.org">WordPress</a>. Designed by <a href="http://alxmedia.se">Alx</a>.</p>
						</div><!--/#credit-->
												
					</div>		
					<div class="grid one-half last">	
						<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="http://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="http://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="http://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="http://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul>					</div>		
				</div>
				
			</div><!--/.container-->
		</section><!--/#footer-bottom-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CH3XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<!-- Powered by WPtouch: 4.3.28 --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/prfeed.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/light.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.jplayer.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.sharrre.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>