<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>IIMB Alumni Announce Third Edition of IIMBue, Annual Leadership Conclave on 20 and 21 July 2018 - Press Release India</title>
<link rel="pingback" href="https://prfeed.in/xmlrpc.php">
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link rel="canonical" href="https://prfeed.in/2018/07/iimb-alumni-announce-third-edition-of-iimbue-annual-leadership-conclave-on-20-and-21-july-2018.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IIMB Alumni Announce Third Edition of IIMBue, Annual Leadership Conclave on 20 and 21 July 2018 - Press Release India" />
<meta property="og:description" content="IIMB Thursday, July 5, 2018 4:15PM IST (10:45AM GMT) &nbsp; IIMB Alumni Announce Third Edition of IIMBue, Annual Leadership Conclave on 20 and 21 July 2018 The two-day event will host thought-provoking sessions with&#046;&#046;&#046;" />
<meta property="og:url" content="https://prfeed.in/2018/07/iimb-alumni-announce-third-edition-of-iimbue-annual-leadership-conclave-on-20-and-21-july-2018.html" />
<meta property="og:site_name" content="Press Release India" />
<meta property="article:publisher" content="https://www.facebook.com/Press-Release-India-308893075814969/" />
<meta property="article:tag" content="Aakash Ambani Chief" />
<meta property="article:tag" content="IIMB" />
<meta property="article:tag" content="Israel" />
<meta property="article:tag" content="Prakash Padukone India" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-07-05T10:48:08+00:00" />
<meta property="article:modified_time" content="2018-07-05T16:18:58+00:00" />
<meta property="og:updated_time" content="2018-07-05T16:18:58+00:00" />
<meta property="og:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta property="og:image:secure_url" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="IIMB Thursday, July 5, 2018 4:15PM IST (10:45AM GMT) &nbsp; IIMB Alumni Announce Third Edition of IIMBue, Annual Leadership Conclave on 20 and 21 July 2018 The two-day event will host thought-provoking sessions with&#046;&#046;&#046;" />
<meta name="twitter:title" content="IIMB Alumni Announce Third Edition of IIMBue, Annual Leadership Conclave on 20 and 21 July 2018 - Press Release India" />
<meta name="twitter:site" content="@prfeedin" />
<meta name="twitter:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:creator" content="@prfeedin" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/prfeed.in\/","sameAs":["https:\/\/www.facebook.com\/Press-Release-India-308893075814969\/","https:\/\/twitter.com\/prfeedin"],"@id":"https:\/\/prfeed.in\/#organization","name":"prfeed","logo":""}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Feed" href="https://prfeed.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Comments Feed" href="https://prfeed.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; IIMB Alumni Announce Third Edition of IIMBue, Annual Leadership Conclave on 20 and 21 July 2018 Comments Feed" href="https://prfeed.in/2018/07/iimb-alumni-announce-third-edition-of-iimbue-annual-leadership-conclave-on-20-and-21-july-2018.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prfeed.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adsns_css-css' href='https://prfeed.in/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://prfeed.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css' href='https://prfeed.in/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://prfeed.in/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://prfeed.in/wp-content/themes/anew/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://prfeed.in/wp-content/themes/anew/responsive.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://prfeed.in/wp-content/themes/anew/fonts/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-dynamic-output-css' href='https://prfeed.in/wp-content/themes/anew/dynamic.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/prfeed.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"26624","token":"c20c0713ee","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.flexslider.min.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://prfeed.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prfeed.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prfeed.in/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://prfeed.in/?p=26624' />
<link rel="alternate" type="application/json+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2018%2F07%2Fiimb-alumni-announce-third-edition-of-iimbue-annual-leadership-conclave-on-20-and-21-july-2018.html" />
<link rel="alternate" type="text/xml+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2018%2F07%2Fiimb-alumni-announce-third-edition-of-iimbue-annual-leadership-conclave-on-20-and-21-july-2018.html&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5CH3XB');</script>

<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/html5.js"></script>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/selectivizr.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-26624 single-format-standard unknown">
<div id="wrapper">
<header id="header">
<div class="container">
<div class="pad group">
<p class="site-title"><a href="https://prfeed.in/" rel="home">Press Release India</a></p>
<p class="site-description">Press Release Distribution &amp; Press Release India powered by Business Wire India (BWI)</p> <ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="http://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</header>
<div id="page" class="container">
<div class="main group col-2cl">
<section class="content">
<div class="pad group">
<article class="post-26624 post type-post status-publish format-standard hentry category-uncategorized tag-aakash-ambani-chief tag-iimb tag-israel tag-prakash-padukone-india">
<h1 class="post-title pad">IIMB Alumni Announce Third Edition of IIMBue, Annual Leadership Conclave on 20 and 21 July 2018</a></h1>
<ul class="post-meta pad group">
<li><a href="https://prfeed.in/category/uncategorized" rel="category tag">Uncategorized</a></li>
<li><i class="fa fa-clock-o"></i>5 Jul, 2018</li>
<li><a href="https://prfeed.in/2018/07/iimb-alumni-announce-third-edition-of-iimbue-annual-leadership-conclave-on-20-and-21-july-2018.html#respond"><i class="fa fa-comment"></i>0</a></li>
</ul>
<div class="post-inner">
<div class="post-deco">
<div class="hex hex-small">
<div class="hex-inner"><i class="fa"></i></div>
<div class="corner-1"></div>
<div class="corner-2"></div>
</div>
</div>
<div class="post-content pad">
<div class="entry">
<p> IIMB </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-source-td"> Thursday, July 5, 2018 4:15PM IST (10:45AM GMT) <img id='img_pixel' src='https://cms.businesswireindia.com/images/pixel.gif' alt='' width='1' height='1' border='0' loaded='' onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=q8Lfbd5IqADktIlp6bTx3AiglqYDA27gvwiAu6BSwsDpUghq73YJHcjM8AgieYlmOWHxtgieGblFjn8o%2bQg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" /> </td>
</tr>
<tr>
<td width="100%"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-title"> IIMB Alumni Announce Third Edition of IIMBue, Annual Leadership Conclave on 20 and 21 July 2018 </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-subtitle"> <i>The two-day event will host thought-provoking sessions with policy makers, corporate bigwigs and visionary leaders, including Nirmala Sitharaman, Dr. Hasmukh Adhia, Ravi Venkatesan, Saul Singer, Dr Devi Shetty, Sadhguru, Prakash Padukone, Aakash Ambani, Karan Johar and Ranveer Singh, among many others</i> </td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-place"> Bangalore, Karnataka, India </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-summary"> The Alumni Association of IIM, Bangalore is all set to host the third and thus far, the most ambitious edition of IIMBue, its annual leadership conclave that has become a global platform for exchange of ideas and stimulating discussions. </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" height="10"> &nbsp; </td>
</tr>
<tr>
<td width="100%" valign="top" align="left">
<table cellpadding="0" cellspacing="0" border="0" width="100%">
<tr>
<td width="100%" align="left" valign="top">
<div class="story">
<p> The Alumni Association of IIM, Bangalore is all set to host the third and thus far, the most ambitious edition of IIMBue, it is annual leadership conclave that has become a global platform for exchange of ideas and stimulating discussions.</p>
<p> Buoyed by the success of the last two editions, the third edition, scheduled to be held on 20 and 21 July at Taj Bangalore, promises to be a power-packed event, bringing together globally-renowned thinkers, achievers and policymakers from diverse backgrounds, all on one platform. The theme for this year is &lsquo;Sensing the future&rsquo;. </p>
<table align="right" border="1" cellpadding="1" cellspacing="1" style="height:350px;width:400px;">
<tbody>
<tr>
<td style="text-align: justify;">
<div style="text-align: center;"><em><strong>Guest Speakers</strong></em></div>
<div style="text-align: center;"><em>IIMBue 2018&rsquo;s illustrious list of speakers includes<strong> Nirmala Sitharaman </strong>(Minister of Defence &#8211; Government of India),<strong> Dr. Devi Prasad Shetty </strong>(Founder, Chairman and MD &#8211; Narayana Hrudayalaya),<strong> Prakash Padukone </strong>(India&rsquo;s first World No.1 badminton champion),<strong> Dr. Hasmukh Adhia </strong>(Finance Secretary &#8211; Government of India),<strong> Nivruti Rai </strong>(Country Head &#8211; Intel India),<strong> Aakash Ambani </strong>(Chief of strategy &ndash; Jio),<strong> Dana Kursh </strong>(Consul General of Israel to South of India), <strong>Roopa D Moudgil </strong>(IGP &#8211; Home Guards &amp; Civil Defence), <strong>Debjani Ghosh </strong>(President NASSCOM)<strong> Saul Singer </strong>(Co-author of Start-up Nation: The Story of Israel&rsquo;s Economic Miracle),<strong> Dr. K Radhakrishnan </strong>(Former Chairman &ndash; ISRO),<strong> Yasmin Karachiwala </strong>(celebrity fitness trainer)<strong>, and Karan Johar </strong>(Indian film director),<strong> to name a few</strong></em>.</div>
</td>
</tr>
</tbody>
</table>
<p> IIMBue 2018 aims to encourage invigorating conversations and exciting opportunities, with a dash of entertainment and nostalgia. One of the highlights of the two-day event is a conversation between celebrated yogi, mystic and visionary Sadhguru and Bollywood superstar Ranveer Singh on the DNA of success in the future.&nbsp;</p>
<p> From panel discussions on executing leadership and power differently in the 21st century to breakthrough technologies and innovations across science, space and sports, the unique alumni-led leadership conclave promises an impressive line-up of global thought leaders, entrepreneurs, business honchos and policymakers to address complex leadership challenges of the future.</p>
<p> <strong>Nirmala Sankaran, co-convenor of the leadership conclave</strong>, said, &ldquo;Since its inception in 2015, our vision has been to make IIMBue (means &lsquo;to inspire&rsquo;) <em>the</em> leadership conclave of Southern India. The overwhelming response to the first two editions gave us the confidence to scale this year&rsquo;s event to a truly international one, with participation from renowned global speakers. From fragile five to a five-trillion-dollar economy, the Indian narrative has come a long way with the current focus being digital economy and young business leaders. We have got the best and the brightest minds across domains on one platform, to help sense the future and develop a shared understanding of the tectonic changes we are experiencing geo-politically, economically, technologically and societally.&rdquo;</p>
<p> IIMBue 2018 will also host theme-based networking sessions, where groups of 30-50 delegates will have the chance to interact informally with special invitees. From &lsquo;Woman Leadership as an Emerging Force&rsquo; to &lsquo;Behind the scenes in Startups&rsquo; and &lsquo;How marketing is changing in the digital age&rsquo; to &lsquo;Managing careers for the long term &#8211; marathon or sprint?&rsquo;, the stage is set for engaging discussions and fresh networking opportunities.</p>
<p> Speaking about the event, <strong>Kiran Mazumdar-Shaw, Chief Patron of the Leadership Conclave</strong>, said, &ldquo;Over the last 45 years, IIMB has consistently strived to create impact through thought leadership. IIMBue is an earnest effort to bring the IIMB family &ndash; alumni and students &#8211; as well as global leaders on a common thought leadership platform to address future challenges and solutions. IIMBue 2018 offers a unique opportunity for the IIMB alumni across the world to foster old connections and make new ones for a better tomorrow.&rdquo;</p>
<p> IIMBue 2018 promises to be an inspiring, fun-filled event with open cocktail dinners as well as a music concert by the talented trio Ambi Subramaniam, Bindu Subramaniam and Mahesh Raghavan. Over 1000 alumni members and guests &#8211; CEOs, CXOs, senior management of corporates, VCs and social entrepreneurs from all over the world &#8211; are expected to attend IIMBue 2018.</p>
<p> The first two editions of IIMBue in 2015 and 2016 &#8211; with the themes &lsquo;Engage, Energize and Enhance&rsquo; and &lsquo;Multiple facets of leadership: start, scale and disrupt&rsquo; respectively &ndash; attracted over 2000 IIMB alumni and speakers across diverse fields including Shah Rukh Khan, Dr. Shashi Tharoor, Piyush Goyal, Amitabh Kant, Vijay Amritraj, Deepika Padukone, Azim Premji, and Mohandas Pai, to name a few.<img alt="" border="0" height="0" id="img_pixel" loaded="" onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=7ZWmN2fC4BpNaD5T1sjtPwjTGHt3I8xw7Ah7pXYs6EnWiAg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" src="https://cms.businesswireindia.com/images/pixel.gif" width="0" /> </p>
</p></div>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td style="width: 100%" align="left" valign="top">
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp;
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%;">
<p>
<div id="ca-pub-4217108811154834:4002838440" class="ads ads_after"><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div> </div>
<p class="post-tags"><span>Tags:</span> <a href="https://prfeed.in/tag/aakash-ambani-chief" rel="tag">Aakash Ambani Chief</a><a href="https://prfeed.in/tag/iimb" rel="tag">IIMB</a><a href="https://prfeed.in/tag/israel" rel="tag">Israel</a><a href="https://prfeed.in/tag/prakash-padukone-india" rel="tag">Prakash Padukone India</a></p>
</div>
</div>
</article>
<ul class="post-nav group">
<li class="next"><a href="https://prfeed.in/2018/07/the-mortal-god-gives-a-glimpse-of-the-sovereignty-of-the-subalterns-and-margins-of-the-society.html" rel="next"><i class="fa fa-chevron-right"></i><strong>Next</strong> <span>The Mortal God Gives a Glimpse of the Sovereignty of the Subalterns and Margins of the Society</span></a></li>
<li class="previous"><a href="https://prfeed.in/2018/07/wns-to-release-fiscal-2019-first-quarter-financial-and-operating-results-on-july-19-2018.html" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous</strong> <span>WNS to Release Fiscal 2019 First Quarter Financial and Operating Results on July 19, 2018</span></a></li>
</ul>
<section id="comments" class="themeform">

</section>
</div>
</section>
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://prfeed.in/tag/address-book" class="tag-cloud-link tag-link-7500 tag-link-position-1" style="font-size: 13.374407582938pt;" aria-label="Address Book (660 items)">Address Book</a>
<a href="https://prfeed.in/tag/asia" class="tag-cloud-link tag-link-221 tag-link-position-2" style="font-size: 10.919431279621pt;" aria-label="Asia (282 items)">Asia</a>
<a href="https://prfeed.in/tag/asia-pacific" class="tag-cloud-link tag-link-343 tag-link-position-3" style="font-size: 9.5924170616114pt;" aria-label="Asia Pacific (178 items)">Asia Pacific</a>
<a href="https://prfeed.in/tag/australia" class="tag-cloud-link tag-link-528 tag-link-position-4" style="font-size: 8.7298578199052pt;" aria-label="Australia (131 items)">Australia</a>
<a href="https://prfeed.in/tag/bmw" class="tag-cloud-link tag-link-520 tag-link-position-5" style="font-size: 10.056872037915pt;" aria-label="BMW (208 items)">BMW</a>
<a href="https://prfeed.in/tag/bse" class="tag-cloud-link tag-link-1095 tag-link-position-6" style="font-size: 8.9289099526066pt;" aria-label="BSE (140 items)">BSE</a>
<a href="https://prfeed.in/tag/business-advertising" class="tag-cloud-link tag-link-1316 tag-link-position-7" style="font-size: 9.1943127962085pt;" aria-label="Business Advertising (153 items)">Business Advertising</a>
<a href="https://prfeed.in/tag/business-wire-india" class="tag-cloud-link tag-link-337 tag-link-position-8" style="font-size: 19.345971563981pt;" aria-label="Business Wire India (5,189 items)">Business Wire India</a>
<a href="https://prfeed.in/tag/bwi" class="tag-cloud-link tag-link-279 tag-link-position-9" style="font-size: 22pt;" aria-label="BWI (13,226 items)">BWI</a>
<a href="https://prfeed.in/tag/ceo" class="tag-cloud-link tag-link-497 tag-link-position-10" style="font-size: 13.772511848341pt;" aria-label="CEO (752 items)">CEO</a>
<a href="https://prfeed.in/tag/cg" class="tag-cloud-link tag-link-548 tag-link-position-11" style="font-size: 8pt;" aria-label="CG (102 items)">CG</a>
<a href="https://prfeed.in/tag/china" class="tag-cloud-link tag-link-399 tag-link-position-12" style="font-size: 9.7914691943128pt;" aria-label="China (191 items)">China</a>
<a href="https://prfeed.in/tag/europe" class="tag-cloud-link tag-link-502 tag-link-position-13" style="font-size: 9.7914691943128pt;" aria-label="Europe (191 items)">Europe</a>
<a href="https://prfeed.in/tag/exchange-commission" class="tag-cloud-link tag-link-1619 tag-link-position-14" style="font-size: 9.4597156398104pt;" aria-label="Exchange Commission (170 items)">Exchange Commission</a>
<a href="https://prfeed.in/tag/fff" class="tag-cloud-link tag-link-1493 tag-link-position-15" style="font-size: 13.374407582938pt;" aria-label="FFF (659 items)">FFF</a>
<a href="https://prfeed.in/tag/financial-analyst" class="tag-cloud-link tag-link-40 tag-link-position-16" style="font-size: 11.981042654028pt;" aria-label="Financial Analyst (402 items)">Financial Analyst</a>
<a href="https://prfeed.in/tag/frost-sullivan" class="tag-cloud-link tag-link-428 tag-link-position-17" style="font-size: 11.516587677725pt;" aria-label="Frost Sullivan (348 items)">Frost Sullivan</a>
<a href="https://prfeed.in/tag/fy" class="tag-cloud-link tag-link-578 tag-link-position-18" style="font-size: 8.9289099526066pt;" aria-label="FY (140 items)">FY</a>
<a href="https://prfeed.in/tag/germany" class="tag-cloud-link tag-link-488 tag-link-position-19" style="font-size: 9.39336492891pt;" aria-label="Germany (164 items)">Germany</a>
<a href="https://prfeed.in/tag/india" class="tag-cloud-link tag-link-165 tag-link-position-20" style="font-size: 21.004739336493pt;" aria-label="India (9,334 items)">India</a>
<a href="https://prfeed.in/tag/inr" class="tag-cloud-link tag-link-683 tag-link-position-21" style="font-size: 11.582938388626pt;" aria-label="INR (353 items)">INR</a>
<a href="https://prfeed.in/tag/ip" class="tag-cloud-link tag-link-236 tag-link-position-22" style="font-size: 8.5308056872038pt;" aria-label="IP (121 items)">IP</a>
<a href="https://prfeed.in/tag/iso" class="tag-cloud-link tag-link-203 tag-link-position-23" style="font-size: 8.3317535545024pt;" aria-label="ISO (115 items)">ISO</a>
<a href="https://prfeed.in/tag/it" class="tag-cloud-link tag-link-2606 tag-link-position-24" style="font-size: 16.094786729858pt;" aria-label="IT (1,705 items)">IT</a>
<a href="https://prfeed.in/tag/japan" class="tag-cloud-link tag-link-198 tag-link-position-25" style="font-size: 8.3317535545024pt;" aria-label="Japan (115 items)">Japan</a>
<a href="https://prfeed.in/tag/london" class="tag-cloud-link tag-link-357 tag-link-position-26" style="font-size: 8.0663507109005pt;" aria-label="London (103 items)">London</a>
<a href="https://prfeed.in/tag/managing-director" class="tag-cloud-link tag-link-454 tag-link-position-27" style="font-size: 11.981042654028pt;" aria-label="Managing Director (406 items)">Managing Director</a>
<a href="https://prfeed.in/tag/middle-east" class="tag-cloud-link tag-link-226 tag-link-position-28" style="font-size: 8.9952606635071pt;" aria-label="Middle East (145 items)">Middle East</a>
<a href="https://prfeed.in/tag/mumbai" class="tag-cloud-link tag-link-162 tag-link-position-29" style="font-size: 15.099526066351pt;" aria-label="Mumbai (1,193 items)">Mumbai</a>
<a href="https://prfeed.in/tag/new-delhi" class="tag-cloud-link tag-link-406 tag-link-position-30" style="font-size: 12.976303317536pt;" aria-label="New Delhi (577 items)">New Delhi</a>
<a href="https://prfeed.in/tag/photo-caption" class="tag-cloud-link tag-link-12943 tag-link-position-31" style="font-size: 14.303317535545pt;" aria-label="Photo Caption (913 items)">Photo Caption</a>
<a href="https://prfeed.in/tag/photo-caption-mr" class="tag-cloud-link tag-link-13088 tag-link-position-32" style="font-size: 9.3270142180095pt;" aria-label="Photo Caption Mr (160 items)">Photo Caption Mr</a>
<a href="https://prfeed.in/tag/pr" class="tag-cloud-link tag-link-391 tag-link-position-33" style="font-size: 9.8578199052133pt;" aria-label="PR (193 items)">PR</a>
<a href="https://prfeed.in/tag/real-image" class="tag-cloud-link tag-link-3217 tag-link-position-34" style="font-size: 8.5971563981043pt;" aria-label="Real Image (126 items)">Real Image</a>
<a href="https://prfeed.in/tag/singapore" class="tag-cloud-link tag-link-372 tag-link-position-35" style="font-size: 10.521327014218pt;" aria-label="Singapore (244 items)">Singapore</a>
<a href="https://prfeed.in/tag/tamil-nadu" class="tag-cloud-link tag-link-344 tag-link-position-36" style="font-size: 8.1327014218009pt;" aria-label="Tamil Nadu (107 items)">Tamil Nadu</a>
<a href="https://prfeed.in/tag/teri" class="tag-cloud-link tag-link-3137 tag-link-position-37" style="font-size: 9.6587677725118pt;" aria-label="TERI (181 items)">TERI</a>
<a href="https://prfeed.in/tag/tv" class="tag-cloud-link tag-link-214 tag-link-position-38" style="font-size: 8.6635071090047pt;" aria-label="TV (127 items)">TV</a>
<a href="https://prfeed.in/tag/uk" class="tag-cloud-link tag-link-245 tag-link-position-39" style="font-size: 9.5924170616114pt;" aria-label="UK (176 items)">UK</a>
<a href="https://prfeed.in/tag/united-states" class="tag-cloud-link tag-link-180 tag-link-position-40" style="font-size: 8.9289099526066pt;" aria-label="United States (141 items)">United States</a>
<a href="https://prfeed.in/tag/us" class="tag-cloud-link tag-link-192 tag-link-position-41" style="font-size: 11.052132701422pt;" aria-label="US (296 items)">US</a>
<a href="https://prfeed.in/tag/usa" class="tag-cloud-link tag-link-772 tag-link-position-42" style="font-size: 10.322274881517pt;" aria-label="USA (226 items)">USA</a>
<a href="https://prfeed.in/tag/usd" class="tag-cloud-link tag-link-223 tag-link-position-43" style="font-size: 9.7251184834123pt;" aria-label="USD (185 items)">USD</a>
<a href="https://prfeed.in/tag/vice-president" class="tag-cloud-link tag-link-263 tag-link-position-44" style="font-size: 8.5308056872038pt;" aria-label="Vice President (121 items)">Vice President</a>
<a href="https://prfeed.in/tag/wns" class="tag-cloud-link tag-link-37 tag-link-position-45" style="font-size: 10.056872037915pt;" aria-label="WNS (210 items)">WNS</a></div>
</div><div id="text-3" class="widget widget_text"> <div class="textwidget">
<script type="text/javascript">
var sc_project=11292493; 
var sc_invisible=0; 
var sc_security="f04937cf"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="website
statistics" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/11292493/0/f04937cf/0/"
alt="website statistics"></a></div></noscript>

<a href="https://statcounter.com/p11292493/?guest=1"></a></div>
</div><div id="archives-3" class="widget widget_archive"><h3>Archives</h3> <ul>
<li><a href='https://prfeed.in/2018/07'>July 2018</a>&nbsp;(31)</li>
<li><a href='https://prfeed.in/2018/06'>June 2018</a>&nbsp;(175)</li>
<li><a href='https://prfeed.in/2018/05'>May 2018</a>&nbsp;(191)</li>
<li><a href='https://prfeed.in/2018/04'>April 2018</a>&nbsp;(206)</li>
<li><a href='https://prfeed.in/2018/03'>March 2018</a>&nbsp;(212)</li>
<li><a href='https://prfeed.in/2018/02'>February 2018</a>&nbsp;(227)</li>
<li><a href='https://prfeed.in/2018/01'>January 2018</a>&nbsp;(200)</li>
<li><a href='https://prfeed.in/2017/12'>December 2017</a>&nbsp;(162)</li>
<li><a href='https://prfeed.in/2017/11'>November 2017</a>&nbsp;(216)</li>
<li><a href='https://prfeed.in/2017/10'>October 2017</a>&nbsp;(190)</li>
<li><a href='https://prfeed.in/2017/09'>September 2017</a>&nbsp;(268)</li>
<li><a href='https://prfeed.in/2017/08'>August 2017</a>&nbsp;(200)</li>
<li><a href='https://prfeed.in/2017/07'>July 2017</a>&nbsp;(188)</li>
<li><a href='https://prfeed.in/2017/06'>June 2017</a>&nbsp;(214)</li>
<li><a href='https://prfeed.in/2017/05'>May 2017</a>&nbsp;(206)</li>
<li><a href='https://prfeed.in/2017/04'>April 2017</a>&nbsp;(184)</li>
<li><a href='https://prfeed.in/2017/03'>March 2017</a>&nbsp;(216)</li>
<li><a href='https://prfeed.in/2017/02'>February 2017</a>&nbsp;(209)</li>
<li><a href='https://prfeed.in/2017/01'>January 2017</a>&nbsp;(200)</li>
<li><a href='https://prfeed.in/2016/12'>December 2016</a>&nbsp;(210)</li>
<li><a href='https://prfeed.in/2016/11'>November 2016</a>&nbsp;(199)</li>
<li><a href='https://prfeed.in/2016/10'>October 2016</a>&nbsp;(238)</li>
<li><a href='https://prfeed.in/2016/09'>September 2016</a>&nbsp;(2)</li>
<li><a href='https://prfeed.in/2016/08'>August 2016</a>&nbsp;(73)</li>
<li><a href='https://prfeed.in/2016/07'>July 2016</a>&nbsp;(197)</li>
<li><a href='https://prfeed.in/2016/06'>June 2016</a>&nbsp;(221)</li>
<li><a href='https://prfeed.in/2016/05'>May 2016</a>&nbsp;(217)</li>
<li><a href='https://prfeed.in/2016/04'>April 2016</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2016/03'>March 2016</a>&nbsp;(247)</li>
<li><a href='https://prfeed.in/2016/02'>February 2016</a>&nbsp;(288)</li>
<li><a href='https://prfeed.in/2016/01'>January 2016</a>&nbsp;(191)</li>
<li><a href='https://prfeed.in/2015/12'>December 2015</a>&nbsp;(251)</li>
<li><a href='https://prfeed.in/2015/11'>November 2015</a>&nbsp;(235)</li>
<li><a href='https://prfeed.in/2015/10'>October 2015</a>&nbsp;(235)</li>
<li><a href='https://prfeed.in/2015/09'>September 2015</a>&nbsp;(233)</li>
<li><a href='https://prfeed.in/2015/08'>August 2015</a>&nbsp;(201)</li>
<li><a href='https://prfeed.in/2015/07'>July 2015</a>&nbsp;(183)</li>
<li><a href='https://prfeed.in/2015/06'>June 2015</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2015/05'>May 2015</a>&nbsp;(171)</li>
<li><a href='https://prfeed.in/2015/04'>April 2015</a>&nbsp;(177)</li>
<li><a href='https://prfeed.in/2015/03'>March 2015</a>&nbsp;(187)</li>
<li><a href='https://prfeed.in/2015/02'>February 2015</a>&nbsp;(213)</li>
<li><a href='https://prfeed.in/2015/01'>January 2015</a>&nbsp;(158)</li>
<li><a href='https://prfeed.in/2014/12'>December 2014</a>&nbsp;(190)</li>
<li><a href='https://prfeed.in/2014/11'>November 2014</a>&nbsp;(188)</li>
<li><a href='https://prfeed.in/2014/10'>October 2014</a>&nbsp;(131)</li>
<li><a href='https://prfeed.in/2014/09'>September 2014</a>&nbsp;(130)</li>
<li><a href='https://prfeed.in/2014/08'>August 2014</a>&nbsp;(160)</li>
<li><a href='https://prfeed.in/2014/07'>July 2014</a>&nbsp;(129)</li>
<li><a href='https://prfeed.in/2014/06'>June 2014</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2014/05'>May 2014</a>&nbsp;(186)</li>
<li><a href='https://prfeed.in/2014/04'>April 2014</a>&nbsp;(142)</li>
<li><a href='https://prfeed.in/2014/03'>March 2014</a>&nbsp;(148)</li>
<li><a href='https://prfeed.in/2014/02'>February 2014</a>&nbsp;(152)</li>
<li><a href='https://prfeed.in/2014/01'>January 2014</a>&nbsp;(163)</li>
<li><a href='https://prfeed.in/2013/12'>December 2013</a>&nbsp;(163)</li>
<li><a href='https://prfeed.in/2013/11'>November 2013</a>&nbsp;(142)</li>
<li><a href='https://prfeed.in/2013/10'>October 2013</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2013/09'>September 2013</a>&nbsp;(126)</li>
<li><a href='https://prfeed.in/2013/08'>August 2013</a>&nbsp;(138)</li>
<li><a href='https://prfeed.in/2013/07'>July 2013</a>&nbsp;(149)</li>
<li><a href='https://prfeed.in/2013/06'>June 2013</a>&nbsp;(171)</li>
<li><a href='https://prfeed.in/2013/05'>May 2013</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2013/04'>April 2013</a>&nbsp;(156)</li>
<li><a href='https://prfeed.in/2013/03'>March 2013</a>&nbsp;(144)</li>
<li><a href='https://prfeed.in/2013/02'>February 2013</a>&nbsp;(157)</li>
<li><a href='https://prfeed.in/2013/01'>January 2013</a>&nbsp;(143)</li>
<li><a href='https://prfeed.in/2012/12'>December 2012</a>&nbsp;(141)</li>
<li><a href='https://prfeed.in/2012/11'>November 2012</a>&nbsp;(154)</li>
<li><a href='https://prfeed.in/2012/10'>October 2012</a>&nbsp;(213)</li>
<li><a href='https://prfeed.in/2012/09'>September 2012</a>&nbsp;(176)</li>
<li><a href='https://prfeed.in/2012/08'>August 2012</a>&nbsp;(234)</li>
<li><a href='https://prfeed.in/2012/07'>July 2012</a>&nbsp;(235)</li>
<li><a href='https://prfeed.in/2012/06'>June 2012</a>&nbsp;(171)</li>
<li><a href='https://prfeed.in/2012/05'>May 2012</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2012/04'>April 2012</a>&nbsp;(159)</li>
<li><a href='https://prfeed.in/2012/03'>March 2012</a>&nbsp;(158)</li>
<li><a href='https://prfeed.in/2012/02'>February 2012</a>&nbsp;(223)</li>
<li><a href='https://prfeed.in/2012/01'>January 2012</a>&nbsp;(159)</li>
<li><a href='https://prfeed.in/2011/12'>December 2011</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2011/11'>November 2011</a>&nbsp;(238)</li>
<li><a href='https://prfeed.in/2011/10'>October 2011</a>&nbsp;(165)</li>
<li><a href='https://prfeed.in/2011/09'>September 2011</a>&nbsp;(189)</li>
<li><a href='https://prfeed.in/2011/08'>August 2011</a>&nbsp;(140)</li>
<li><a href='https://prfeed.in/2011/07'>July 2011</a>&nbsp;(170)</li>
<li><a href='https://prfeed.in/2011/06'>June 2011</a>&nbsp;(166)</li>
<li><a href='https://prfeed.in/2011/05'>May 2011</a>&nbsp;(175)</li>
<li><a href='https://prfeed.in/2011/04'>April 2011</a>&nbsp;(167)</li>
<li><a href='https://prfeed.in/2011/03'>March 2011</a>&nbsp;(204)</li>
<li><a href='https://prfeed.in/2011/02'>February 2011</a>&nbsp;(196)</li>
<li><a href='https://prfeed.in/2011/01'>January 2011</a>&nbsp;(177)</li>
<li><a href='https://prfeed.in/2010/12'>December 2010</a>&nbsp;(162)</li>
<li><a href='https://prfeed.in/2010/11'>November 2010</a>&nbsp;(317)</li>
<li><a href='https://prfeed.in/2010/10'>October 2010</a>&nbsp;(446)</li>
<li><a href='https://prfeed.in/2010/09'>September 2010</a>&nbsp;(412)</li>
<li><a href='https://prfeed.in/2010/08'>August 2010</a>&nbsp;(346)</li>
<li><a href='https://prfeed.in/2010/07'>July 2010</a>&nbsp;(318)</li>
<li><a href='https://prfeed.in/2010/06'>June 2010</a>&nbsp;(322)</li>
<li><a href='https://prfeed.in/2010/05'>May 2010</a>&nbsp;(364)</li>
<li><a href='https://prfeed.in/2010/04'>April 2010</a>&nbsp;(331)</li>
<li><a href='https://prfeed.in/2010/03'>March 2010</a>&nbsp;(418)</li>
<li><a href='https://prfeed.in/2010/02'>February 2010</a>&nbsp;(346)</li>
<li><a href='https://prfeed.in/2010/01'>January 2010</a>&nbsp;(326)</li>
<li><a href='https://prfeed.in/2009/12'>December 2009</a>&nbsp;(302)</li>
<li><a href='https://prfeed.in/2009/11'>November 2009</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2009/10'>October 2009</a>&nbsp;(326)</li>
<li><a href='https://prfeed.in/2009/09'>September 2009</a>&nbsp;(316)</li>
<li><a href='https://prfeed.in/2009/08'>August 2009</a>&nbsp;(232)</li>
<li><a href='https://prfeed.in/2009/07'>July 2009</a>&nbsp;(350)</li>
<li><a href='https://prfeed.in/2009/06'>June 2009</a>&nbsp;(268)</li>
<li><a href='https://prfeed.in/2009/05'>May 2009</a>&nbsp;(240)</li>
<li><a href='https://prfeed.in/2009/04'>April 2009</a>&nbsp;(278)</li>
<li><a href='https://prfeed.in/2009/03'>March 2009</a>&nbsp;(234)</li>
<li><a href='https://prfeed.in/2009/02'>February 2009</a>&nbsp;(270)</li>
<li><a href='https://prfeed.in/2009/01'>January 2009</a>&nbsp;(304)</li>
<li><a href='https://prfeed.in/2008/12'>December 2008</a>&nbsp;(188)</li>
<li><a href='https://prfeed.in/2008/11'>November 2008</a>&nbsp;(156)</li>
<li><a href='https://prfeed.in/2008/10'>October 2008</a>&nbsp;(3)</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<section id="footer-bottom">
<div class="container">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>Press Release India &copy; 2018. All Rights Reserved.</p>
</div>
<div id="credit">
<p>Powered by <a href="https://wordpress.org">WordPress</a>. Designed by <a href="http://alxmedia.se">Alx</a>.</p>
</div>
</div>
<div class="grid one-half last">
<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="http://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</div>
</section>
</footer>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CH3XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/prfeed.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/light.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.jplayer.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/scripts.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.sharrre.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>