<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Alibaba Group and Ratna Nidhi Charitable Trust Celebrate 700,000 Books Milestone of Mission Million Books Campaign - Press Release India</title>
<link rel="pingback" href="https://prfeed.in/xmlrpc.php">
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link rel="canonical" href="https://prfeed.in/2018/04/alibaba-group-and-ratna-nidhi-charitable-trust-celebrate-700000-books-milestone-of-mission-million-books-campaign.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alibaba Group and Ratna Nidhi Charitable Trust Celebrate 700,000 Books Milestone of Mission Million Books Campaign - Press Release India" />
<meta property="og:description" content="Alibaba Group Wednesday, April 25, 2018 5:30PM IST (12:00PM GMT) &nbsp; Alibaba Group and Ratna Nidhi Charitable Trust Celebrate 700,000 Books Milestone of Mission Million Books Campaign &nbsp; Mumbai, Maharashtra, India Alibaba Group, in&#046;&#046;&#046;" />
<meta property="og:url" content="https://prfeed.in/2018/04/alibaba-group-and-ratna-nidhi-charitable-trust-celebrate-700000-books-milestone-of-mission-million-books-campaign.html" />
<meta property="og:site_name" content="Press Release India" />
<meta property="article:publisher" content="https://www.facebook.com/Press-Release-India-308893075814969/" />
<meta property="article:tag" content="Alibaba Group" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="Mission Million Books" />
<meta property="article:tag" content="MMB" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-04-25T12:02:32+00:00" />
<meta property="article:modified_time" content="2018-04-25T17:32:56+00:00" />
<meta property="og:updated_time" content="2018-04-25T17:32:56+00:00" />
<meta property="og:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta property="og:image:secure_url" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta property="og:image" content="https://cms.businesswireindia.com/siteAnalytics.aspx?value=OnVUUIKwrKEKQvhMa9JAowix3daGitZ2eQg7jsEKYO%2fzMwg%3d&#038;referrer=" />
<meta property="og:image:secure_url" content="https://cms.businesswireindia.com/siteAnalytics.aspx?value=OnVUUIKwrKEKQvhMa9JAowix3daGitZ2eQg7jsEKYO%2fzMwg%3d&#038;referrer=" />
<meta property="og:image" content="https://prfeed.in/wp-content/uploads/2018/04/5ae06e70a575b.jpeg" />
<meta property="og:image:secure_url" content="https://prfeed.in/wp-content/uploads/2018/04/5ae06e70a575b.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Alibaba Group Wednesday, April 25, 2018 5:30PM IST (12:00PM GMT) &nbsp; Alibaba Group and Ratna Nidhi Charitable Trust Celebrate 700,000 Books Milestone of Mission Million Books Campaign &nbsp; Mumbai, Maharashtra, India Alibaba Group, in&#046;&#046;&#046;" />
<meta name="twitter:title" content="Alibaba Group and Ratna Nidhi Charitable Trust Celebrate 700,000 Books Milestone of Mission Million Books Campaign - Press Release India" />
<meta name="twitter:site" content="@prfeedin" />
<meta name="twitter:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:creator" content="@prfeedin" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/prfeed.in\/","sameAs":["https:\/\/www.facebook.com\/Press-Release-India-308893075814969\/","https:\/\/twitter.com\/prfeedin"],"@id":"https:\/\/prfeed.in\/#organization","name":"prfeed","logo":""}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Feed" href="https://prfeed.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Comments Feed" href="https://prfeed.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Alibaba Group and Ratna Nidhi Charitable Trust Celebrate 700,000 Books Milestone of Mission Million Books Campaign Comments Feed" href="https://prfeed.in/2018/04/alibaba-group-and-ratna-nidhi-charitable-trust-celebrate-700000-books-milestone-of-mission-million-books-campaign.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prfeed.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adsns_css-css' href='https://prfeed.in/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://prfeed.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css' href='https://prfeed.in/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://prfeed.in/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://prfeed.in/wp-content/themes/anew/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://prfeed.in/wp-content/themes/anew/responsive.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://prfeed.in/wp-content/themes/anew/fonts/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-dynamic-output-css' href='https://prfeed.in/wp-content/themes/anew/dynamic.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/prfeed.in\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"25925","token":"5a033f65d9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.flexslider.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://prfeed.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prfeed.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prfeed.in/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://prfeed.in/?p=25925' />
<link rel="alternate" type="application/json+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2018%2F04%2Falibaba-group-and-ratna-nidhi-charitable-trust-celebrate-700000-books-milestone-of-mission-million-books-campaign.html" />
<link rel="alternate" type="text/xml+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2018%2F04%2Falibaba-group-and-ratna-nidhi-charitable-trust-celebrate-700000-books-milestone-of-mission-million-books-campaign.html&#038;format=xml" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5CH3XB');</script>

<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/html5.js"></script>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/selectivizr.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-25925 single-format-standard unknown">
<div id="wrapper">
<header id="header">
<div class="container">
<div class="pad group">
<p class="site-title"><a href="https://prfeed.in/" rel="home">Press Release India</a></p>
<p class="site-description">Press Release Distribution &amp; Press Release India powered by Business Wire India (BWI)</p> <ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="http://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</header>
<div id="page" class="container">
<div class="main group col-2cl">
<section class="content">
<div class="pad group">
<article class="post-25925 post type-post status-publish format-standard hentry category-uncategorized tag-alibaba-group tag-india tag-mission-million-books tag-mmb">
<h1 class="post-title pad">Alibaba Group and Ratna Nidhi Charitable Trust Celebrate 700,000 Books Milestone of Mission Million Books Campaign</a></h1>
<ul class="post-meta pad group">
<li><a href="https://prfeed.in/category/uncategorized" rel="category tag">Uncategorized</a></li>
<li><i class="fa fa-clock-o"></i>25 Apr, 2018</li>
<li><a href="https://prfeed.in/2018/04/alibaba-group-and-ratna-nidhi-charitable-trust-celebrate-700000-books-milestone-of-mission-million-books-campaign.html#respond"><i class="fa fa-comment"></i>0</a></li>
</ul>
<div class="post-inner">
<div class="post-deco">
<div class="hex hex-small">
<div class="hex-inner"><i class="fa"></i></div>
<div class="corner-1"></div>
<div class="corner-2"></div>
</div>
</div>
<div class="post-content pad">
<div class="entry">
<p> Alibaba Group </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-source-td"> Wednesday, April 25, 2018 5:30PM IST (12:00PM GMT) <img id='img_pixel' src='https://cms.businesswireindia.com/images/pixel.gif' alt='' width='1' height='1' border='0' loaded='' onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=DiAKEyi5YkpPtHrWiPkS8ggzW9MuTUG2TgitE%2bziqsMyOAgcLFvcwCqGjAhwNQwBHJXopQgfWDMZoPPVMAg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" /> </td>
</tr>
<tr>
<td width="100%"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-title"> Alibaba Group and Ratna Nidhi Charitable Trust Celebrate 700,000 Books Milestone of Mission Million Books Campaign </td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-place"> Mumbai, Maharashtra, India </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-summary"> Alibaba Group, in association with Ratna Nidhi Charitable Trust, hosted its fourth book donation drive as part of the Mission Million Books (MMB) initiative. MMB is a pan India social initiative aimed at providing the underserved with access to quality educational material for their growth and advancement, and supports the Indian government&#8217;s efforts to enable access to quality education for all. </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" height="10"> &nbsp; </td>
</tr>
<tr>
<td width="100%" valign="top" align="left">
<table cellpadding="0" cellspacing="0" border="0" width="100%">
<tr>
<td width="100%" align="left" valign="top">
<div class="story">
<p> <strong>Alibaba Group</strong>, in association with <strong>Ratna&nbsp;Nidhi&nbsp;Charitable&nbsp;Trust, </strong>hosted its fourth book donation drive as part of the <strong><em>Mission Million Books</em> </strong>initiative. Representatives from over 1000 schools and colleges came to handpick books that would help their students by providing better quality reading material. On display were over 350,000 books ranging from storybooks and textbooks on science, social studies, engineering and more. With this drive, the Mission Million Books initiative has successfully empowered over 2.5 million students across more than 2000 schools and colleges across Maharashtra.<br /> &nbsp;<br /> This momentous occasion was graced by <strong>Swaroop Sampat Rawal, </strong>Consultant for UNICEF, Council Member AICTE, noted Actor and Author and <strong>Ramnath Subramaniam, </strong>CEO &ndash; Maharashtra Village Social Transformation Foundation, who lit the lamp and distributed books to schools to encourage the initiative.<br /> &nbsp;<br /> <strong>Mission Million Books (MMB) </strong>is a pan India social initiative aimed at providing the underserved with access to quality educational material for their growth and advancement, and supports the Indian government&#39;s efforts to enable access to quality education for all. The project seeks to donate 1 million books to schools and colleges in India, to help students in their journey for education. <strong>Alibaba Group</strong>, in&nbsp;association&nbsp;with <strong>Ratna&nbsp;Nidhi&nbsp;Charitable&nbsp;Trust</strong><em>,</em> works with its partners to secure books through donations from across the country, subsequently providing them to unprivileged schools and colleges for free. Several partners have supported this initiative &#8211; including Ecom Express, Paytm Mall, Hindustan Times, Carnival Cinemas, Stones2Milestones, World Bank Book Project and Nawa Samaj Mandal.<br /> &nbsp;<br /> <strong>Speaking at the occasion, Vinay Bhartia, Senior Vice President &ndash; Strategic Partnership, Alibaba.com said, </strong>&ldquo;​They say reading is to the mind what exercise is to the body. It&rsquo;s a pity that many deserving, curious children and youth in our country do not even have access to good quality reading material. This very thought led us to conceptualise the Mission Million Books initiative. Our endeavour is to provide good quality reading material to as many youngsters in the country as possible. In a short span, now over 700,000 books&nbsp;have been collected and donated&nbsp;impacting&nbsp;close to 2.5 million students&nbsp;across more than 2000 institutes in&nbsp;India. We are grateful to everyone for supporting us on this journey.&rdquo;<br /> &nbsp;<br /> About the initiative, <strong>Rajiv Mehta, Trustee, Ratna Nidhi Charitable Trust </strong>said, &ldquo;Mission Million Books is a really noble initiative, seeing the reactions of the teachers and students is so fulfilling. It&rsquo;s also interesting to see the involvement of people, we get calls and requests from across the country for donating books.&rdquo;<img alt="" border="0" height="0" id="img_pixel" loaded="" onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=OnVUUIKwrKEKQvhMa9JAowix3daGitZ2eQg7jsEKYO%2fzMwg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" src="https://cms.businesswireindia.com/images/pixel.gif" width="0" /> </p>
</p></div>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='detail-title'> Media Contact Details </td>
</tr>
<tr>
<td width='100%' align='left' valign='top' class='newsDetail-contact'>
<table cellpadding='0' width='100%' cellspacing='3' border='0'>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Chaitali Pishay Roy</span>,<br />
<span> 20:20 MSL,</span> ,<span>+91-9844469995</span><br />
, <span style='color: Red'><a href="/cdn-cgi/l/email-protection#6b28030a021f0a0702453904122b595b595b06180745080406"><a href="/cdn-cgi/l/email-protection#54173c353d2035383d7a063b2d14666466643927387a373b39"><span class="__cf_email__" data-cfemail="97d4fff6fee3f6fbfeb9c5f8eed7a5a7a5a7fae4fbb9f4f8fa">[email&#160;protected]</span></a></a></span> </p>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='newsDetail-contact'>
</td>
</tr>
<tr>
<td style="width: 100%" align="left" valign="top">
<div class="detail-title"> Multimedia Gallery </p></div>
<table cellpadding='1' cellspacing='0' border='1' width='100%' id='no-bottom-border'>
<tr style='font-family: Arial, Helvetica, sans-serif; font-size: 12px; color: #333; font-weight: bold;'>
<td valign='top' align='left' style='width: 40%'><b>Image Caption : </b>Swaroop Sampat Rawal with school children at the Mission Million Books exhibition</td>
<td valign='top' align='left' style='width: 40%'><img src="https://prfeed.in/wp-content/uploads/2018/04/5ae06e70a575b.jpeg"></td>
<td valign='top' align='left' style='width: 20%'><a href=https://cms.businesswireindia.com//uploads/news-multimedia/images/AlibabaGroup_58006.jpg>Click for Real Image</a></p>
<td></tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp;
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%;">
<p>
<div id="ca-pub-4217108811154834:4002838440" class="ads ads_after"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div> </div>
<p class="post-tags"><span>Tags:</span> <a href="https://prfeed.in/tag/alibaba-group" rel="tag">Alibaba Group</a><a href="https://prfeed.in/tag/india" rel="tag">India</a><a href="https://prfeed.in/tag/mission-million-books" rel="tag">Mission Million Books</a><a href="https://prfeed.in/tag/mmb" rel="tag">MMB</a></p>
</div>
</div>
</article>
<ul class="post-nav group">
<li class="next"><a href="https://prfeed.in/2018/04/wipro-limited-announces-results-for-the-quarter-and-year-ended-march-31-2018-under-ifrs.html" rel="next"><i class="fa fa-chevron-right"></i><strong>Next</strong> <span>Wipro Limited Announces Results for the Quarter and Year Ended March 31, 2018 Under IFRS</span></a></li>
<li class="previous"><a href="https://prfeed.in/2018/04/ykbk-enterprise-brings-the-first-ever-fiba-3x3-recognised-pro-basketball-league-to-india-the-3bl-3x3-pro-basketball-league.html" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous</strong> <span>YKBK Enterprise Brings the First Ever FIBA 3&#215;3 Recognised Pro Basketball League to India, the 3BL &#8211; 3&#215;3 Pro Basketball League</span></a></li>
</ul>
<section id="comments" class="themeform">

</section>
</div>
</section>
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://prfeed.in/tag/address-book" class="tag-cloud-link tag-link-7500 tag-link-position-1" style="font-size: 13.374407582938pt;" aria-label="Address Book (660 items)">Address Book</a>
<a href="https://prfeed.in/tag/asia" class="tag-cloud-link tag-link-221 tag-link-position-2" style="font-size: 10.85308056872pt;" aria-label="Asia (277 items)">Asia</a>
<a href="https://prfeed.in/tag/asia-pacific" class="tag-cloud-link tag-link-343 tag-link-position-3" style="font-size: 9.5924170616114pt;" aria-label="Asia Pacific (177 items)">Asia Pacific</a>
<a href="https://prfeed.in/tag/australia" class="tag-cloud-link tag-link-528 tag-link-position-4" style="font-size: 8.7298578199052pt;" aria-label="Australia (131 items)">Australia</a>
<a href="https://prfeed.in/tag/bmw" class="tag-cloud-link tag-link-520 tag-link-position-5" style="font-size: 9.9905213270142pt;" aria-label="BMW (205 items)">BMW</a>
<a href="https://prfeed.in/tag/bse" class="tag-cloud-link tag-link-1095 tag-link-position-6" style="font-size: 8.7298578199052pt;" aria-label="BSE (132 items)">BSE</a>
<a href="https://prfeed.in/tag/business-advertising" class="tag-cloud-link tag-link-1316 tag-link-position-7" style="font-size: 9.1943127962085pt;" aria-label="Business Advertising (153 items)">Business Advertising</a>
<a href="https://prfeed.in/tag/business-wire-india" class="tag-cloud-link tag-link-337 tag-link-position-8" style="font-size: 19.345971563981pt;" aria-label="Business Wire India (5,188 items)">Business Wire India</a>
<a href="https://prfeed.in/tag/bwi" class="tag-cloud-link tag-link-279 tag-link-position-9" style="font-size: 22pt;" aria-label="BWI (13,224 items)">BWI</a>
<a href="https://prfeed.in/tag/ceo" class="tag-cloud-link tag-link-497 tag-link-position-10" style="font-size: 13.706161137441pt;" aria-label="CEO (740 items)">CEO</a>
<a href="https://prfeed.in/tag/cg" class="tag-cloud-link tag-link-548 tag-link-position-11" style="font-size: 8pt;" aria-label="CG (102 items)">CG</a>
<a href="https://prfeed.in/tag/china" class="tag-cloud-link tag-link-399 tag-link-position-12" style="font-size: 9.7914691943128pt;" aria-label="China (189 items)">China</a>
<a href="https://prfeed.in/tag/europe" class="tag-cloud-link tag-link-502 tag-link-position-13" style="font-size: 9.7914691943128pt;" aria-label="Europe (190 items)">Europe</a>
<a href="https://prfeed.in/tag/exchange-commission" class="tag-cloud-link tag-link-1619 tag-link-position-14" style="font-size: 9.4597156398104pt;" aria-label="Exchange Commission (170 items)">Exchange Commission</a>
<a href="https://prfeed.in/tag/fff" class="tag-cloud-link tag-link-1493 tag-link-position-15" style="font-size: 13.374407582938pt;" aria-label="FFF (659 items)">FFF</a>
<a href="https://prfeed.in/tag/financial-analyst" class="tag-cloud-link tag-link-40 tag-link-position-16" style="font-size: 11.981042654028pt;" aria-label="Financial Analyst (402 items)">Financial Analyst</a>
<a href="https://prfeed.in/tag/frost-sullivan" class="tag-cloud-link tag-link-428 tag-link-position-17" style="font-size: 11.516587677725pt;" aria-label="Frost Sullivan (345 items)">Frost Sullivan</a>
<a href="https://prfeed.in/tag/fy" class="tag-cloud-link tag-link-578 tag-link-position-18" style="font-size: 8.8625592417062pt;" aria-label="FY (137 items)">FY</a>
<a href="https://prfeed.in/tag/germany" class="tag-cloud-link tag-link-488 tag-link-position-19" style="font-size: 9.3270142180095pt;" aria-label="Germany (163 items)">Germany</a>
<a href="https://prfeed.in/tag/india" class="tag-cloud-link tag-link-165 tag-link-position-20" style="font-size: 20.938388625592pt;" aria-label="India (9,220 items)">India</a>
<a href="https://prfeed.in/tag/inr" class="tag-cloud-link tag-link-683 tag-link-position-21" style="font-size: 11.450236966825pt;" aria-label="INR (341 items)">INR</a>
<a href="https://prfeed.in/tag/ip" class="tag-cloud-link tag-link-236 tag-link-position-22" style="font-size: 8.4644549763033pt;" aria-label="IP (118 items)">IP</a>
<a href="https://prfeed.in/tag/iso" class="tag-cloud-link tag-link-203 tag-link-position-23" style="font-size: 8.3317535545024pt;" aria-label="ISO (115 items)">ISO</a>
<a href="https://prfeed.in/tag/it" class="tag-cloud-link tag-link-2606 tag-link-position-24" style="font-size: 16.094786729858pt;" aria-label="IT (1,699 items)">IT</a>
<a href="https://prfeed.in/tag/japan" class="tag-cloud-link tag-link-198 tag-link-position-25" style="font-size: 8.3317535545024pt;" aria-label="Japan (114 items)">Japan</a>
<a href="https://prfeed.in/tag/london" class="tag-cloud-link tag-link-357 tag-link-position-26" style="font-size: 8pt;" aria-label="London (102 items)">London</a>
<a href="https://prfeed.in/tag/managing-director" class="tag-cloud-link tag-link-454 tag-link-position-27" style="font-size: 11.914691943128pt;" aria-label="Managing Director (401 items)">Managing Director</a>
<a href="https://prfeed.in/tag/middle-east" class="tag-cloud-link tag-link-226 tag-link-position-28" style="font-size: 8.9952606635071pt;" aria-label="Middle East (145 items)">Middle East</a>
<a href="https://prfeed.in/tag/mumbai" class="tag-cloud-link tag-link-162 tag-link-position-29" style="font-size: 14.96682464455pt;" aria-label="Mumbai (1,159 items)">Mumbai</a>
<a href="https://prfeed.in/tag/new-delhi" class="tag-cloud-link tag-link-406 tag-link-position-30" style="font-size: 12.909952606635pt;" aria-label="New Delhi (558 items)">New Delhi</a>
<a href="https://prfeed.in/tag/photo-caption" class="tag-cloud-link tag-link-12943 tag-link-position-31" style="font-size: 14.303317535545pt;" aria-label="Photo Caption (913 items)">Photo Caption</a>
<a href="https://prfeed.in/tag/photo-caption-mr" class="tag-cloud-link tag-link-13088 tag-link-position-32" style="font-size: 9.3270142180095pt;" aria-label="Photo Caption Mr (160 items)">Photo Caption Mr</a>
<a href="https://prfeed.in/tag/pr" class="tag-cloud-link tag-link-391 tag-link-position-33" style="font-size: 9.8578199052133pt;" aria-label="PR (193 items)">PR</a>
<a href="https://prfeed.in/tag/real-image" class="tag-cloud-link tag-link-3217 tag-link-position-34" style="font-size: 8.0663507109005pt;" aria-label="Real Image (103 items)">Real Image</a>
<a href="https://prfeed.in/tag/singapore" class="tag-cloud-link tag-link-372 tag-link-position-35" style="font-size: 10.521327014218pt;" aria-label="Singapore (244 items)">Singapore</a>
<a href="https://prfeed.in/tag/tamil-nadu" class="tag-cloud-link tag-link-344 tag-link-position-36" style="font-size: 8.1327014218009pt;" aria-label="Tamil Nadu (106 items)">Tamil Nadu</a>
<a href="https://prfeed.in/tag/teri" class="tag-cloud-link tag-link-3137 tag-link-position-37" style="font-size: 9.6587677725118pt;" aria-label="TERI (180 items)">TERI</a>
<a href="https://prfeed.in/tag/tv" class="tag-cloud-link tag-link-214 tag-link-position-38" style="font-size: 8.5971563981043pt;" aria-label="TV (126 items)">TV</a>
<a href="https://prfeed.in/tag/uk" class="tag-cloud-link tag-link-245 tag-link-position-39" style="font-size: 9.5260663507109pt;" aria-label="UK (173 items)">UK</a>
<a href="https://prfeed.in/tag/united-states" class="tag-cloud-link tag-link-180 tag-link-position-40" style="font-size: 8.9289099526066pt;" aria-label="United States (140 items)">United States</a>
<a href="https://prfeed.in/tag/us" class="tag-cloud-link tag-link-192 tag-link-position-41" style="font-size: 11.052132701422pt;" aria-label="US (293 items)">US</a>
<a href="https://prfeed.in/tag/usa" class="tag-cloud-link tag-link-772 tag-link-position-42" style="font-size: 10.255924170616pt;" aria-label="USA (225 items)">USA</a>
<a href="https://prfeed.in/tag/usd" class="tag-cloud-link tag-link-223 tag-link-position-43" style="font-size: 9.6587677725118pt;" aria-label="USD (182 items)">USD</a>
<a href="https://prfeed.in/tag/vice-president" class="tag-cloud-link tag-link-263 tag-link-position-44" style="font-size: 8.4644549763033pt;" aria-label="Vice President (120 items)">Vice President</a>
<a href="https://prfeed.in/tag/wns" class="tag-cloud-link tag-link-37 tag-link-position-45" style="font-size: 9.9905213270142pt;" aria-label="WNS (203 items)">WNS</a></div>
</div><div id="text-3" class="widget widget_text"> <div class="textwidget">
<script type="text/javascript">
var sc_project=11292493; 
var sc_invisible=0; 
var sc_security="f04937cf"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="website
statistics" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/11292493/0/f04937cf/0/"
alt="website statistics"></a></div></noscript>

<a href="https://statcounter.com/p11292493/?guest=1"></a></div>
</div><div id="archives-3" class="widget widget_archive"><h3>Archives</h3> <ul>
<li><a href='https://prfeed.in/2018/04'>April 2018</a>&nbsp;(181)</li>
<li><a href='https://prfeed.in/2018/03'>March 2018</a>&nbsp;(212)</li>
<li><a href='https://prfeed.in/2018/02'>February 2018</a>&nbsp;(227)</li>
<li><a href='https://prfeed.in/2018/01'>January 2018</a>&nbsp;(200)</li>
<li><a href='https://prfeed.in/2017/12'>December 2017</a>&nbsp;(162)</li>
<li><a href='https://prfeed.in/2017/11'>November 2017</a>&nbsp;(216)</li>
<li><a href='https://prfeed.in/2017/10'>October 2017</a>&nbsp;(190)</li>
<li><a href='https://prfeed.in/2017/09'>September 2017</a>&nbsp;(268)</li>
<li><a href='https://prfeed.in/2017/08'>August 2017</a>&nbsp;(200)</li>
<li><a href='https://prfeed.in/2017/07'>July 2017</a>&nbsp;(188)</li>
<li><a href='https://prfeed.in/2017/06'>June 2017</a>&nbsp;(214)</li>
<li><a href='https://prfeed.in/2017/05'>May 2017</a>&nbsp;(206)</li>
<li><a href='https://prfeed.in/2017/04'>April 2017</a>&nbsp;(184)</li>
<li><a href='https://prfeed.in/2017/03'>March 2017</a>&nbsp;(216)</li>
<li><a href='https://prfeed.in/2017/02'>February 2017</a>&nbsp;(209)</li>
<li><a href='https://prfeed.in/2017/01'>January 2017</a>&nbsp;(200)</li>
<li><a href='https://prfeed.in/2016/12'>December 2016</a>&nbsp;(210)</li>
<li><a href='https://prfeed.in/2016/11'>November 2016</a>&nbsp;(199)</li>
<li><a href='https://prfeed.in/2016/10'>October 2016</a>&nbsp;(238)</li>
<li><a href='https://prfeed.in/2016/09'>September 2016</a>&nbsp;(2)</li>
<li><a href='https://prfeed.in/2016/08'>August 2016</a>&nbsp;(73)</li>
<li><a href='https://prfeed.in/2016/07'>July 2016</a>&nbsp;(197)</li>
<li><a href='https://prfeed.in/2016/06'>June 2016</a>&nbsp;(221)</li>
<li><a href='https://prfeed.in/2016/05'>May 2016</a>&nbsp;(217)</li>
<li><a href='https://prfeed.in/2016/04'>April 2016</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2016/03'>March 2016</a>&nbsp;(247)</li>
<li><a href='https://prfeed.in/2016/02'>February 2016</a>&nbsp;(288)</li>
<li><a href='https://prfeed.in/2016/01'>January 2016</a>&nbsp;(191)</li>
<li><a href='https://prfeed.in/2015/12'>December 2015</a>&nbsp;(251)</li>
<li><a href='https://prfeed.in/2015/11'>November 2015</a>&nbsp;(235)</li>
<li><a href='https://prfeed.in/2015/10'>October 2015</a>&nbsp;(235)</li>
<li><a href='https://prfeed.in/2015/09'>September 2015</a>&nbsp;(233)</li>
<li><a href='https://prfeed.in/2015/08'>August 2015</a>&nbsp;(201)</li>
<li><a href='https://prfeed.in/2015/07'>July 2015</a>&nbsp;(183)</li>
<li><a href='https://prfeed.in/2015/06'>June 2015</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2015/05'>May 2015</a>&nbsp;(171)</li>
<li><a href='https://prfeed.in/2015/04'>April 2015</a>&nbsp;(177)</li>
<li><a href='https://prfeed.in/2015/03'>March 2015</a>&nbsp;(187)</li>
<li><a href='https://prfeed.in/2015/02'>February 2015</a>&nbsp;(213)</li>
<li><a href='https://prfeed.in/2015/01'>January 2015</a>&nbsp;(158)</li>
<li><a href='https://prfeed.in/2014/12'>December 2014</a>&nbsp;(190)</li>
<li><a href='https://prfeed.in/2014/11'>November 2014</a>&nbsp;(188)</li>
<li><a href='https://prfeed.in/2014/10'>October 2014</a>&nbsp;(131)</li>
<li><a href='https://prfeed.in/2014/09'>September 2014</a>&nbsp;(130)</li>
<li><a href='https://prfeed.in/2014/08'>August 2014</a>&nbsp;(160)</li>
<li><a href='https://prfeed.in/2014/07'>July 2014</a>&nbsp;(129)</li>
<li><a href='https://prfeed.in/2014/06'>June 2014</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2014/05'>May 2014</a>&nbsp;(186)</li>
<li><a href='https://prfeed.in/2014/04'>April 2014</a>&nbsp;(142)</li>
<li><a href='https://prfeed.in/2014/03'>March 2014</a>&nbsp;(148)</li>
<li><a href='https://prfeed.in/2014/02'>February 2014</a>&nbsp;(152)</li>
<li><a href='https://prfeed.in/2014/01'>January 2014</a>&nbsp;(163)</li>
<li><a href='https://prfeed.in/2013/12'>December 2013</a>&nbsp;(163)</li>
<li><a href='https://prfeed.in/2013/11'>November 2013</a>&nbsp;(142)</li>
<li><a href='https://prfeed.in/2013/10'>October 2013</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2013/09'>September 2013</a>&nbsp;(126)</li>
<li><a href='https://prfeed.in/2013/08'>August 2013</a>&nbsp;(138)</li>
<li><a href='https://prfeed.in/2013/07'>July 2013</a>&nbsp;(149)</li>
<li><a href='https://prfeed.in/2013/06'>June 2013</a>&nbsp;(171)</li>
<li><a href='https://prfeed.in/2013/05'>May 2013</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2013/04'>April 2013</a>&nbsp;(156)</li>
<li><a href='https://prfeed.in/2013/03'>March 2013</a>&nbsp;(144)</li>
<li><a href='https://prfeed.in/2013/02'>February 2013</a>&nbsp;(157)</li>
<li><a href='https://prfeed.in/2013/01'>January 2013</a>&nbsp;(143)</li>
<li><a href='https://prfeed.in/2012/12'>December 2012</a>&nbsp;(141)</li>
<li><a href='https://prfeed.in/2012/11'>November 2012</a>&nbsp;(154)</li>
<li><a href='https://prfeed.in/2012/10'>October 2012</a>&nbsp;(213)</li>
<li><a href='https://prfeed.in/2012/09'>September 2012</a>&nbsp;(176)</li>
<li><a href='https://prfeed.in/2012/08'>August 2012</a>&nbsp;(234)</li>
<li><a href='https://prfeed.in/2012/07'>July 2012</a>&nbsp;(235)</li>
<li><a href='https://prfeed.in/2012/06'>June 2012</a>&nbsp;(171)</li>
<li><a href='https://prfeed.in/2012/05'>May 2012</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2012/04'>April 2012</a>&nbsp;(159)</li>
<li><a href='https://prfeed.in/2012/03'>March 2012</a>&nbsp;(158)</li>
<li><a href='https://prfeed.in/2012/02'>February 2012</a>&nbsp;(223)</li>
<li><a href='https://prfeed.in/2012/01'>January 2012</a>&nbsp;(159)</li>
<li><a href='https://prfeed.in/2011/12'>December 2011</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2011/11'>November 2011</a>&nbsp;(238)</li>
<li><a href='https://prfeed.in/2011/10'>October 2011</a>&nbsp;(165)</li>
<li><a href='https://prfeed.in/2011/09'>September 2011</a>&nbsp;(189)</li>
<li><a href='https://prfeed.in/2011/08'>August 2011</a>&nbsp;(140)</li>
<li><a href='https://prfeed.in/2011/07'>July 2011</a>&nbsp;(170)</li>
<li><a href='https://prfeed.in/2011/06'>June 2011</a>&nbsp;(166)</li>
<li><a href='https://prfeed.in/2011/05'>May 2011</a>&nbsp;(175)</li>
<li><a href='https://prfeed.in/2011/04'>April 2011</a>&nbsp;(167)</li>
<li><a href='https://prfeed.in/2011/03'>March 2011</a>&nbsp;(204)</li>
<li><a href='https://prfeed.in/2011/02'>February 2011</a>&nbsp;(196)</li>
<li><a href='https://prfeed.in/2011/01'>January 2011</a>&nbsp;(177)</li>
<li><a href='https://prfeed.in/2010/12'>December 2010</a>&nbsp;(162)</li>
<li><a href='https://prfeed.in/2010/11'>November 2010</a>&nbsp;(317)</li>
<li><a href='https://prfeed.in/2010/10'>October 2010</a>&nbsp;(446)</li>
<li><a href='https://prfeed.in/2010/09'>September 2010</a>&nbsp;(412)</li>
<li><a href='https://prfeed.in/2010/08'>August 2010</a>&nbsp;(346)</li>
<li><a href='https://prfeed.in/2010/07'>July 2010</a>&nbsp;(318)</li>
<li><a href='https://prfeed.in/2010/06'>June 2010</a>&nbsp;(322)</li>
<li><a href='https://prfeed.in/2010/05'>May 2010</a>&nbsp;(364)</li>
<li><a href='https://prfeed.in/2010/04'>April 2010</a>&nbsp;(331)</li>
<li><a href='https://prfeed.in/2010/03'>March 2010</a>&nbsp;(418)</li>
<li><a href='https://prfeed.in/2010/02'>February 2010</a>&nbsp;(346)</li>
<li><a href='https://prfeed.in/2010/01'>January 2010</a>&nbsp;(326)</li>
<li><a href='https://prfeed.in/2009/12'>December 2009</a>&nbsp;(302)</li>
<li><a href='https://prfeed.in/2009/11'>November 2009</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2009/10'>October 2009</a>&nbsp;(326)</li>
<li><a href='https://prfeed.in/2009/09'>September 2009</a>&nbsp;(316)</li>
<li><a href='https://prfeed.in/2009/08'>August 2009</a>&nbsp;(232)</li>
<li><a href='https://prfeed.in/2009/07'>July 2009</a>&nbsp;(350)</li>
<li><a href='https://prfeed.in/2009/06'>June 2009</a>&nbsp;(268)</li>
<li><a href='https://prfeed.in/2009/05'>May 2009</a>&nbsp;(240)</li>
<li><a href='https://prfeed.in/2009/04'>April 2009</a>&nbsp;(278)</li>
<li><a href='https://prfeed.in/2009/03'>March 2009</a>&nbsp;(234)</li>
<li><a href='https://prfeed.in/2009/02'>February 2009</a>&nbsp;(270)</li>
<li><a href='https://prfeed.in/2009/01'>January 2009</a>&nbsp;(304)</li>
<li><a href='https://prfeed.in/2008/12'>December 2008</a>&nbsp;(188)</li>
<li><a href='https://prfeed.in/2008/11'>November 2008</a>&nbsp;(156)</li>
<li><a href='https://prfeed.in/2008/10'>October 2008</a>&nbsp;(3)</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<section id="footer-bottom">
<div class="container">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>Press Release India &copy; 2018. All Rights Reserved.</p>
</div>
<div id="credit">
<p>Powered by <a href="https://wordpress.org">WordPress</a>. Designed by <a href="http://alxmedia.se">Alx</a>.</p>
</div>
</div>
<div class="grid one-half last">
<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969" target="Array"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="http://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</div>
</section>
</footer>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CH3XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style type="text/css">
.ig_hide .wpcf7-response-output,
.ig_form_container .screen-reader-response{
	display: none !important;
}
.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_show .ig_form_container.layout_left .wpcf7-response-output{
	background-color: #FFF;
	color: #444;
	position: absolute;
}
.ig_sidebar .ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output{
	bottom: 0;
}
.ig_overlay.ig_form_bottom.ig_show .ig_form_container.layout_bottom .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_right .wpcf7-response-output,
.ig_action_bar.ig_bottom.ig_show .ig_form_container.layout_left .wpcf7-response-output{
	bottom: 100%;
}
</style>
<script type="text/javascript">
jQuery(function() {
  	jQuery( window ).on( "init.icegram", function(e, ig) {
	  	// Find and init all CF7 forms within Icegram messages/divs and init them
  		if(typeof ig !== 'undefined' && typeof ig.messages !== 'undefined' ){
		  	jQuery.each(ig.messages, function(i, msg){
		  		jQuery(msg.el).find('form input[name=_wpcf7]').each(function(){
			  		var form = jQuery(this).closest('form');
			  		if(form && !form.hasClass('ig_form_init_done')){
			  			if(form.closest('.ig_form_container').length > 0){
				  			if(form.parent().find('.screen-reader-response').length == 0){
				  				form.before('<div class="screen-reader-response"></div>')
				  			}
				  			if(form.find('wpcf7-response-output').length == 0){
				  				form.append('<div class="wpcf7-response-output wpcf7-display-none"></div>')
				  			}
					  		form.closest('.ig_form_container').attr('id', form.find('input[name=_wpcf7_unit_tag]').val()); //_wpcf7_unit_tag
			  			}
			  			if(typeof _wpcf7 !== 'undefined'){
							form.wpcf7InitForm();
			  			}else{
				  	        form.submit( function( event ) {
								if ( typeof window.FormData !== 'function' ) {
									return;
								}
								wpcf7.submit( form );
								event.preventDefault();
							} );
			  			}
			  			form.addClass('ig_form_init_done');
			  		}
		  		});

		  	});
	  	}

  	}); // init.icegram
	
	// Dismiss response text/div when shown within icegram form container
	jQuery('body').on('click', '.ig_form_container .wpcf7-response-output', function(e) {
			jQuery(e.target).slideUp();
	});
	// Handle CTA function(s) after successful submission of form
  	jQuery( window ).on('wpcf7:mailsent', function(e) {
  		if( typeof icegram !== 'undefined' ){
		  	var msg_id = ((jQuery(e.target).closest('[id^=icegram_message_]') || {}).attr('id') || '').split('_').pop() || 0 ;
		  	var ig_msg = icegram.get_message_by_id(msg_id) || undefined;
		  	if(ig_msg && ig_msg.data.cta === 'form_via_ajax' && ig_msg.data.cta_option_form_via_ajax == 'hide_on_success'){
			  	setTimeout(function(){
					ig_msg.hide();
				}, 2000);
			}
  		}
	});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/prfeed.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/light.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.jplayer.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.sharrre.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/prfeed.in\/wp-admin\/admin-ajax.php","post_obj":{"utm_source":"feedburner","utm_medium":"feed","utm_campaign":"Feed: prfeedin (Press Release India)","is_home":false,"page_id":25925,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.18'></script>
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>