<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5838174-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5838174-3');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>BWI: The Vedica Centre for Excellence: Promoting Women&#039;s Participation in the Workforce - Press Release India</title>
<link rel="pingback" href="https://prfeed.in/xmlrpc.php">
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link rel="canonical" href="https://prfeed.in/2018/03/bwi-the-vedica-centre-for-excellence-promoting-womens-participation-in-the-workforce.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BWI: The Vedica Centre for Excellence: Promoting Women&#039;s Participation in the Workforce - Press Release India" />
<meta property="og:description" content="The Vedica Scholars Programme for Women Friday, March 23, 2018 9:00AM IST (3:30AM GMT) &nbsp; The Vedica Centre for Excellence: Promoting Women&#8217;s Participation in the Workforce &nbsp; New Delhi, Delhi, India Today, in India,&#046;&#046;&#046;" />
<meta property="og:url" content="https://prfeed.in/2018/03/bwi-the-vedica-centre-for-excellence-promoting-womens-participation-in-the-workforce.html" />
<meta property="og:site_name" content="Press Release India" />
<meta property="article:publisher" content="https://www.facebook.com/Press-Release-India-308893075814969/" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="Pronab Sen" />
<meta property="article:tag" content="Savita Mahajan" />
<meta property="article:tag" content="World Bank Report" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-03-23T03:31:31+00:00" />
<meta property="article:modified_time" content="2018-03-23T09:01:53+00:00" />
<meta property="og:updated_time" content="2018-03-23T09:01:53+00:00" />
<meta property="og:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta property="og:image:secure_url" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta property="og:image" content="https://cms.businesswireindia.com/siteAnalytics.aspx?value=HliQz5GPbn5vnLdpAd%2b2RgjTS6IHmhCZjQiyUAvvuGtP1Qg%3d&#038;referrer=" />
<meta property="og:image:secure_url" content="https://cms.businesswireindia.com/siteAnalytics.aspx?value=HliQz5GPbn5vnLdpAd%2b2RgjTS6IHmhCZjQiyUAvvuGtP1Qg%3d&#038;referrer=" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Vedica Scholars Programme for Women Friday, March 23, 2018 9:00AM IST (3:30AM GMT) &nbsp; The Vedica Centre for Excellence: Promoting Women&#8217;s Participation in the Workforce &nbsp; New Delhi, Delhi, India Today, in India,&#046;&#046;&#046;" />
<meta name="twitter:title" content="BWI: The Vedica Centre for Excellence: Promoting Women&#039;s Participation in the Workforce - Press Release India" />
<meta name="twitter:site" content="@prfeedin" />
<meta name="twitter:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:creator" content="@prfeedin" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/prfeed.in\/","sameAs":["https:\/\/www.facebook.com\/Press-Release-India-308893075814969\/","https:\/\/twitter.com\/prfeedin"],"@id":"#organization","name":"prfeed","logo":""}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Feed" href="https://prfeed.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Comments Feed" href="https://prfeed.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; BWI: The Vedica Centre for Excellence: Promoting Women&#8217;s Participation in the Workforce Comments Feed" href="https://prfeed.in/2018/03/bwi-the-vedica-centre-for-excellence-promoting-womens-participation-in-the-workforce.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prfeed.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adsns_css-css' href='https://prfeed.in/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://prfeed.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css' href='https://prfeed.in/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://prfeed.in/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://prfeed.in/wp-content/themes/anew/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://prfeed.in/wp-content/themes/anew/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://prfeed.in/wp-content/themes/anew/fonts/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-dynamic-output-css' href='https://prfeed.in/wp-content/themes/anew/dynamic.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/prfeed.in\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"25542","token":"a1d73621b2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.flexslider.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://prfeed.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prfeed.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prfeed.in/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://prfeed.in/?p=25542' />
<link rel="alternate" type="application/json+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2018%2F03%2Fbwi-the-vedica-centre-for-excellence-promoting-womens-participation-in-the-workforce.html" />
<link rel="alternate" type="text/xml+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2018%2F03%2Fbwi-the-vedica-centre-for-excellence-promoting-womens-participation-in-the-workforce.html&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/html5.js"></script>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/selectivizr.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-25542 single-format-standard unknown">
<div id="wrapper">
<header id="header">
<div class="container">
<div class="pad group">
<p class="site-title"><a href="https://prfeed.in/" rel="home">Press Release India</a></p>
<p class="site-description">Press Release Distribution &amp; Press Release India powered by Business Wire India (BWI)</p> <ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="http://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</header>
<div id="page" class="container">
<div class="main group col-2cl">
<section class="content">
<div class="pad group">
<article class="post-25542 post type-post status-publish format-standard hentry category-uncategorized tag-india tag-pronab-sen tag-savita-mahajan tag-world-bank-report">
<h1 class="post-title pad">BWI: The Vedica Centre for Excellence: Promoting Women&#8217;s Participation in the Workforce</a></h1>
<ul class="post-meta pad group">
<li><a href="https://prfeed.in/category/uncategorized" rel="category tag">Uncategorized</a></li>
<li><i class="fa fa-clock-o"></i>23 Mar, 2018</li>
<li><a href="https://prfeed.in/2018/03/bwi-the-vedica-centre-for-excellence-promoting-womens-participation-in-the-workforce.html#respond"><i class="fa fa-comment"></i>0</a></li>
</ul>
<div class="post-inner">
<div class="post-deco">
<div class="hex hex-small">
<div class="hex-inner"><i class="fa"></i></div>
<div class="corner-1"></div>
<div class="corner-2"></div>
</div>
</div>
<div class="post-content pad">
<div class="entry">
<p> The Vedica Scholars Programme for Women </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-source-td"> Friday, March 23, 2018 9:00AM IST (3:30AM GMT) <img id='img_pixel' src='https://cms.businesswireindia.com/images/pixel.gif' alt='' width='1' height='1' border='0' loaded='' onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=%2fWDMxlIHFts5vHvWXQh3jQifMQVpMjjCDAiPZ7eIYIiwuAjathUb7Mt9PQiJK4BmjkZCygiYzf3BVv7LYAg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" /> </td>
</tr>
<tr>
<td width="100%"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-title"> The Vedica Centre for Excellence: Promoting Women&#8217;s Participation in the Workforce </td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-place"> New Delhi, Delhi, India </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-summary"> Today, in India, more girls are being educated than boys. Despite this trend, women’s participation in the workforce is falling from 35% (1999) to 27% (2017), according to the April 2017 World Bank Report. Pronab Sen, the country’s first chief statistician asks pertinently, “Where are the educated women of the country going and what are they doing after graduating?” Unfortunately, there is no information to address this question. </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" height="10"> &nbsp; </td>
</tr>
<tr>
<td width="100%" valign="top" align="left">
<table cellpadding="0" cellspacing="0" border="0" width="100%">
<tr>
<td width="100%" align="left" valign="top">
<div class="story">
<p> Today, in India, more girls are being educated than boys. <span style="letter-spacing:.1pt;">Despite this trend, women&rsquo;s participation in the workforce is falling from 35% (1999) to 27% (2017), according to the April 2017 World Bank<span style="background-color:#FFFFFF;">&nbsp;</span></span><a target='_blank' rel='nofollow' href="https://data.worldbank.org/indicator/SL.TLF.CACT.FE.ZS"><span style="letter-spacing:.1pt;background:yellow;"><span style="background-color:#FFFFFF;">Report</span></span></a><span style="letter-spacing:.1pt;"><span style="background-color:#FFFFFF;">.</span></span> Pronab Sen, the country&rsquo;s first chief statistician asks <span style="letter-spacing:.1pt;">pertinently, </span>&ldquo;Where are the educated women of the country going and what are they doing after graduating?&rdquo; Unfortunately, there is no information to address this question.<br /> &nbsp;<br /> The <strong>Vedica Centre for Excellence </strong>launched on 10<sup>th</sup> March 2018 will further the mission of Vedica Scholars Programme for Women, and create an ecosystem that promotes and supports the participation of women in the workforce. Focused on awareness, advocacy and action, the Centre will collect, chronicle, analyse and disseminate qualitative and quantitative data and catalyse necessary interventions to improve policy-making for women in the workplace.<br /> &nbsp;<br /> &ldquo;We need to examine the key reasons for the decline of women&rsquo;s employment in the formal sector,&rdquo; said Poonam Muttreja (Executive Director, Population Foundation of India). &ldquo;Having evidence will help in efforts to reverse this trend, and I look forward to the Vedica Centre for Excellence bringing it out.&quot;<br /> &nbsp;<br /> <span style="letter-spacing:.1pt;">To make sound legislation and good policy, it is important to have facts and data to catch the attention of decision makers. </span>There is a lack of empirical data around women&rsquo;s participation in the workforce, and the reasons for women quitting their jobs. The Centre will curate and execute relevant, incisive research in this space, starting with its inaugural survey among more than 1000 educated women on &lsquo;Women and the Workplace&rsquo;. The findings will help sharpen our focus and address issues to create a more equal world.<br /> &nbsp;<br /> Vedica&rsquo;s esteemed Governing Council ꟷ Ms Savita Mahajan (Former Deputy Dean, ISB), Ms Meenakshi Gopinath (Educationist and Former Principal, Lady Shri Ram College), Ms Gowri Ishwaran (Founder Principal, Sanskriti School), Ms Poonam Barua (Founder Chairman at Forum for Women in Leadership), Ms Poonam Muttreja (Executive Director, Population Foundation of India) and Ms Nivedita Narain (Programme Director, PRADAN) ꟷ were present at the launch. &ldquo;Vedica is in a unique position to be able to fill the gap in public policy and investigate the need for focused intervention around issues of women at the workplace. Women need to be recognised and leveraged as assets in our country,&quot; says Savita Mahajan.<br /> &nbsp;<br /> Founder and Dean Anuradha Das Mathur explains, &ldquo;Even as Vedica creates a unique cadre of professional women for the 21st century, we need to create lasting impact, at scale. This will only be possible through policy interventions. The Vedica Centre of Excellence hopes to draw attention to pressing issues that keep women out of the workforce and also provide data-backed inputs to inform policy over time. We see ourselves emerge as a leading, independent think-tank for this space in the years to come.&rdquo;<br /> &nbsp;<br /> To know more about the programme and the Vedica Centre for Excellence, do visit <a target='_blank' rel='nofollow' href="http://www.vedicascholars.com/">http://www.vedicascholars.com/</a>.<img alt="" border="0" height="0" id="img_pixel" loaded="" onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=HliQz5GPbn5vnLdpAd%2b2RgjTS6IHmhCZjQiyUAvvuGtP1Qg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" src="https://cms.businesswireindia.com/images/pixel.gif" width="0" /> </p>
</p></div>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='detail-title'> Media Contact Details </td>
</tr>
<tr>
<td width='100%' align='left' valign='top' class='newsDetail-contact'>
<table cellpadding='0' width='100%' cellspacing='3' border='0'>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> Bhavna Bidani</span>, <span>Senior Manager &#8211; Marketing &#038; Branding</span> <span> The Vedica Scholars Programme for Women,</span> ,<span>+91-9810506266</span> , <span style='color: Red'><a href="/cdn-cgi/l/email-protection#086a60697e6669266a616c696661487e6d6c616b697b6b606764697a7b266b6765"><a href="/cdn-cgi/l/email-protection#583a30392e3639763a313c393631182e3d3c313b392b3b303734392a2b763b3735"><span class="__cf_email__" data-cfemail="30525851465e511e525954515e59704655545953514353585f5c5142431e535f5d">[email&#160;protected]</span></a></a></span> </p>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='newsDetail-contact'> </td>
</tr>
<tr>
<td style="width: 100%" align="left" valign="top"> </td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%;">
<p>
<div id="ca-pub-4217108811154834:4002838440" class="ads ads_after"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div> </div>
<p class="post-tags"><span>Tags:</span> <a href="https://prfeed.in/tag/india" rel="tag">India</a><a href="https://prfeed.in/tag/pronab-sen" rel="tag">Pronab Sen</a><a href="https://prfeed.in/tag/savita-mahajan" rel="tag">Savita Mahajan</a><a href="https://prfeed.in/tag/world-bank-report" rel="tag">World Bank Report</a></p>
</div>
</div>
</article>
<ul class="post-nav group">
<li class="next"><a href="https://prfeed.in/2018/03/kkr-backed-emerald-media-acquires-significant-minority-stake-in-global-sports-commerce.html" rel="next"><i class="fa fa-chevron-right"></i><strong>Next</strong> <span>KKR-backed Emerald Media Acquires Significant Minority Stake in Global Sports Commerce</span></a></li>
<li class="previous"><a href="https://prfeed.in/2018/03/german-chemical-major-covestro-awards-lt-technology-services-multi-million-dollar-erd-project.html" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous</strong> <span>German Chemical Major Covestro Awards L&amp;T Technology Services Multi-Million Dollar ER&amp;D Project</span></a></li>
</ul>
<section id="comments" class="themeform">

</section>
</div>
</section>
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://prfeed.in/tag/address-book" class="tag-cloud-link tag-link-7500 tag-link-position-1" style="font-size: 13.415094339623pt;" aria-label="Address Book (660 items)">Address Book</a>
<a href="https://prfeed.in/tag/asia" class="tag-cloud-link tag-link-221 tag-link-position-2" style="font-size: 10.905660377358pt;" aria-label="Asia (276 items)">Asia</a>
<a href="https://prfeed.in/tag/asia-pacific" class="tag-cloud-link tag-link-343 tag-link-position-3" style="font-size: 9.6509433962264pt;" aria-label="Asia Pacific (176 items)">Asia Pacific</a>
<a href="https://prfeed.in/tag/australia" class="tag-cloud-link tag-link-528 tag-link-position-4" style="font-size: 8.7264150943396pt;" aria-label="Australia (129 items)">Australia</a>
<a href="https://prfeed.in/tag/bmw" class="tag-cloud-link tag-link-520 tag-link-position-5" style="font-size: 9.9811320754717pt;" aria-label="BMW (199 items)">BMW</a>
<a href="https://prfeed.in/tag/brickwork-ratings" class="tag-cloud-link tag-link-1823 tag-link-position-6" style="font-size: 8pt;" aria-label="Brickwork Ratings (100 items)">Brickwork Ratings</a>
<a href="https://prfeed.in/tag/bse" class="tag-cloud-link tag-link-1095 tag-link-position-7" style="font-size: 8.7264150943396pt;" aria-label="BSE (129 items)">BSE</a>
<a href="https://prfeed.in/tag/business-advertising" class="tag-cloud-link tag-link-1316 tag-link-position-8" style="font-size: 9.2547169811321pt;" aria-label="Business Advertising (153 items)">Business Advertising</a>
<a href="https://prfeed.in/tag/business-wire-india" class="tag-cloud-link tag-link-337 tag-link-position-9" style="font-size: 19.358490566038pt;" aria-label="Business Wire India (5,188 items)">Business Wire India</a>
<a href="https://prfeed.in/tag/bwi" class="tag-cloud-link tag-link-279 tag-link-position-10" style="font-size: 22pt;" aria-label="BWI (13,224 items)">BWI</a>
<a href="https://prfeed.in/tag/ceo" class="tag-cloud-link tag-link-497 tag-link-position-11" style="font-size: 13.679245283019pt;" aria-label="CEO (726 items)">CEO</a>
<a href="https://prfeed.in/tag/cg" class="tag-cloud-link tag-link-548 tag-link-position-12" style="font-size: 8.0660377358491pt;" aria-label="CG (102 items)">CG</a>
<a href="https://prfeed.in/tag/china" class="tag-cloud-link tag-link-399 tag-link-position-13" style="font-size: 9.8490566037736pt;" aria-label="China (188 items)">China</a>
<a href="https://prfeed.in/tag/europe" class="tag-cloud-link tag-link-502 tag-link-position-14" style="font-size: 9.8490566037736pt;" aria-label="Europe (190 items)">Europe</a>
<a href="https://prfeed.in/tag/exchange-commission" class="tag-cloud-link tag-link-1619 tag-link-position-15" style="font-size: 9.5188679245283pt;" aria-label="Exchange Commission (170 items)">Exchange Commission</a>
<a href="https://prfeed.in/tag/fff" class="tag-cloud-link tag-link-1493 tag-link-position-16" style="font-size: 13.415094339623pt;" aria-label="FFF (659 items)">FFF</a>
<a href="https://prfeed.in/tag/financial-analyst" class="tag-cloud-link tag-link-40 tag-link-position-17" style="font-size: 12.028301886792pt;" aria-label="Financial Analyst (402 items)">Financial Analyst</a>
<a href="https://prfeed.in/tag/frost-sullivan" class="tag-cloud-link tag-link-428 tag-link-position-18" style="font-size: 11.566037735849pt;" aria-label="Frost Sullivan (345 items)">Frost Sullivan</a>
<a href="https://prfeed.in/tag/fy" class="tag-cloud-link tag-link-578 tag-link-position-19" style="font-size: 8.9245283018868pt;" aria-label="FY (136 items)">FY</a>
<a href="https://prfeed.in/tag/germany" class="tag-cloud-link tag-link-488 tag-link-position-20" style="font-size: 9.3867924528302pt;" aria-label="Germany (161 items)">Germany</a>
<a href="https://prfeed.in/tag/india" class="tag-cloud-link tag-link-165 tag-link-position-21" style="font-size: 20.943396226415pt;" aria-label="India (9,153 items)">India</a>
<a href="https://prfeed.in/tag/inr" class="tag-cloud-link tag-link-683 tag-link-position-22" style="font-size: 11.5pt;" aria-label="INR (339 items)">INR</a>
<a href="https://prfeed.in/tag/ip" class="tag-cloud-link tag-link-236 tag-link-position-23" style="font-size: 8.5283018867925pt;" aria-label="IP (118 items)">IP</a>
<a href="https://prfeed.in/tag/iso" class="tag-cloud-link tag-link-203 tag-link-position-24" style="font-size: 8.3962264150943pt;" aria-label="ISO (115 items)">ISO</a>
<a href="https://prfeed.in/tag/it" class="tag-cloud-link tag-link-2606 tag-link-position-25" style="font-size: 16.122641509434pt;" aria-label="IT (1,697 items)">IT</a>
<a href="https://prfeed.in/tag/japan" class="tag-cloud-link tag-link-198 tag-link-position-26" style="font-size: 8.3962264150943pt;" aria-label="Japan (114 items)">Japan</a>
<a href="https://prfeed.in/tag/london" class="tag-cloud-link tag-link-357 tag-link-position-27" style="font-size: 8.0660377358491pt;" aria-label="London (101 items)">London</a>
<a href="https://prfeed.in/tag/managing-director" class="tag-cloud-link tag-link-454 tag-link-position-28" style="font-size: 11.962264150943pt;" aria-label="Managing Director (399 items)">Managing Director</a>
<a href="https://prfeed.in/tag/middle-east" class="tag-cloud-link tag-link-226 tag-link-position-29" style="font-size: 9.0566037735849pt;" aria-label="Middle East (143 items)">Middle East</a>
<a href="https://prfeed.in/tag/mumbai" class="tag-cloud-link tag-link-162 tag-link-position-30" style="font-size: 15pt;" aria-label="Mumbai (1,147 items)">Mumbai</a>
<a href="https://prfeed.in/tag/new-delhi" class="tag-cloud-link tag-link-406 tag-link-position-31" style="font-size: 12.820754716981pt;" aria-label="New Delhi (542 items)">New Delhi</a>
<a href="https://prfeed.in/tag/photo-caption" class="tag-cloud-link tag-link-12943 tag-link-position-32" style="font-size: 14.339622641509pt;" aria-label="Photo Caption (913 items)">Photo Caption</a>
<a href="https://prfeed.in/tag/photo-caption-mr" class="tag-cloud-link tag-link-13088 tag-link-position-33" style="font-size: 9.3867924528302pt;" aria-label="Photo Caption Mr (160 items)">Photo Caption Mr</a>
<a href="https://prfeed.in/tag/pr" class="tag-cloud-link tag-link-391 tag-link-position-34" style="font-size: 9.9150943396226pt;" aria-label="PR (193 items)">PR</a>
<a href="https://prfeed.in/tag/singapore" class="tag-cloud-link tag-link-372 tag-link-position-35" style="font-size: 10.575471698113pt;" aria-label="Singapore (244 items)">Singapore</a>
<a href="https://prfeed.in/tag/tamil-nadu" class="tag-cloud-link tag-link-344 tag-link-position-36" style="font-size: 8.1981132075472pt;" aria-label="Tamil Nadu (106 items)">Tamil Nadu</a>
<a href="https://prfeed.in/tag/teri" class="tag-cloud-link tag-link-3137 tag-link-position-37" style="font-size: 9.7169811320755pt;" aria-label="TERI (180 items)">TERI</a>
<a href="https://prfeed.in/tag/tv" class="tag-cloud-link tag-link-214 tag-link-position-38" style="font-size: 8.6603773584906pt;" aria-label="TV (125 items)">TV</a>
<a href="https://prfeed.in/tag/uk" class="tag-cloud-link tag-link-245 tag-link-position-39" style="font-size: 9.5188679245283pt;" aria-label="UK (167 items)">UK</a>
<a href="https://prfeed.in/tag/united-states" class="tag-cloud-link tag-link-180 tag-link-position-40" style="font-size: 8.9905660377358pt;" aria-label="United States (140 items)">United States</a>
<a href="https://prfeed.in/tag/us" class="tag-cloud-link tag-link-192 tag-link-position-41" style="font-size: 11.103773584906pt;" aria-label="US (293 items)">US</a>
<a href="https://prfeed.in/tag/usa" class="tag-cloud-link tag-link-772 tag-link-position-42" style="font-size: 10.311320754717pt;" aria-label="USA (223 items)">USA</a>
<a href="https://prfeed.in/tag/usd" class="tag-cloud-link tag-link-223 tag-link-position-43" style="font-size: 9.7169811320755pt;" aria-label="USD (180 items)">USD</a>
<a href="https://prfeed.in/tag/vice-president" class="tag-cloud-link tag-link-263 tag-link-position-44" style="font-size: 8.5283018867925pt;" aria-label="Vice President (119 items)">Vice President</a>
<a href="https://prfeed.in/tag/wns" class="tag-cloud-link tag-link-37 tag-link-position-45" style="font-size: 9.9811320754717pt;" aria-label="WNS (199 items)">WNS</a></div>
</div><div id="text-3" class="widget widget_text"> <div class="textwidget">
<script type="text/javascript">
var sc_project=11292493; 
var sc_invisible=0; 
var sc_security="f04937cf"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="website
statistics" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/11292493/0/f04937cf/0/"
alt="website statistics"></a></div></noscript>

<a href="https://statcounter.com/p11292493/?guest=1"></a></div>
</div><div id="archives-3" class="widget widget_archive"><h3>Archives</h3> <ul>
<li><a href='https://prfeed.in/2018/03'>March 2018</a>&nbsp;(162)</li>
<li><a href='https://prfeed.in/2018/02'>February 2018</a>&nbsp;(227)</li>
<li><a href='https://prfeed.in/2018/01'>January 2018</a>&nbsp;(200)</li>
<li><a href='https://prfeed.in/2017/12'>December 2017</a>&nbsp;(162)</li>
<li><a href='https://prfeed.in/2017/11'>November 2017</a>&nbsp;(216)</li>
<li><a href='https://prfeed.in/2017/10'>October 2017</a>&nbsp;(190)</li>
<li><a href='https://prfeed.in/2017/09'>September 2017</a>&nbsp;(268)</li>
<li><a href='https://prfeed.in/2017/08'>August 2017</a>&nbsp;(200)</li>
<li><a href='https://prfeed.in/2017/07'>July 2017</a>&nbsp;(188)</li>
<li><a href='https://prfeed.in/2017/06'>June 2017</a>&nbsp;(214)</li>
<li><a href='https://prfeed.in/2017/05'>May 2017</a>&nbsp;(206)</li>
<li><a href='https://prfeed.in/2017/04'>April 2017</a>&nbsp;(184)</li>
<li><a href='https://prfeed.in/2017/03'>March 2017</a>&nbsp;(216)</li>
<li><a href='https://prfeed.in/2017/02'>February 2017</a>&nbsp;(209)</li>
<li><a href='https://prfeed.in/2017/01'>January 2017</a>&nbsp;(200)</li>
<li><a href='https://prfeed.in/2016/12'>December 2016</a>&nbsp;(210)</li>
<li><a href='https://prfeed.in/2016/11'>November 2016</a>&nbsp;(199)</li>
<li><a href='https://prfeed.in/2016/10'>October 2016</a>&nbsp;(238)</li>
<li><a href='https://prfeed.in/2016/09'>September 2016</a>&nbsp;(2)</li>
<li><a href='https://prfeed.in/2016/08'>August 2016</a>&nbsp;(73)</li>
<li><a href='https://prfeed.in/2016/07'>July 2016</a>&nbsp;(197)</li>
<li><a href='https://prfeed.in/2016/06'>June 2016</a>&nbsp;(221)</li>
<li><a href='https://prfeed.in/2016/05'>May 2016</a>&nbsp;(217)</li>
<li><a href='https://prfeed.in/2016/04'>April 2016</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2016/03'>March 2016</a>&nbsp;(247)</li>
<li><a href='https://prfeed.in/2016/02'>February 2016</a>&nbsp;(288)</li>
<li><a href='https://prfeed.in/2016/01'>January 2016</a>&nbsp;(191)</li>
<li><a href='https://prfeed.in/2015/12'>December 2015</a>&nbsp;(251)</li>
<li><a href='https://prfeed.in/2015/11'>November 2015</a>&nbsp;(235)</li>
<li><a href='https://prfeed.in/2015/10'>October 2015</a>&nbsp;(235)</li>
<li><a href='https://prfeed.in/2015/09'>September 2015</a>&nbsp;(233)</li>
<li><a href='https://prfeed.in/2015/08'>August 2015</a>&nbsp;(201)</li>
<li><a href='https://prfeed.in/2015/07'>July 2015</a>&nbsp;(183)</li>
<li><a href='https://prfeed.in/2015/06'>June 2015</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2015/05'>May 2015</a>&nbsp;(171)</li>
<li><a href='https://prfeed.in/2015/04'>April 2015</a>&nbsp;(177)</li>
<li><a href='https://prfeed.in/2015/03'>March 2015</a>&nbsp;(187)</li>
<li><a href='https://prfeed.in/2015/02'>February 2015</a>&nbsp;(213)</li>
<li><a href='https://prfeed.in/2015/01'>January 2015</a>&nbsp;(158)</li>
<li><a href='https://prfeed.in/2014/12'>December 2014</a>&nbsp;(190)</li>
<li><a href='https://prfeed.in/2014/11'>November 2014</a>&nbsp;(188)</li>
<li><a href='https://prfeed.in/2014/10'>October 2014</a>&nbsp;(131)</li>
<li><a href='https://prfeed.in/2014/09'>September 2014</a>&nbsp;(130)</li>
<li><a href='https://prfeed.in/2014/08'>August 2014</a>&nbsp;(160)</li>
<li><a href='https://prfeed.in/2014/07'>July 2014</a>&nbsp;(129)</li>
<li><a href='https://prfeed.in/2014/06'>June 2014</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2014/05'>May 2014</a>&nbsp;(186)</li>
<li><a href='https://prfeed.in/2014/04'>April 2014</a>&nbsp;(142)</li>
<li><a href='https://prfeed.in/2014/03'>March 2014</a>&nbsp;(148)</li>
<li><a href='https://prfeed.in/2014/02'>February 2014</a>&nbsp;(152)</li>
<li><a href='https://prfeed.in/2014/01'>January 2014</a>&nbsp;(163)</li>
<li><a href='https://prfeed.in/2013/12'>December 2013</a>&nbsp;(163)</li>
<li><a href='https://prfeed.in/2013/11'>November 2013</a>&nbsp;(142)</li>
<li><a href='https://prfeed.in/2013/10'>October 2013</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2013/09'>September 2013</a>&nbsp;(126)</li>
<li><a href='https://prfeed.in/2013/08'>August 2013</a>&nbsp;(138)</li>
<li><a href='https://prfeed.in/2013/07'>July 2013</a>&nbsp;(149)</li>
<li><a href='https://prfeed.in/2013/06'>June 2013</a>&nbsp;(171)</li>
<li><a href='https://prfeed.in/2013/05'>May 2013</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2013/04'>April 2013</a>&nbsp;(156)</li>
<li><a href='https://prfeed.in/2013/03'>March 2013</a>&nbsp;(144)</li>
<li><a href='https://prfeed.in/2013/02'>February 2013</a>&nbsp;(157)</li>
<li><a href='https://prfeed.in/2013/01'>January 2013</a>&nbsp;(143)</li>
<li><a href='https://prfeed.in/2012/12'>December 2012</a>&nbsp;(141)</li>
<li><a href='https://prfeed.in/2012/11'>November 2012</a>&nbsp;(154)</li>
<li><a href='https://prfeed.in/2012/10'>October 2012</a>&nbsp;(213)</li>
<li><a href='https://prfeed.in/2012/09'>September 2012</a>&nbsp;(176)</li>
<li><a href='https://prfeed.in/2012/08'>August 2012</a>&nbsp;(234)</li>
<li><a href='https://prfeed.in/2012/07'>July 2012</a>&nbsp;(235)</li>
<li><a href='https://prfeed.in/2012/06'>June 2012</a>&nbsp;(171)</li>
<li><a href='https://prfeed.in/2012/05'>May 2012</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2012/04'>April 2012</a>&nbsp;(159)</li>
<li><a href='https://prfeed.in/2012/03'>March 2012</a>&nbsp;(158)</li>
<li><a href='https://prfeed.in/2012/02'>February 2012</a>&nbsp;(223)</li>
<li><a href='https://prfeed.in/2012/01'>January 2012</a>&nbsp;(159)</li>
<li><a href='https://prfeed.in/2011/12'>December 2011</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2011/11'>November 2011</a>&nbsp;(238)</li>
<li><a href='https://prfeed.in/2011/10'>October 2011</a>&nbsp;(165)</li>
<li><a href='https://prfeed.in/2011/09'>September 2011</a>&nbsp;(189)</li>
<li><a href='https://prfeed.in/2011/08'>August 2011</a>&nbsp;(140)</li>
<li><a href='https://prfeed.in/2011/07'>July 2011</a>&nbsp;(170)</li>
<li><a href='https://prfeed.in/2011/06'>June 2011</a>&nbsp;(166)</li>
<li><a href='https://prfeed.in/2011/05'>May 2011</a>&nbsp;(175)</li>
<li><a href='https://prfeed.in/2011/04'>April 2011</a>&nbsp;(167)</li>
<li><a href='https://prfeed.in/2011/03'>March 2011</a>&nbsp;(204)</li>
<li><a href='https://prfeed.in/2011/02'>February 2011</a>&nbsp;(196)</li>
<li><a href='https://prfeed.in/2011/01'>January 2011</a>&nbsp;(177)</li>
<li><a href='https://prfeed.in/2010/12'>December 2010</a>&nbsp;(162)</li>
<li><a href='https://prfeed.in/2010/11'>November 2010</a>&nbsp;(317)</li>
<li><a href='https://prfeed.in/2010/10'>October 2010</a>&nbsp;(446)</li>
<li><a href='https://prfeed.in/2010/09'>September 2010</a>&nbsp;(412)</li>
<li><a href='https://prfeed.in/2010/08'>August 2010</a>&nbsp;(346)</li>
<li><a href='https://prfeed.in/2010/07'>July 2010</a>&nbsp;(318)</li>
<li><a href='https://prfeed.in/2010/06'>June 2010</a>&nbsp;(322)</li>
<li><a href='https://prfeed.in/2010/05'>May 2010</a>&nbsp;(364)</li>
<li><a href='https://prfeed.in/2010/04'>April 2010</a>&nbsp;(331)</li>
<li><a href='https://prfeed.in/2010/03'>March 2010</a>&nbsp;(418)</li>
<li><a href='https://prfeed.in/2010/02'>February 2010</a>&nbsp;(346)</li>
<li><a href='https://prfeed.in/2010/01'>January 2010</a>&nbsp;(326)</li>
<li><a href='https://prfeed.in/2009/12'>December 2009</a>&nbsp;(302)</li>
<li><a href='https://prfeed.in/2009/11'>November 2009</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2009/10'>October 2009</a>&nbsp;(326)</li>
<li><a href='https://prfeed.in/2009/09'>September 2009</a>&nbsp;(316)</li>
<li><a href='https://prfeed.in/2009/08'>August 2009</a>&nbsp;(232)</li>
<li><a href='https://prfeed.in/2009/07'>July 2009</a>&nbsp;(350)</li>
<li><a href='https://prfeed.in/2009/06'>June 2009</a>&nbsp;(268)</li>
<li><a href='https://prfeed.in/2009/05'>May 2009</a>&nbsp;(240)</li>
<li><a href='https://prfeed.in/2009/04'>April 2009</a>&nbsp;(278)</li>
<li><a href='https://prfeed.in/2009/03'>March 2009</a>&nbsp;(234)</li>
<li><a href='https://prfeed.in/2009/02'>February 2009</a>&nbsp;(270)</li>
<li><a href='https://prfeed.in/2009/01'>January 2009</a>&nbsp;(304)</li>
<li><a href='https://prfeed.in/2008/12'>December 2008</a>&nbsp;(188)</li>
<li><a href='https://prfeed.in/2008/11'>November 2008</a>&nbsp;(156)</li>
<li><a href='https://prfeed.in/2008/10'>October 2008</a>&nbsp;(3)</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<section id="footer-bottom">
<div class="container">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>Press Release India &copy; 2018. All Rights Reserved.</p>
</div>
<div id="credit">
<p>Powered by <a href="https://wordpress.org">WordPress</a>. Designed by <a href="http://alxmedia.se">Alx</a>.</p>
</div>
</div>
<div class="grid one-half last">
<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="http://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</div>
</section>
</footer>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/prfeed.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/light.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.jplayer.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/scripts.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.sharrre.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>