<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Datar Cancer Genetics Limited is now CAP Accredited - Press Release India</title>
<link rel="pingback" href="https://prfeed.in/xmlrpc.php">
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link rel="canonical" href="https://prfeed.in/2018/01/datar-cancer-genetics-limited-is-now-cap-accredited.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Datar Cancer Genetics Limited is now CAP Accredited - Press Release India" />
<meta property="og:description" content="Datar Cancer Genetics Limited Friday, January 12, 2018 3:24PM IST (9:54AM GMT) &nbsp; Datar Cancer Genetics Limited is now CAP Accredited &nbsp; Mumbai, Maharashtra, India Datar Cancer Genetics Limited, a leading molecular and genetic&#046;&#046;&#046;" />
<meta property="og:url" content="https://prfeed.in/2018/01/datar-cancer-genetics-limited-is-now-cap-accredited.html" />
<meta property="og:site_name" content="Press Release India" />
<meta property="article:publisher" content="https://www.facebook.com/Press-Release-India-308893075814969/" />
<meta property="article:tag" content="CAP" />
<meta property="article:tag" content="Dr Vineet Datta" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="Mr Rajan Datar" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-01-12T09:59:21+00:00" />
<meta property="article:modified_time" content="2018-01-12T15:30:05+00:00" />
<meta property="og:updated_time" content="2018-01-12T15:30:05+00:00" />
<meta property="og:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta property="og:image:secure_url" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta property="og:image" content="https://cms.businesswireindia.com/siteAnalytics.aspx?value=8aJELdZIWqQkcZex5pUO4winQ5VOBkH56Qj%2byZlnEOYBvAg%3d&#038;referrer=" />
<meta property="og:image:secure_url" content="https://cms.businesswireindia.com/siteAnalytics.aspx?value=8aJELdZIWqQkcZex5pUO4winQ5VOBkH56Qj%2byZlnEOYBvAg%3d&#038;referrer=" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Datar Cancer Genetics Limited Friday, January 12, 2018 3:24PM IST (9:54AM GMT) &nbsp; Datar Cancer Genetics Limited is now CAP Accredited &nbsp; Mumbai, Maharashtra, India Datar Cancer Genetics Limited, a leading molecular and genetic&#046;&#046;&#046;" />
<meta name="twitter:title" content="Datar Cancer Genetics Limited is now CAP Accredited - Press Release India" />
<meta name="twitter:site" content="@prfeedin" />
<meta name="twitter:image" content="https://cms.businesswireindia.com/images/pixel.gif" />
<meta name="twitter:creator" content="@prfeedin" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/prfeed.in\/","name":"Press Release India","potentialAction":{"@type":"SearchAction","target":"https:\/\/prfeed.in\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/prfeed.in\/2018\/01\/datar-cancer-genetics-limited-is-now-cap-accredited.html","sameAs":["https:\/\/www.facebook.com\/Press-Release-India-308893075814969\/","https:\/\/twitter.com\/prfeedin"],"@id":"#organization","name":"prfeed","logo":""}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Feed" href="https://prfeed.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Comments Feed" href="https://prfeed.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Press Release India &raquo; Datar Cancer Genetics Limited is now CAP Accredited Comments Feed" href="https://prfeed.in/2018/01/datar-cancer-genetics-limited-is-now-cap-accredited.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prfeed.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adsns_css-css' href='https://prfeed.in/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.47' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://prfeed.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-style-css' href='https://prfeed.in/wp-content/plugins/light/css/jquery.fancybox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://prfeed.in/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://prfeed.in/wp-content/themes/anew/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://prfeed.in/wp-content/themes/anew/responsive.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://prfeed.in/wp-content/themes/anew/fonts/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-dynamic-output-css' href='https://prfeed.in/wp-content/themes/anew/dynamic.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/prfeed.in\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"24702","token":"b09cc61a9b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.flexslider.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://prfeed.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prfeed.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prfeed.in/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://prfeed.in/?p=24702' />
<link rel="alternate" type="application/json+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2018%2F01%2Fdatar-cancer-genetics-limited-is-now-cap-accredited.html" />
<link rel="alternate" type="text/xml+oembed" href="https://prfeed.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprfeed.in%2F2018%2F01%2Fdatar-cancer-genetics-limited-is-now-cap-accredited.html&#038;format=xml" />

<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["uncategorized"],"pageAttributes":["cap","dr-vineet-datta","india","mr-rajan-datar"],"pagePostAuthor":"dssenthil"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5CH3XB');</script>

<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/html5.js"></script>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/selectivizr.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-24702 single-format-standard unknown">
<div id="wrapper">
<header id="header">
<div class="container">
<div class="pad group">
<p class="site-title"><a href="https://prfeed.in/" rel="home">Press Release India</a></p>
<p class="site-description">Press Release Distribution &amp; Press Release India powered by Business Wire India (BWI)</p> <ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="http://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</header>
<div id="page" class="container">
<div class="main group col-2cl">
<section class="content">
<div class="pad group">
<article class="post-24702 post type-post status-publish format-standard hentry category-uncategorized tag-cap tag-dr-vineet-datta tag-india tag-mr-rajan-datar">
<h1 class="post-title pad">Datar Cancer Genetics Limited is now CAP Accredited</a></h1>
<ul class="post-meta pad group">
<li><a href="https://prfeed.in/category/uncategorized" rel="category tag">Uncategorized</a></li>
<li><i class="fa fa-clock-o"></i>12 Jan, 2018</li>
<li><a href="https://prfeed.in/2018/01/datar-cancer-genetics-limited-is-now-cap-accredited.html#respond"><i class="fa fa-comment"></i>0</a></li>
</ul>
<div class="post-inner">
<div class="post-deco">
<div class="hex hex-small">
<div class="hex-inner"><i class="fa"></i></div>
<div class="corner-1"></div>
<div class="corner-2"></div>
</div>
</div>
<div class="post-content pad">
<div class="entry">
<p> Datar Cancer Genetics Limited </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-source-td"> Friday, January 12, 2018 3:24PM IST (9:54AM GMT) <img id='img_pixel' src='https://cms.businesswireindia.com/images/pixel.gif' alt='' width='1' height='1' border='0' loaded='' onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=sF9MieZl3oVs6OeSQB7exAi08H5JKTdqDQi1a4Qwe292HwjzqQooSR3QCgjG%2bGKZMVnYPgietbHukIlrLAg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" /> </td>
</tr>
<tr>
<td width="100%"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-title"> Datar Cancer Genetics Limited is now CAP Accredited </td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-place"> Mumbai, Maharashtra, India </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" class="detail-summary"> Datar Cancer Genetics Limited, a leading molecular and genetic analysis company has been awarded accreditation by the Accreditation Committee of the College of American Pathologists (CAP), post a recent on-site inspection and audit. </td>
</tr>
<tr>
<td width="100%" align="left" valign="top" height="10"> &nbsp; </td>
</tr>
<tr>
<td width="100%" valign="top" align="left">
<table cellpadding="0" cellspacing="0" border="0" width="100%">
<tr>
<td width="100%" align="left" valign="top">
<div class="story">
<p> <em>Datar Cancer Genetics Limited, a leading molecular and genetic analysis company </em><em><span style="background-image:initial;background-position:initial;background-size:initial;background-repeat:initial;background-attachment:initial;background-origin:initial;background-clip:initial;">has been awarded accreditation by the Accreditation Committee of the <strong>College of American Pathologists (CAP), </strong>post a recent on-site inspection</span></em><em> and audit.</em><br /> &nbsp;<br /> Datar Cancer Genetics offers the most comprehensive services and solutions in molecular pathology, genomic analysis and fully integrated bioinformatics in India. It has focused largely on developing services that offer a greater insight into precision, customized and accurate medicine through its diverse ecosystem of innovative oncology solutions.<br /> &nbsp;<br /> &quot;Our passion and commitment to deliver best-in-class genomic solutions for Cancer has resulted in developing an unparalleled range of blood and tissue based diagnostics for clinicians,&quot; said Mr Rajan Datar, Chairman, Datar Cancer Genetics Limited. &quot;This accreditation highlights our focus on quality, accuracy of processes and patient centricity. It reflects our continuous effort and drive to provide innovative treatment solutions for difficult cancers while meeting and exceeding the highest global standards for our patients&rdquo;.<br /> &nbsp;<br /> During the CAP accreditation process, designed to ensure the highest standard of care for all patients, inspectors examine the laboratory&rsquo;s records and quality control of procedures for the preceding two years.</p>
<p> CAP inspectors also examine laboratory staff qualifications, equipment, facilities, safety program and records, and the overall management.<br /> &nbsp;<br /> &quot;<span style="background-image:initial;background-position:initial;background-size:initial;background-repeat:initial;background-attachment:initial;background-origin:initial;background-clip:initial;">The accreditation reflects our commitment to ensure that the </span>organization meets the most stringent international standards for<span style="background-image:initial;background-position:initial;background-size:initial;background-repeat:initial;background-attachment:initial;background-origin:initial;background-clip:initial;"> laboratory quality systems relating to test accuracy and reliability,</span>&quot; said Dr Vineet Datta, Executive Director at Datar Cancer Genetics Limited. &quot;This accreditation provides a benchmark of quality and laboratory competence and strengthens the trust in our powerful range of molecular and genetic analysis based solutions that can equip clinicians with greater prognostic, predictive and therapeutic information regarding their patients, and assist in the better monitoring of cancer evolution and drug resistance.&quot;<br /> &nbsp;<br /> Datar Cancer Genetics is equipped with a state of art NABL (ISO 15189) and ISO 9001:2008 accredited molecular genomic facility at Nashik, India, with a strong and competent team of over 120 comprising world-class scientists, researchers, specialist clinicians and data analysts who are devoted to developing the world&rsquo;s best technologies for cancer management using molecular and genetic analysis. It has fully integrated sequencing + bio-informatics + human interface and interpretation platforms with access to international databases. The organization offers its solutions across 10 countries and over 100 cities across India, and through leading healthcare groups.<img alt="" border="0" height="0" id="img_pixel" loaded="" onload="javascript:if(document.getElementById('img_pixel').getAttribute('loaded')==''){document.getElementById('img_pixel').src='https://cms.businesswireindia.com/siteAnalytics.aspx?value=8aJELdZIWqQkcZex5pUO4winQ5VOBkH56Qj%2byZlnEOYBvAg%3d&#038;referrer='+document.referrer.toString();document.getElementById('img_pixel').setAttribute('loaded','k');}" src="https://cms.businesswireindia.com/images/pixel.gif" width="0" /> </p>
</p></div>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='detail-title'> Media Contact Details </td>
</tr>
<tr>
<td width='100%' align='left' valign='top' class='newsDetail-contact'>
<table cellpadding='0' width='100%' cellspacing='3' border='0'>
<tr>
<td width='100%' align='left' valign='top'>
<p> <span> D. Umapathi</span>, <span>Senior Manager</span> <span> Datar Cancer Genetics Limited,</span> ,<span>+91-9822081777</span> ,<span>+91 (253) 6604828</span>  </p>
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%" class='newsDetail-contact'> </td>
</tr>
<tr>
<td style="width: 100%" align="left" valign="top"> </td>
</tr>
<tr>
<td width="100%" align="left" valign="top"> &nbsp; </td>
</tr>
<tr>
<td align="left" valign="top" style="width: 100%;">
<p>
<div id="ca-pub-4217108811154834:4002838440" class="ads ads_after"><script type="text/javascript">
    google_ad_client = "ca-pub-4217108811154834";
    google_ad_slot = "4002838440";
    google_ad_width = 200;
    google_ad_height = 200;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div> </div>
<p class="post-tags"><span>Tags:</span> <a href="https://prfeed.in/tag/cap" rel="tag">CAP</a><a href="https://prfeed.in/tag/dr-vineet-datta" rel="tag">Dr Vineet Datta</a><a href="https://prfeed.in/tag/india" rel="tag">India</a><a href="https://prfeed.in/tag/mr-rajan-datar" rel="tag">Mr Rajan Datar</a></p>
</div>
</div>
</article>
<ul class="post-nav group">
<li class="next"><a href="https://prfeed.in/2018/01/sobha-announces-second-edition-of-the-now-or-never-sale-expo.html" rel="next"><i class="fa fa-chevron-right"></i><strong>Next</strong> <span>SOBHA Announces Second Edition of The Now or Never Sale Expo</span></a></li>
<li class="previous"><a href="https://prfeed.in/2018/01/amar-ujala-samwad-roadmaps-a-new-era-for-uttarakhand.html" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous</strong> <span>Amar Ujala Samwad Roadmaps a New Era for Uttarakhand</span></a></li>
</ul>
<section id="comments" class="themeform">

</section>
</div>
</section>
<div class="sidebar s1">
<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
<div class="sidebar-content">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href="https://prfeed.in/tag/address-book" class="tag-cloud-link tag-link-7500 tag-link-position-1" style="font-size: 13.415094339623pt;" aria-label="Address Book (660 items)">Address Book</a>
<a href="https://prfeed.in/tag/asia" class="tag-cloud-link tag-link-221 tag-link-position-2" style="font-size: 10.839622641509pt;" aria-label="Asia (271 items)">Asia</a>
<a href="https://prfeed.in/tag/asia-pacific" class="tag-cloud-link tag-link-343 tag-link-position-3" style="font-size: 9.5849056603774pt;" aria-label="Asia Pacific (174 items)">Asia Pacific</a>
<a href="https://prfeed.in/tag/australia" class="tag-cloud-link tag-link-528 tag-link-position-4" style="font-size: 8.5943396226415pt;" aria-label="Australia (122 items)">Australia</a>
<a href="https://prfeed.in/tag/bmw" class="tag-cloud-link tag-link-520 tag-link-position-5" style="font-size: 9.7830188679245pt;" aria-label="BMW (186 items)">BMW</a>
<a href="https://prfeed.in/tag/brickwork-ratings" class="tag-cloud-link tag-link-1823 tag-link-position-6" style="font-size: 8pt;" aria-label="Brickwork Ratings (100 items)">Brickwork Ratings</a>
<a href="https://prfeed.in/tag/bse" class="tag-cloud-link tag-link-1095 tag-link-position-7" style="font-size: 8.4622641509434pt;" aria-label="BSE (117 items)">BSE</a>
<a href="https://prfeed.in/tag/business-advertising" class="tag-cloud-link tag-link-1316 tag-link-position-8" style="font-size: 9.2547169811321pt;" aria-label="Business Advertising (153 items)">Business Advertising</a>
<a href="https://prfeed.in/tag/business-wire-india" class="tag-cloud-link tag-link-337 tag-link-position-9" style="font-size: 19.358490566038pt;" aria-label="Business Wire India (5,188 items)">Business Wire India</a>
<a href="https://prfeed.in/tag/bwi" class="tag-cloud-link tag-link-279 tag-link-position-10" style="font-size: 22pt;" aria-label="BWI (13,224 items)">BWI</a>
<a href="https://prfeed.in/tag/ceo" class="tag-cloud-link tag-link-497 tag-link-position-11" style="font-size: 13.61320754717pt;" aria-label="CEO (715 items)">CEO</a>
<a href="https://prfeed.in/tag/cg" class="tag-cloud-link tag-link-548 tag-link-position-12" style="font-size: 8.0660377358491pt;" aria-label="CG (102 items)">CG</a>
<a href="https://prfeed.in/tag/china" class="tag-cloud-link tag-link-399 tag-link-position-13" style="font-size: 9.7830188679245pt;" aria-label="China (187 items)">China</a>
<a href="https://prfeed.in/tag/europe" class="tag-cloud-link tag-link-502 tag-link-position-14" style="font-size: 9.7830188679245pt;" aria-label="Europe (184 items)">Europe</a>
<a href="https://prfeed.in/tag/exchange-commission" class="tag-cloud-link tag-link-1619 tag-link-position-15" style="font-size: 9.5188679245283pt;" aria-label="Exchange Commission (170 items)">Exchange Commission</a>
<a href="https://prfeed.in/tag/fff" class="tag-cloud-link tag-link-1493 tag-link-position-16" style="font-size: 13.415094339623pt;" aria-label="FFF (659 items)">FFF</a>
<a href="https://prfeed.in/tag/financial-analyst" class="tag-cloud-link tag-link-40 tag-link-position-17" style="font-size: 12.028301886792pt;" aria-label="Financial Analyst (402 items)">Financial Analyst</a>
<a href="https://prfeed.in/tag/frost-sullivan" class="tag-cloud-link tag-link-428 tag-link-position-18" style="font-size: 11.566037735849pt;" aria-label="Frost Sullivan (345 items)">Frost Sullivan</a>
<a href="https://prfeed.in/tag/fy" class="tag-cloud-link tag-link-578 tag-link-position-19" style="font-size: 8.8584905660377pt;" aria-label="FY (134 items)">FY</a>
<a href="https://prfeed.in/tag/germany" class="tag-cloud-link tag-link-488 tag-link-position-20" style="font-size: 9.3867924528302pt;" aria-label="Germany (160 items)">Germany</a>
<a href="https://prfeed.in/tag/india" class="tag-cloud-link tag-link-165 tag-link-position-21" style="font-size: 20.877358490566pt;" aria-label="India (8,991 items)">India</a>
<a href="https://prfeed.in/tag/inr" class="tag-cloud-link tag-link-683 tag-link-position-22" style="font-size: 11.433962264151pt;" aria-label="INR (333 items)">INR</a>
<a href="https://prfeed.in/tag/ip" class="tag-cloud-link tag-link-236 tag-link-position-23" style="font-size: 8.4622641509434pt;" aria-label="IP (117 items)">IP</a>
<a href="https://prfeed.in/tag/iso" class="tag-cloud-link tag-link-203 tag-link-position-24" style="font-size: 8.3962264150943pt;" aria-label="ISO (114 items)">ISO</a>
<a href="https://prfeed.in/tag/it" class="tag-cloud-link tag-link-2606 tag-link-position-25" style="font-size: 16.122641509434pt;" aria-label="IT (1,688 items)">IT</a>
<a href="https://prfeed.in/tag/japan" class="tag-cloud-link tag-link-198 tag-link-position-26" style="font-size: 8.3962264150943pt;" aria-label="Japan (113 items)">Japan</a>
<a href="https://prfeed.in/tag/london" class="tag-cloud-link tag-link-357 tag-link-position-27" style="font-size: 8pt;" aria-label="London (100 items)">London</a>
<a href="https://prfeed.in/tag/managing-director" class="tag-cloud-link tag-link-454 tag-link-position-28" style="font-size: 11.896226415094pt;" aria-label="Managing Director (388 items)">Managing Director</a>
<a href="https://prfeed.in/tag/middle-east" class="tag-cloud-link tag-link-226 tag-link-position-29" style="font-size: 8.9905660377358pt;" aria-label="Middle East (141 items)">Middle East</a>
<a href="https://prfeed.in/tag/mumbai" class="tag-cloud-link tag-link-162 tag-link-position-30" style="font-size: 14.867924528302pt;" aria-label="Mumbai (1,102 items)">Mumbai</a>
<a href="https://prfeed.in/tag/new-delhi" class="tag-cloud-link tag-link-406 tag-link-position-31" style="font-size: 12.688679245283pt;" aria-label="New Delhi (509 items)">New Delhi</a>
<a href="https://prfeed.in/tag/photo-caption" class="tag-cloud-link tag-link-12943 tag-link-position-32" style="font-size: 14.339622641509pt;" aria-label="Photo Caption (913 items)">Photo Caption</a>
<a href="https://prfeed.in/tag/photo-caption-mr" class="tag-cloud-link tag-link-13088 tag-link-position-33" style="font-size: 9.3867924528302pt;" aria-label="Photo Caption Mr (160 items)">Photo Caption Mr</a>
<a href="https://prfeed.in/tag/pr" class="tag-cloud-link tag-link-391 tag-link-position-34" style="font-size: 9.9150943396226pt;" aria-label="PR (192 items)">PR</a>
<a href="https://prfeed.in/tag/singapore" class="tag-cloud-link tag-link-372 tag-link-position-35" style="font-size: 10.575471698113pt;" aria-label="Singapore (243 items)">Singapore</a>
<a href="https://prfeed.in/tag/tamil-nadu" class="tag-cloud-link tag-link-344 tag-link-position-36" style="font-size: 8.1981132075472pt;" aria-label="Tamil Nadu (105 items)">Tamil Nadu</a>
<a href="https://prfeed.in/tag/teri" class="tag-cloud-link tag-link-3137 tag-link-position-37" style="font-size: 9.7169811320755pt;" aria-label="TERI (180 items)">TERI</a>
<a href="https://prfeed.in/tag/tv" class="tag-cloud-link tag-link-214 tag-link-position-38" style="font-size: 8.6603773584906pt;" aria-label="TV (124 items)">TV</a>
<a href="https://prfeed.in/tag/uk" class="tag-cloud-link tag-link-245 tag-link-position-39" style="font-size: 9.4528301886792pt;" aria-label="UK (165 items)">UK</a>
<a href="https://prfeed.in/tag/united-states" class="tag-cloud-link tag-link-180 tag-link-position-40" style="font-size: 8.9905660377358pt;" aria-label="United States (140 items)">United States</a>
<a href="https://prfeed.in/tag/us" class="tag-cloud-link tag-link-192 tag-link-position-41" style="font-size: 11.037735849057pt;" aria-label="US (285 items)">US</a>
<a href="https://prfeed.in/tag/usa" class="tag-cloud-link tag-link-772 tag-link-position-42" style="font-size: 10.245283018868pt;" aria-label="USA (220 items)">USA</a>
<a href="https://prfeed.in/tag/usd" class="tag-cloud-link tag-link-223 tag-link-position-43" style="font-size: 9.6509433962264pt;" aria-label="USD (177 items)">USD</a>
<a href="https://prfeed.in/tag/vice-president" class="tag-cloud-link tag-link-263 tag-link-position-44" style="font-size: 8.5283018867925pt;" aria-label="Vice President (119 items)">Vice President</a>
<a href="https://prfeed.in/tag/wns" class="tag-cloud-link tag-link-37 tag-link-position-45" style="font-size: 9.9150943396226pt;" aria-label="WNS (195 items)">WNS</a></div>
</div><div id="text-3" class="widget widget_text"> <div class="textwidget">
<script type="text/javascript">
var sc_project=11292493; 
var sc_invisible=0; 
var sc_security="f04937cf"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="website
statistics" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/11292493/0/f04937cf/0/"
alt="website statistics"></a></div></noscript>

<a href="https://statcounter.com/p11292493/?guest=1"></a></div>
</div><div id="archives-3" class="widget widget_archive"><h3>Archives</h3> <ul>
<li><a href='https://prfeed.in/2018/01'>January 2018</a>&nbsp;(63)</li>
<li><a href='https://prfeed.in/2017/12'>December 2017</a>&nbsp;(162)</li>
<li><a href='https://prfeed.in/2017/11'>November 2017</a>&nbsp;(216)</li>
<li><a href='https://prfeed.in/2017/10'>October 2017</a>&nbsp;(190)</li>
<li><a href='https://prfeed.in/2017/09'>September 2017</a>&nbsp;(268)</li>
<li><a href='https://prfeed.in/2017/08'>August 2017</a>&nbsp;(200)</li>
<li><a href='https://prfeed.in/2017/07'>July 2017</a>&nbsp;(188)</li>
<li><a href='https://prfeed.in/2017/06'>June 2017</a>&nbsp;(214)</li>
<li><a href='https://prfeed.in/2017/05'>May 2017</a>&nbsp;(206)</li>
<li><a href='https://prfeed.in/2017/04'>April 2017</a>&nbsp;(184)</li>
<li><a href='https://prfeed.in/2017/03'>March 2017</a>&nbsp;(216)</li>
<li><a href='https://prfeed.in/2017/02'>February 2017</a>&nbsp;(209)</li>
<li><a href='https://prfeed.in/2017/01'>January 2017</a>&nbsp;(200)</li>
<li><a href='https://prfeed.in/2016/12'>December 2016</a>&nbsp;(210)</li>
<li><a href='https://prfeed.in/2016/11'>November 2016</a>&nbsp;(199)</li>
<li><a href='https://prfeed.in/2016/10'>October 2016</a>&nbsp;(238)</li>
<li><a href='https://prfeed.in/2016/09'>September 2016</a>&nbsp;(2)</li>
<li><a href='https://prfeed.in/2016/08'>August 2016</a>&nbsp;(73)</li>
<li><a href='https://prfeed.in/2016/07'>July 2016</a>&nbsp;(197)</li>
<li><a href='https://prfeed.in/2016/06'>June 2016</a>&nbsp;(221)</li>
<li><a href='https://prfeed.in/2016/05'>May 2016</a>&nbsp;(217)</li>
<li><a href='https://prfeed.in/2016/04'>April 2016</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2016/03'>March 2016</a>&nbsp;(247)</li>
<li><a href='https://prfeed.in/2016/02'>February 2016</a>&nbsp;(288)</li>
<li><a href='https://prfeed.in/2016/01'>January 2016</a>&nbsp;(191)</li>
<li><a href='https://prfeed.in/2015/12'>December 2015</a>&nbsp;(251)</li>
<li><a href='https://prfeed.in/2015/11'>November 2015</a>&nbsp;(235)</li>
<li><a href='https://prfeed.in/2015/10'>October 2015</a>&nbsp;(235)</li>
<li><a href='https://prfeed.in/2015/09'>September 2015</a>&nbsp;(233)</li>
<li><a href='https://prfeed.in/2015/08'>August 2015</a>&nbsp;(201)</li>
<li><a href='https://prfeed.in/2015/07'>July 2015</a>&nbsp;(183)</li>
<li><a href='https://prfeed.in/2015/06'>June 2015</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2015/05'>May 2015</a>&nbsp;(171)</li>
<li><a href='https://prfeed.in/2015/04'>April 2015</a>&nbsp;(177)</li>
<li><a href='https://prfeed.in/2015/03'>March 2015</a>&nbsp;(187)</li>
<li><a href='https://prfeed.in/2015/02'>February 2015</a>&nbsp;(213)</li>
<li><a href='https://prfeed.in/2015/01'>January 2015</a>&nbsp;(158)</li>
<li><a href='https://prfeed.in/2014/12'>December 2014</a>&nbsp;(190)</li>
<li><a href='https://prfeed.in/2014/11'>November 2014</a>&nbsp;(188)</li>
<li><a href='https://prfeed.in/2014/10'>October 2014</a>&nbsp;(131)</li>
<li><a href='https://prfeed.in/2014/09'>September 2014</a>&nbsp;(130)</li>
<li><a href='https://prfeed.in/2014/08'>August 2014</a>&nbsp;(160)</li>
<li><a href='https://prfeed.in/2014/07'>July 2014</a>&nbsp;(129)</li>
<li><a href='https://prfeed.in/2014/06'>June 2014</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2014/05'>May 2014</a>&nbsp;(186)</li>
<li><a href='https://prfeed.in/2014/04'>April 2014</a>&nbsp;(142)</li>
<li><a href='https://prfeed.in/2014/03'>March 2014</a>&nbsp;(148)</li>
<li><a href='https://prfeed.in/2014/02'>February 2014</a>&nbsp;(152)</li>
<li><a href='https://prfeed.in/2014/01'>January 2014</a>&nbsp;(163)</li>
<li><a href='https://prfeed.in/2013/12'>December 2013</a>&nbsp;(163)</li>
<li><a href='https://prfeed.in/2013/11'>November 2013</a>&nbsp;(142)</li>
<li><a href='https://prfeed.in/2013/10'>October 2013</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2013/09'>September 2013</a>&nbsp;(126)</li>
<li><a href='https://prfeed.in/2013/08'>August 2013</a>&nbsp;(138)</li>
<li><a href='https://prfeed.in/2013/07'>July 2013</a>&nbsp;(149)</li>
<li><a href='https://prfeed.in/2013/06'>June 2013</a>&nbsp;(171)</li>
<li><a href='https://prfeed.in/2013/05'>May 2013</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2013/04'>April 2013</a>&nbsp;(156)</li>
<li><a href='https://prfeed.in/2013/03'>March 2013</a>&nbsp;(144)</li>
<li><a href='https://prfeed.in/2013/02'>February 2013</a>&nbsp;(157)</li>
<li><a href='https://prfeed.in/2013/01'>January 2013</a>&nbsp;(143)</li>
<li><a href='https://prfeed.in/2012/12'>December 2012</a>&nbsp;(141)</li>
<li><a href='https://prfeed.in/2012/11'>November 2012</a>&nbsp;(154)</li>
<li><a href='https://prfeed.in/2012/10'>October 2012</a>&nbsp;(213)</li>
<li><a href='https://prfeed.in/2012/09'>September 2012</a>&nbsp;(176)</li>
<li><a href='https://prfeed.in/2012/08'>August 2012</a>&nbsp;(234)</li>
<li><a href='https://prfeed.in/2012/07'>July 2012</a>&nbsp;(235)</li>
<li><a href='https://prfeed.in/2012/06'>June 2012</a>&nbsp;(171)</li>
<li><a href='https://prfeed.in/2012/05'>May 2012</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2012/04'>April 2012</a>&nbsp;(159)</li>
<li><a href='https://prfeed.in/2012/03'>March 2012</a>&nbsp;(158)</li>
<li><a href='https://prfeed.in/2012/02'>February 2012</a>&nbsp;(223)</li>
<li><a href='https://prfeed.in/2012/01'>January 2012</a>&nbsp;(159)</li>
<li><a href='https://prfeed.in/2011/12'>December 2011</a>&nbsp;(180)</li>
<li><a href='https://prfeed.in/2011/11'>November 2011</a>&nbsp;(238)</li>
<li><a href='https://prfeed.in/2011/10'>October 2011</a>&nbsp;(165)</li>
<li><a href='https://prfeed.in/2011/09'>September 2011</a>&nbsp;(189)</li>
<li><a href='https://prfeed.in/2011/08'>August 2011</a>&nbsp;(140)</li>
<li><a href='https://prfeed.in/2011/07'>July 2011</a>&nbsp;(170)</li>
<li><a href='https://prfeed.in/2011/06'>June 2011</a>&nbsp;(166)</li>
<li><a href='https://prfeed.in/2011/05'>May 2011</a>&nbsp;(175)</li>
<li><a href='https://prfeed.in/2011/04'>April 2011</a>&nbsp;(167)</li>
<li><a href='https://prfeed.in/2011/03'>March 2011</a>&nbsp;(204)</li>
<li><a href='https://prfeed.in/2011/02'>February 2011</a>&nbsp;(196)</li>
<li><a href='https://prfeed.in/2011/01'>January 2011</a>&nbsp;(177)</li>
<li><a href='https://prfeed.in/2010/12'>December 2010</a>&nbsp;(162)</li>
<li><a href='https://prfeed.in/2010/11'>November 2010</a>&nbsp;(317)</li>
<li><a href='https://prfeed.in/2010/10'>October 2010</a>&nbsp;(446)</li>
<li><a href='https://prfeed.in/2010/09'>September 2010</a>&nbsp;(412)</li>
<li><a href='https://prfeed.in/2010/08'>August 2010</a>&nbsp;(346)</li>
<li><a href='https://prfeed.in/2010/07'>July 2010</a>&nbsp;(318)</li>
<li><a href='https://prfeed.in/2010/06'>June 2010</a>&nbsp;(322)</li>
<li><a href='https://prfeed.in/2010/05'>May 2010</a>&nbsp;(364)</li>
<li><a href='https://prfeed.in/2010/04'>April 2010</a>&nbsp;(331)</li>
<li><a href='https://prfeed.in/2010/03'>March 2010</a>&nbsp;(418)</li>
<li><a href='https://prfeed.in/2010/02'>February 2010</a>&nbsp;(346)</li>
<li><a href='https://prfeed.in/2010/01'>January 2010</a>&nbsp;(326)</li>
<li><a href='https://prfeed.in/2009/12'>December 2009</a>&nbsp;(302)</li>
<li><a href='https://prfeed.in/2009/11'>November 2009</a>&nbsp;(194)</li>
<li><a href='https://prfeed.in/2009/10'>October 2009</a>&nbsp;(326)</li>
<li><a href='https://prfeed.in/2009/09'>September 2009</a>&nbsp;(316)</li>
<li><a href='https://prfeed.in/2009/08'>August 2009</a>&nbsp;(232)</li>
<li><a href='https://prfeed.in/2009/07'>July 2009</a>&nbsp;(350)</li>
<li><a href='https://prfeed.in/2009/06'>June 2009</a>&nbsp;(268)</li>
<li><a href='https://prfeed.in/2009/05'>May 2009</a>&nbsp;(240)</li>
<li><a href='https://prfeed.in/2009/04'>April 2009</a>&nbsp;(278)</li>
<li><a href='https://prfeed.in/2009/03'>March 2009</a>&nbsp;(234)</li>
<li><a href='https://prfeed.in/2009/02'>February 2009</a>&nbsp;(270)</li>
<li><a href='https://prfeed.in/2009/01'>January 2009</a>&nbsp;(304)</li>
<li><a href='https://prfeed.in/2008/12'>December 2008</a>&nbsp;(188)</li>
<li><a href='https://prfeed.in/2008/11'>November 2008</a>&nbsp;(156)</li>
<li><a href='https://prfeed.in/2008/10'>October 2008</a>&nbsp;(3)</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<section id="footer-bottom">
<div class="container">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<div id="copyright">
<p>Press Release India &copy; 2018. All Rights Reserved.</p>
</div>
<div id="credit">
<p>Powered by <a href="https://wordpress.org">WordPress</a>. Designed by <a href="http://alxmedia.se">Alx</a>.</p>
</div>
</div>
<div class="grid one-half last">
<ul class="social-links"><li><a class="social-tooltip Facebook" title="Facebook" href="https://www.facebook.com/pages/Press-Release-India/308893075814969"><i class="fa fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Twitter" title="Twitter" href="https://twitter.com/prfeedin" target="Array"><i class="fa fa-twitter" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip RSS" title="RSS" href="http://prfeed.in/feed" target="Array"><i class="fa fa-rss" style="color: #1e73be;"></i></a></li><li><a class="social-tooltip Email" title="Email" href="https://feedburner.google.com/fb/a/mailverify?uri=prfeedin" target="Array"><i class="fa fa-envelope" style="color: #1e73be;"></i></a></li></ul> </div>
</div>
</div>
</section>
</footer>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5CH3XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/prfeed.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/jquery.fancybox.pack.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/plugins/light/js/light.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.jplayer.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-content/themes/anew/js/jquery.sharrre.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://prfeed.in/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<!--[if lt IE 9]>
<script src="https://prfeed.in/wp-content/themes/anew/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>